Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Mega93 et 30 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

J'ai deux ampli NAD C272 qui ne chauffent pas pareil

Message » 25 Jan 2006 23:10

Bonjours à tous,

Voici mon problème : j’ai deux ampli de puissance NAD C272 que j’utilise en bi-amplification (drivées par un préamp NAD C162). Le problème est le suivant : il y en a un des deux qui reste froid, et l’autre qui chauffe franchement (en fait il est légèrement plus chaud que le préampli). Cette différence de température est indépendante du branchement sur les enceintes (basse ou médium/aiguë). Comment est-ce possible ?

Un des deux ampli a-t-il un problème (celui qui chauffe ou celui qui ne chauffe pas ?).

Bref quelqu’un peut-il m’expliquer ce phénomène ?
DaRoms
 
Messages: 92
Inscription: 16 Nov 2005 1:01
Localisation: IDF Sud
  • offline

Annonce

Message par Google » 25 Jan 2006 23:10

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Jan 2006 2:22

DaRoms a écrit:Bonjours à tous,

Voici mon problème : j’ai deux ampli de puissance NAD C272 que j’utilise en bi-amplification (drivées par un préamp NAD C162). Le problème est le suivant : il y en a un des deux qui reste froid, et l’autre qui chauffe franchement (en fait il est légèrement plus chaud que le préampli). Cette différence de température est indépendante du branchement sur les enceintes (basse ou médium/aiguë). Comment est-ce possible ?

Un des deux ampli a-t-il un problème (celui qui chauffe ou celui qui ne chauffe pas ?).

Bref quelqu’un peut-il m’expliquer ce phénomène ?


Inverse les 2 amplis pour voir si tu as le même phénomène.
Il est probable qu'ils soient amenés à chauffer différemment en fonction des fréquences amplifiées par chacun…
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline

Message » 26 Jan 2006 8:29

Gemballa a écrit:
DaRoms a écrit:Bonjours à tous,

Voici mon problème : j’ai deux ampli de puissance NAD C272 que j’utilise en bi-amplification (drivées par un préamp NAD C162). Le problème est le suivant : il y en a un des deux qui reste froid, et l’autre qui chauffe franchement (en fait il est légèrement plus chaud que le préampli). Cette différence de température est indépendante du branchement sur les enceintes (basse ou médium/aiguë). Comment est-ce possible ?

Un des deux ampli a-t-il un problème (celui qui chauffe ou celui qui ne chauffe pas ?).

Bref quelqu’un peut-il m’expliquer ce phénomène ?


Inverse les 2 amplis pour voir si tu as le même phénomène.
Il est probable qu'ils soient amenés à chauffer différemment en fonction des fréquences amplifiées par chacun…


Cette différence de température est indépendante du branchement sur les enceintes (basse ou médium/aiguë)
le touriste
 
Messages: 7568
Inscription: 31 Juil 2005 13:13
Localisation: rp 77
  • offline

Message » 26 Jan 2006 10:48

le touriste a écrit:
Gemballa a écrit:
DaRoms a écrit:Bonjours à tous,

Voici mon problème : j’ai deux ampli de puissance NAD C272 que j’utilise en bi-amplification (drivées par un préamp NAD C162). Le problème est le suivant : il y en a un des deux qui reste froid, et l’autre qui chauffe franchement (en fait il est légèrement plus chaud que le préampli). Cette différence de température est indépendante du branchement sur les enceintes (basse ou médium/aiguë). Comment est-ce possible ?

Un des deux ampli a-t-il un problème (celui qui chauffe ou celui qui ne chauffe pas ?).

Bref quelqu’un peut-il m’expliquer ce phénomène ?


Inverse les 2 amplis pour voir si tu as le même phénomène.
Il est probable qu'ils soient amenés à chauffer différemment en fonction des fréquences amplifiées par chacun…


Cette différence de température est indépendante du branchement sur les enceintes (basse ou médium/aiguë)


Oh pardon, je dormai un peu car c'était bien spécifié :oops:
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline

Message » 26 Jan 2006 11:24

Différence de courant de polarisation entre les deux blocs?

La chauffe est localisée ou globale?

Maverick
Maverick
 
Messages: 5417
Inscription: 04 Juil 2002 12:58
Localisation: Strasbourg
  • offline

Message » 26 Jan 2006 11:58

oui, peut-etre un modèle plus récent que l'autre?
le touriste
 
Messages: 7568
Inscription: 31 Juil 2005 13:13
Localisation: rp 77
  • offline

Message » 26 Jan 2006 14:24

Maverick a écrit:Différence de courant de polarisation entre les deux blocs?

La chauffe est localisée ou globale?

Maverick


Oui, je pense moi aussi à une différence de polarisation entre les 2 blocs. Ceci étant se sont les mêmes modèles, donc ça ne devrait pas.

La chauffe est localisée en 3 endroit différents: au niveau des radiateur gauche et droit (assez massif) sur lesquels sont montés les étages de puissance. On peut les toucher, sur un bloc ils sont tièdes alors que sur l'autre ils sont froids. L'autre point de chauffe est au centre (au niveau du transfo toroidal).

J'ai acheté les 2 ampli avec 2 mois d'écart. Les numéros de serie sont effectivement assez différents.
DaRoms
 
Messages: 92
Inscription: 16 Nov 2005 1:01
Localisation: IDF Sud
  • offline

Message » 26 Jan 2006 20:58

Ca chauffe pareil au niveau du transfo ou pas?

Si l'un des deux a les rad froids, c'est pas bon signe...normalement un radiateur ça chauffe, c'est bien pour ça qu'on en met. Donc soit il y a un mauvais contact entre tes transisors et tes rad (ce qui est peu probable car ça aurait déjà cramé) soit tes transisors dissipent moins sur un que l'autre. Er la dissipation est liée à deux choses. Le nombre de Transisors (t'en as peut être un ou deux cramés sur un bloc (peu probable également, mais bon...) ou alors leur polarisation est beaucoup plus basse que sur l'autre bloc....
Maverick
 
Messages: 5417
Inscription: 04 Juil 2002 12:58
Localisation: Strasbourg
  • offline

Message » 27 Jan 2006 22:07

Cela ne peut venir que soit du courant de repos des tr de puissances differents sur les 2 amplis soit de la difference des signaux amplifiés, les frequences grave entrainant un echauffement des tr plus important que le reste du spectre.
ca ne peut venir d un tr hs car de toutes les facons ca ne fonctionnerait plus normalement :-?
oldmarantz
 
Messages: 82
Inscription: 30 Juil 2002 20:49
Localisation: Lyon
  • offline

Message » 28 Jan 2006 7:23

oldmarantz a écrit:Cela ne peut venir que (...) soit de la difference des signaux amplifiés, les frequences grave entrainant un echauffement des tr plus important que le reste du spectre.

J'ai 2 NAD C270 en biamplification passive, pour ma part les 2 chauffent de manière identique.
Je ne crois pas vraiment à cette hypothèse.

Jérémy :wink:
Jeremy Issy
 
Messages: 532
Inscription: 25 Avr 2004 6:06
Localisation: Paname
  • offline

Message » 30 Jan 2006 15:41

Merci Jeremy Issy pour cette précision interessante. Et ils sont chaud comment par rapport au préampli (si c'est aussi du NAD).

oldmarantz, il se trouve que c'est l'ampli qui est relié au grave qui chauffe le moins.

Le coup du radiateur froid, je trouve que c'est étrange aussi. Je me demande si le courant de polarisation des transistors n'a pas été ajustée en fonction de leur capacité à tenir la termique. Par exemple sur des unités deffectueuses (ou moins bonnes), on baisse le courant de polarisation pour eviter les problèmes de surchauffe ...
DaRoms
 
Messages: 92
Inscription: 16 Nov 2005 1:01
Localisation: IDF Sud
  • offline

Message » 30 Jan 2006 15:53

DaRoms a écrit:Merci Jeremy Issy pour cette précision interessante. Et ils sont chaud comment par rapport au préampli (si c'est aussi du NAD).

oldmarantz, il se trouve que c'est l'ampli qui est relié au grave qui chauffe le moins.

Le coup du radiateur froid, je trouve que c'est étrange aussi. Je me demande si le courant de polarisation des transistors n'a pas été ajustée en fonction de leur capacité à tenir la termique. Par exemple sur des unités deffectueuses (ou moins bonnes), on baisse le courant de polarisation pour eviter les problèmes de surchauffe ...


Ouais mais dans ce cas c'est un vide de fabrication car le courant de polarisation fait partie intégrante de la performance finale...
Maverick
 
Messages: 5417
Inscription: 04 Juil 2002 12:58
Localisation: Strasbourg
  • offline

Message » 30 Jan 2006 20:18

DaRoms a écrit:Merci Jeremy Issy pour cette précision interessante. Et ils sont chaud comment par rapport au préampli (si c'est aussi du NAD).


Désolé, le préampli n'est pas un NAD...
Les amplis sont raisonnablement chauds, on peut y laisser la main sans souffrir :lol: même après des heures d'écoute à niveau soutenu
Jeremy Issy
 
Messages: 532
Inscription: 25 Avr 2004 6:06
Localisation: Paname
  • offline

Message » 31 Jan 2006 14:44

J'ai soulevé le problème auprès de NAD. On verra bien ce qu’ils vont me répondre (je sens d’ici une réponse vaseuse …)
DaRoms
 
Messages: 92
Inscription: 16 Nov 2005 1:01
Localisation: IDF Sud
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message