Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 21 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Problem avec sorties pre-out sherwwod r963 et kora 150sb.

Message » 04 Sep 2009 19:22

Bonjour,

J'e possède un amplificateur intégré HC sherwood r963. J'ai des enceinte pour un système HC qui consome beaucoup. Collones focal electra 1027be , centrale cc908, suround bose 301.

Afin de soulager mon sherwwod et pour pouvoir faire bouger comme il faut les electra , j'ai acheté un ampli hifi kora 150sb 2x100w. Cet amplificateur a la particularitée de pouvoir utiliser seulement la partie puissance pour une instalation HC.

Mon soucis: Quand je branche les 2 sorties pre-out pour frontales de mon shewood sur la partie puissance du kora et que les 3 canaux restant (centrale et surround) sont branché directement sur les sortie enceinte du sherwwod. Je n'est pas de puissance sur mes frontales. et toute la puissance sur la centrale et les surround. :-?

Le + bizzard c'est que le kora donne fort quand je lui envoi de la radio ou du cd. en fait , c'est des que c'est du dts ou du doby digitale qu'il n'y a plus de puissance sur les pre out du sherwwod. ??

Quand penssez vous ? je suis vraiment pentouas devant ce probleme tres bizard.

Merci d'avance. :)
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Annonce

Message par Google » 04 Sep 2009 19:22

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Sep 2009 22:54

En faite je vais faire + simple.

les sortie pre out de mon sherwood fonctionne que sur de la stereo et pas en hc sur du dolby ou autre.

est ce possible ?

tres bizzard comme panne. :cry:
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Message » 04 Sep 2009 23:15

Essaye de relier des pre-out frontales du Sherwood sur une entrée du pré-ampli du Kora, sans vouloir attaquer directement sa partie puissance.

C'est probablement une bête histoire de gain entre le pré-ampli du Sherwood et l'ampli du Kora qui ne seraient pas bien adaptés.


Ps : c'est ce que je fais sur ma config. et le potard du pré-ampli est à midi avec un +10 db sur les frontales par rapport à la centrale sur le Sherwood. Cf.signature
syber
 
Messages: 10322
Inscription: 30 Juil 2005 15:07
  • offline

Message » 05 Sep 2009 16:17

Tu as surement mal branché ton Kora au Sherwood :

PRE OUT sur le Sherwood : Front Left et Front Right.

Et derrière le Kora c'est DIRECT POWER IN (R & L)

Et il faut appuyer sur DIRECT devant le Kora sinon, ça ne marche pas.
Julien Homecineson
 
Messages: 6157
Inscription: 09 Nov 2003 16:43
Localisation: Gironde-Bordeaux

Message » 05 Sep 2009 18:39

dahoul6 a écrit:En faite je vais faire + simple.

les sortie pre out de mon sherwood fonctionne que sur de la stereo et pas en hc sur du dolby ou autre.

est ce possible ?

tres bizzard comme panne. :cry:

Si t'as tout branché comme il faut (voir post précédent) alors ton Sherwood a peut-être un soucis.
T'as regardé les réglages de surround ? Essaye d'enlever la compression dynamique (Dynamic Range à 0) et refaire le réglage des enceintes.
As with amplifiers, you cannot judge a CD player by analyzing its specifications. (Ken Ishiwata)
Avatar de l’utilisateur
Themisto
Membre HCFR
Membre HCFR
 
Messages: 4367
Inscription: 16 Mai 2008 14:02
Localisation: Montpellier
  • offline

Message » 06 Sep 2009 14:42

Merci pour vos reponses. :wink:

Mes branchement son correcte. J'ai essayer de ne pas ataqué directement la partie puissance du kora et il en resulte que je peux lever le son sur le sherwwod et aussi sur le kora. Ca marche, je peu trouver le bon niveau mais c'estpas pratique pour repasser en hifi et si j'oubli de baisser je me dechicte les oreilles :lol: .


Concernant le conseil de themisto, quand j'agi sur dynamique range il n'y a aucunes différence :(
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Message » 06 Sep 2009 14:53

Il y aurait une autre réponse : ta source audio/vidéo (c'est un lecteur DVD?) a une atténuation numérique... Regarde du côté de la source si t'as pas un réglage de volume.
As with amplifiers, you cannot judge a CD player by analyzing its specifications. (Ken Ishiwata)
Avatar de l’utilisateur
Themisto
Membre HCFR
Membre HCFR
 
Messages: 4367
Inscription: 16 Mai 2008 14:02
Localisation: Montpellier
  • offline

Message » 06 Sep 2009 15:07

Themisto a écrit:Il y aurait une autre réponse : ta source audio/vidéo (c'est un lecteur DVD?) a une atténuation numérique... Regarde du côté de la source si t'as pas un réglage de volume.


Oui c'est un lecteur dvd mais le problème est le meme avec le PC .
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Message » 06 Sep 2009 15:11

ce qui est halucinant c'est que j'ai essayé le kora chez un pote qui possède un sherwood r965 et patatra... meme problème ! :( tres peux de son sur les frontale en pre out sherwood et puissance direct du kora. Une difference de 15db dans l'equilibrage des hp entre la centrale et les frontales, comme chez moi. :-?
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Message » 06 Sep 2009 17:13

Ben.. le Sherwood a une sortie pre à 1V, ce qui me semble un peu faible. C'est peut-être ça que tu veux dire ?
As with amplifiers, you cannot judge a CD player by analyzing its specifications. (Ken Ishiwata)
Avatar de l’utilisateur
Themisto
Membre HCFR
Membre HCFR
 
Messages: 4367
Inscription: 16 Mai 2008 14:02
Localisation: Montpellier
  • offline

Message » 06 Sep 2009 17:20

oui mais alors pourquoi ca marche bien avec la radio ou quelque chose en stereo et ca ne marche plus quand c'est une piste en doby ou dts ?
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Message » 06 Sep 2009 17:34

Si tu veux dire que les signaux stereo qui passent vers le Kora sont plus forts que les signaux des frontaux DTS qui passent également vers le Kora, ça, en soi ce n'est pas forcement anormal. Le mien (qui est un Denon) fait pareil. Et peu importe que je mette un ampli de puissance ou pas.
C'est pour cela que certains amplis proposent un réglage de sensibilité selon la source.

Si maintenant, si tu dis que les signaux sortis du préampli sont plus faiblards sur les enceintes avant mais uniquement quand tu passes par un ampli de puissance externe (pas quand tu les branches les enceintes directement sur le Sherwood, comme c'est que j'ai compris chez ton copain), alors cela peut venir du fait que la sortie pre du R363 est un peu faible. Par exemple, mon Denon est à 1,2V et le Sherwood est à 1V, il y a bien 15db de différence, c'est sûr.
As with amplifiers, you cannot judge a CD player by analyzing its specifications. (Ken Ishiwata)
Avatar de l’utilisateur
Themisto
Membre HCFR
Membre HCFR
 
Messages: 4367
Inscription: 16 Mai 2008 14:02
Localisation: Montpellier
  • offline

Message » 06 Sep 2009 20:56

Chez mon copain j'ai fait le meme branchement (kora sur pre out), juste pour etre sur que ca ne venais pas du kora.

C'est pareil que chez moi. le sherwood ne donne pas la meme quantité de puissance celon si il emmet de la stereo ou du dolby. (sur les pre out bien sur).
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Message » 11 Sep 2009 18:51

C'est bizarre.
Et dans les menus de ton préamp, bien sûr, tu as réglé les niveaux des HP : là ou il y a marqué : SMALL, LARGE, 5ms 10ms et surtout -xxdB -xxdB et +xxdB non parce que sinon, effectivement, en stéréo, si tu es en "direct", ça ne rentre pas en compte mais si tu es en HC, ça joue.

Tu me diras, tu te serais rendu compte de la différence en utilisation normale (sans kora du tout).
Julien Homecineson
 
Messages: 6157
Inscription: 09 Nov 2003 16:43
Localisation: Gironde-Bordeaux

Message » 11 Sep 2009 18:57

Oui tout est a 0 et sur large. Y a pas d'autree réglages. J'ai l'impréssion que c'est la fatalitée :cry: et que ca vient du mariage kora/sherwood car sur le sherwwod r965 de mon pote c'est pareil et avec des bloc mono cairn ca marchait chez lui. (je dit "marchait car vendus).

Voici un post ou ils en parles et a mon avis le problème est récurent!

http://ambiance-hifi.net/viewtopic.php? ... 8&start=15
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message