Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: corintin, jmg04 et 22 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

ROTEL

Message » 07 Fév 2009 22:08

Pour repondre à ces questions de cables, je n'ai pas fait de test en cable de Modulation. J'avais du No name entre ma platine et le 1098 et lorsque je suis passé à un " The Conductor" d'Ecosse j'ai eu une tres bonne surprise (a ce moment là c'etait avec ma platine Rotel Rcd 1072) tous me semblait plus en place, une impression de plénitude, de sérénité, c'est ce que j'ai ressenti.

Pour mon Pre ampli/Ampli je suis aussi connecté en Conductor. Je n'ai pas fait d'autre test, mais je n'en ai pas eu l'occasion.

Pour les HP j'ai testé l'Ecosse ES 4.45 que j'ai aimé, le MS 4.45 que je n'ai pas aimé (fortement degraissé, voir leger dans le grave et tres chere) puis le Mogami.3104 qui est extrêmement proche de l'ES 4.45 sauf par le prix, l'ecosse valant 450 hors promo et environ 250 euro en promo pour 2X3 metres, le Mogami etant vendu à 15 euro le metre pour du bi cablage en 4mm2.

J'ai donc opté pour le Mogami qui a une excellente reputation est qui tient parfaitement les HP dans le bas, jamais agressif pour un sou, c'est une marque qui est utilisée pour cablée des studios et j'en suis satisfait. Pour les modulations il faudrait que je fasse des tests.

Gil
gil2b
Membre HCFR
Membre HCFR
 
Messages: 16732
Inscription: 28 Déc 2003 19:52
  • offline

Annonce

Message par Google » 07 Fév 2009 22:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Fév 2009 16:57

Salut les amis Roteliste...

Alors voila aujourd'hui c'est jour de deprime.... Je vais vous expliquer pourquoi...

Tout d'abord mon matos : RCD1072 + RSP 1098 + RMB1095... le tous sur des B&W 604 S3...

c'est bien le son est bon mais je trouve que ca manque de punch !! le ba medium est pas assez present... et les graves un peu en retrait...

Un a mis avec son Atoll IN100se, lecteur DVD 3910 et les meme enceintes que moi m'a rendu fou... les meme cd chez lui et chez moi... c'est le jour et la nuit... il avait du punch du tonus ca bougait c'etait vivant on avait envi de dancer...

un autre ami ce midi qui est venu manger a la maison ecoute un petit coup de Pink Floyd, il me dit "tu dois avoir un probleme, tu n'as pas de basses..." ca ma fait vraiment mal...

et il est vrai que je n'ai pas de grave... j'ai pratiquement pas dormi de la nuit... envi de tout fourtre par la fenetre.. j'ai louper un truc au niveau des relages ?

il faut savoir quand meme que je suis au "MAX" au niveau du regalge "contour" sur le RSP1098...

alors que ce passe-t-il ? mon RMB-1095 a un probleme ?

je vends tout est je repars de 0....?

Merci pour votre soutient... et votre aide si vous avez des idées...

Olivier en mode depressif... :(
-Olivier-
 
Messages: 2374
Inscription: 27 Avr 2004 18:53
Localisation: Essonne
  • offline

Message » 09 Fév 2009 17:53

peut-être un pb de disposition du canapé, ou la taille de la pièce?
PSI a21m
zurm
 
Messages: 2686
Inscription: 10 Déc 2007 12:59
Localisation: Switzerland
  • offline

Message » 09 Fév 2009 18:05

un filtrage des graves dû à un mode particulier (genre sortie sub activée qui coupe les voies principales à 80 Hz)
Le forum des amateurs d'espressi est ici
H@R
Membre HCFR
Membre HCFR
 
Messages: 742
Inscription: 19 Jan 2006 22:17
Localisation: Lyon
  • online

Message » 09 Fév 2009 18:43

j'ai fait le tour de la config... sur le 1098 les enceintes sont bien en large... et le sub sur Off... (j'ai pas de caisson...)
-Olivier-
 
Messages: 2374
Inscription: 27 Avr 2004 18:53
Localisation: Essonne
  • offline

Message » 09 Fév 2009 18:46

Le niveau des voies avant dans le setup?? ou alors un portard sur l'ampli qui bride le niveau (je connais bien le 1098 mais pas l'ampli), bref il y a quelques choses de pas normal.

Gil
gil2b
Membre HCFR
Membre HCFR
 
Messages: 16732
Inscription: 28 Déc 2003 19:52
  • offline

Message » 09 Fév 2009 20:09

un défaut de phase peut être ?

les cables sont inversés ?

Ce qui est certain c'est que ce n'est pas normal ta config devrait donner de bonnes basses
Alain
iceman
Membre HCFR
Membre HCFR
 
Messages: 2237
Inscription: 07 Avr 2002 2:00
Localisation: 06
  • offline

Message » 09 Fév 2009 20:48

-Olivier- a écrit:Salut les amis Roteliste...

Alors voila aujourd'hui c'est jour de deprime.... Je vais vous expliquer pourquoi...

Tout d'abord mon matos : RCD1072 + RSP 1098 + RMB1095... le tous sur des B&W 604 S3...

c'est bien le son est bon mais je trouve que ca manque de punch !! le ba medium est pas assez present... et les graves un peu en retrait...

Un a mis avec son Atoll IN100se, lecteur DVD 3910 et les meme enceintes que moi m'a rendu fou... les meme cd chez lui et chez moi... c'est le jour et la nuit... il avait du punch du tonus ca bougait c'etait vivant on avait envi de dancer...

un autre ami ce midi qui est venu manger a la maison ecoute un petit coup de Pink Floyd, il me dit "tu dois avoir un probleme, tu n'as pas de basses..." ca ma fait vraiment mal...

et il est vrai que je n'ai pas de grave... j'ai pratiquement pas dormi de la nuit... envi de tout fourtre par la fenetre.. j'ai louper un truc au niveau des relages ?

il faut savoir quand meme que je suis au "MAX" au niveau du regalge "contour" sur le RSP1098...

alors que ce passe-t-il ? mon RMB-1095 a un probleme ?

je vends tout est je repars de 0....?

Merci pour votre soutient... et votre aide si vous avez des idées...

Olivier en mode depressif... :(


Je comprends ta frustration, j'avais ce problème dans mon ancienne maison, pas moyen de trouver du grave, et ça balancait beaucoup trop dans le haut.
Donc déjà, je pense à la pièce, ensuite, au placement des enceintes.
Le miennes sont très exigeantes de ce point de vue et trouver LA place n'est pas évident.
Ensuite, comment est réglé ton RSP ? les enceintes sont elles délarées en large ? Le réglage du caisson sur Max ?
Côté coupure, j'ai le caisson qui démarre à 80Hz. Niveau contour, je suis à +1 sur le grave (j'aime bien le grave :mdr: ) et -1 sur les aigus. Le niveau des principales est à +5.

Tu es quand même très loin d'avoir du matos au rabais et le RMB1095 a quand même la réputation d'être un ampli qui pousse fort.
Pourquoi ne pas te faire préter l'amplification de ton pote et voir s'il y a du mieux, tu pourrais déjà mieux cerner le problème (pièce, électroniques ou enceintes).

Laurent
MArantz AV8801 & bloc Sherbourn PA 5/200| preamp hifi/Dac : OPPO HA-1| B&W CM6 + B&W CWM7.3 + Focal IC-108 + BK XXLS400| PC Hifi-HC | Samsung UE65JU7000 | Panasonic DMP-BDT500 | Minidsp DDRC-88A + BM
petesburne
 
Messages: 846
Inscription: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 09 Fév 2009 21:07

moi aussi j'ai du rotel et ça me plait bien :) me manque juste un lecteur sacd
raspberry pi 2B -> hifiberry dac+ pro -> rotel ra-03 -> B&W CM1
nasdak
 
Messages: 195
Inscription: 02 Mar 2004 20:53
  • offline

Message » 09 Fév 2009 21:47

-Olivier- a écrit:Salut les amis Roteliste...

Alors voila aujourd'hui c'est jour de deprime.... Je vais vous expliquer pourquoi...

Tout d'abord mon matos : RCD1072 + RSP 1098 + RMB1095... le tous sur des B&W 604 S3...

c'est bien le son est bon mais je trouve que ca manque de punch !! le ba medium est pas assez present... et les graves un peu en retrait...

Un a mis avec son Atoll IN100se, lecteur DVD 3910 et les meme enceintes que moi m'a rendu fou... les meme cd chez lui et chez moi... c'est le jour et la nuit... il avait du punch du tonus ca bougait c'etait vivant on avait envi de dancer...

un autre ami ce midi qui est venu manger a la maison ecoute un petit coup de Pink Floyd, il me dit "tu dois avoir un probleme, tu n'as pas de basses..." ca ma fait vraiment mal...

et il est vrai que je n'ai pas de grave... j'ai pratiquement pas dormi de la nuit... envi de tout fourtre par la fenetre.. j'ai louper un truc au niveau des relages ?

il faut savoir quand meme que je suis au "MAX" au niveau du regalge "contour" sur le RSP1098...

alors que ce passe-t-il ? mon RMB-1095 a un probleme ?

je vends tout est je repars de 0....?

Merci pour votre soutient... et votre aide si vous avez des idées...

Olivier en mode depressif... :(
essaye des blocs flying mole et tu verras que ton prob de grave sera réglé
ucd
 
Messages: 13
Inscription: 16 Déc 2008 19:47
  • offline

Message » 10 Fév 2009 12:34

Bonjour a Tous...

Je regarder un film hier avec une belle B.O.... et ca marchait nickel... ! je precise que je suis en 2.0 !! je n'ai pas d'enciente arrianchéere ni de centrale ni de caisson branché pour le moment...

la music du film etait superbe avec un passage piano + contre basse SUPERBE... on ecoutait pas fort (bebe qui dort au dessus...) et pourtant le grave etait bien present partout... ma copine m'a meme dit que la c'etait superbe !!! a la fin du film il y a meme une chanson de Dire Straits magnifique... !!! et pout tout vous dire le film etait loué sur le canal play de la freebox !!! le son arrivait donc en PCM 2ch par connexion coax !!!

alors pourquoi sur un CD... en analogique c'est mou.....?


PS : Jeudi soir mon ami et son Atoll In 100 se viennent manger la maison.... il vient meme avec ces cables nous verrons bien... si ca me plait va y avoir du 1098 et du 1095 dans les PA !!!
-Olivier-
 
Messages: 2374
Inscription: 27 Avr 2004 18:53
Localisation: Essonne
  • offline

Message » 10 Fév 2009 12:41

Vous trouvez vraiment vos Rotel (Pas homé ciné!) durs dans les aigus ? Est-ce réelement une dureté ?
Nautil
 
Messages: 1683
Inscription: 19 Juin 2003 17:41
Localisation: Yvelines

Message » 10 Fév 2009 15:33

oula non c'est loin d'etre dur dans les aigues au contraire c'est beau c'est fluide ca passe bien... je remarque (chez moi) un manque de punch dans le bas medium/basse...
-Olivier-
 
Messages: 2374
Inscription: 27 Avr 2004 18:53
Localisation: Essonne
  • offline

Message » 10 Fév 2009 15:39

Bah oui, moi tout pareil, je lisais des critiques sur ces Rotel, mais il faut leur donnerdu bon, c'est tout. Je confirme que l'aigu d'une CM7 est très beau (enfin, je trouve).

Si l'on devait dire que le spectre était écouté entre RA-06 et RCD-06... Quel serait selon vou l'élément limitant ?
Nautil
 
Messages: 1683
Inscription: 19 Juin 2003 17:41
Localisation: Yvelines

Message » 10 Fév 2009 18:52

-Olivier- a écrit:Bonjour a Tous...

Je regarder un film hier avec une belle B.O.... et ca marchait nickel... ! je precise que je suis en 2.0 !! je n'ai pas d'enciente arrianchéere ni de centrale ni de caisson branché pour le moment...

la music du film etait superbe avec un passage piano + contre basse SUPERBE... on ecoutait pas fort (bebe qui dort au dessus...) et pourtant le grave etait bien present partout... ma copine m'a meme dit que la c'etait superbe !!! a la fin du film il y a meme une chanson de Dire Straits magnifique... !!! et pout tout vous dire le film etait loué sur le canal play de la freebox !!! le son arrivait donc en PCM 2ch par connexion coax !!!

alors pourquoi sur un CD... en analogique c'est mou.....?


PS : Jeudi soir mon ami et son Atoll In 100 se viennent manger la maison.... il vient meme avec ces cables nous verrons bien... si ca me plait va y avoir du 1098 et du 1095 dans les PA !!!


le son de la freebox est éhonteusement compressé (comprendre dynamique) et bassboosté...
raspberry pi 2B -> hifiberry dac+ pro -> rotel ra-03 -> B&W CM1
nasdak
 
Messages: 195
Inscription: 02 Mar 2004 20:53
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message