Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot] et 16 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

ROTEL RA820AX en panne. Help !

Message » 11 Nov 2006 19:48

Bonjour,

J'ai un intégré ROTEL RA820AX en panne depuis longtemps.

Quelqu'un peut il m'aider, les symptomes étant les suivants :

Aux bornes des HP Droite et gauche, même en l'absence de signal d'entrée et même volume à zéro, des pics de tensions à environ 13,5 Volts apparaissent avec une fréquence de 7secondes environ, se traduisant bien sur par un énorme schplock dans les HP.

La tension aux bornes des condos d'alim est de 36 volts et stable. (Je pensais à un pb de condo étant donné la fréquence des pics de tension)

Quelqu'un a t-il une idée ?

Meric d'avance.

Cordialement.
SPIROUX
 
Messages: 40
Inscription: 30 Nov 2005 12:57
  • offline

Message » 12 Nov 2006 13:26

Salut
Pb sur l'etage differentiel à l'entrée de l ampli...bien que j'ai des doutes puisque tu dis que ca le fait sur le canal droite et gauche à moins que les 2 voies soient atteintes...attention de ne pas tuer tes enceintes une tension continue comme ca en sortie hp peut leur etre fatale...
oldmarantz
 
Messages: 82
Inscription: 30 Juil 2002 20:49
Localisation: Lyon
  • offline

Message » 12 Nov 2006 13:58

Merci,

Ca fait longtemps que j'ai deconnecté les enceintes...
SPIROUX
 
Messages: 40
Inscription: 30 Nov 2005 12:57
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message