Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Mon projet Zenquito (fini voir p. 11)

Message » 03 Oct 2005 23:08

sur lequel :lol: :lol: :lol:

il me faut finir mon Aleph5
un Kaneda pour mon frere
un Zenquito pour mon pote !

j'essaye de faire les choses ds l'ordre, et ce n'est pas simple....
plusieurs projets simultanés permetent de limiter les fdp....
j'attends un colis qui me permetra de finir l'aleph et de commancer le Zenquito
mais j'ai vu un peu beaucoup à la fois !
y a rien qui presse !
Le deroulement de ton sujet est tres instructif....
bonne continuation !

Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Annonce

Message par Google » 03 Oct 2005 23:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Oct 2005 6:54

phill a écrit:
ALSIDO a écrit: J'ai deux petites alim stabilisées protégées contre les court-jus. Alain.


et comment fait on pour proteger une alim stabilisée contre les court-jus ?
Merci
Phill


On l'achète déjà construite ! :mdr: :mdr: :mdr:

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 04 Oct 2005 6:59

Hansolo a écrit:Merci ;). Combien de VA fait ton alim symétrique ? Faut-il une alim "costaud" pour faire ces préréglages ?


Mon alim de labo ne dépasse pas 3 Amp, pour les premiers réglages, je prend 2X 10 V / 1 Amp

Le dernier que j'ai réglé faisait 660 VA / 376000 µF , le prochain fait 2 X 400 VA.

Ceci dit, d'autres méthodes (dont celle de Philby sont tout aussi bonnes !)

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 04 Oct 2005 12:36

phill a écrit:sur lequel :lol: :lol: :lol:

il me faut finir mon Aleph5
un Kaneda pour mon frere
un Zenquito pour mon pote !

j'essaye de faire les choses ds l'ordre, et ce n'est pas simple....
plusieurs projets simultanés permetent de limiter les fdp....
j'attends un colis qui me permetra de finir l'aleph et de commancer le Zenquito
mais j'ai vu un peu beaucoup à la fois !
y a rien qui presse !
Le deroulement de ton sujet est tres instructif....
bonne continuation !

Phill


Ok, tu avais peur de ne pas avoir assez de travail ;). Bonnes réalisations.
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 04 Oct 2005 12:42

ALSIDO a écrit:
Hansolo a écrit:Merci ;). Combien de VA fait ton alim symétrique ? Faut-il une alim "costaud" pour faire ces préréglages ?


Mon alim de labo ne dépasse pas 3 Amp, pour les premiers réglages, je prend 2X 10 V / 1 Amp

Le dernier que j'ai réglé faisait 660 VA / 376000 µF , le prochain fait 2 X 400 VA.

Ceci dit, d'autres méthodes (dont celle de Philby sont tout aussi bonnes !)

Alain.


Merci. Oui, la méhode de Philby revient au même par contre je n'ai pas les résistances. D'ailleurs, il faut que je vérifie que j'ai une alim symétrique suffisament costaud :-? .
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 04 Oct 2005 19:53

Bonsoir,

C'est avec un grand plaisir que je vous annonce que mes 2 sections ampli fonctionnent :). J'ai fait le test avec une alim +/- 15V et les résistances de 10 ohms. J'ai pu constater que les 2 cermets jouaient bien leurs rôles et que les 2 cartes me donnaient quasiment les mêmes valeurs :

à 150 mA offset à -5.27V et -5.34V
à 200 mA offset à -2.83V et 2.85V
à environ 240 mA offset à environ 400 mV

Je n'ai pas pu régler l'offset au dessous de 400 mV car les potentiomètres étaient à fond dans le sens anti-horaire. Est-ce du aux résistances de 10 ohms ? A l'alim en +/- 15V ? A un mauvais dimensionnement des cermets (c'est déjà des 2.2k) ?

Merci d'avance.

Edit : Je voudrais juste ajouter qu'avec les cermets à fond sens horaire (résistance maxi donc), l'offset est à environ -13V.
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 05 Oct 2005 12:54

Personne ?
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 05 Oct 2005 13:57

Salut Hansolo

Pour l'offset, tu devrais pouvoir le mettre à 0v,
Normalement, la manip consiste à approcher le courant de repos (par exemple 300ma, donc 3V dans la 10 ohms), puis à annuler l'oofset en jouant sur l'un ou l'autre des potars.
Je ne comprends pas bien tes valeurs d'offste en fonction du courant de repos.
l'offste devrait pouvoir être mis à Ov.
2.2k pour les cermets, c'est une excellente valeur qui devrait pouvoir te laisser régler tout çà les doigts dans le nez.

N.B. : l'offset, c'est la valeur de tension continue que tu mesures en sortie HP avec ou sans HP.

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 05 Oct 2005 17:57

Salut Philby,

J'ai procédé comme décrit sur le site de JMP : "Ajuster progressivement et tour à tour les ajustables...". J'ai donc tourné petit à petit les 2 cermets de la même façon, c'est pourquoi offset et courant de repos varient en même temps. C'est pas normal ?
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 05 Oct 2005 19:40

Peut-être mon alim +/- 15V ne peut pas débiter suffisament de courant ? C'est une vieille alim construite il y a quelques années avec un transfo moulé de taille moyenne (1A je pense). Sinon, je n'ai pas d'autre alim symétrique.
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 05 Oct 2005 19:41

Hansolo a écrit:Salut Philby,

J'ai procédé comme décrit sur le site de JMP : "Ajuster progressivement et tour à tour les ajustables...". J'ai donc tourné petit à petit les 2 cermets de la même façon, c'est pourquoi offset et courant de repos varient en même temps. C'est pas normal ?


Si, mais lorsque tu es près de la valeur en courant de repos, tu ajuste les deux potars indépendamment pour assurer un offset nul.

Tu es tout près du but, tu vas y arriver!!!

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 05 Oct 2005 21:25

Merci Philby :D.

Je retire tout ce que j'ai dit. Ca marche et c'est simple à régler et très stable. Mais je me permets de dire que cette page d'ALSIDO m'a induite en erreur. N'y vois aucune critique de ma part ;). Pour ramener l'offset aux alentours de zéro c'est l'ajustable coté +U et non -U ;).

Hier, n'arrivant pas à jouer sur l'offset avec ce cermet coté -U, je les avais bougé les 2 en même temps comme j'avais compris sur le site de JMP. Donc aujourd'hui j'ai tenté l'inverse et c'était ça. Avec le cermet coté +U j'ajuste l'offset et avec l'autre le courant de repos. Je me suis mis pour le moment à 150 mA et offset à +/- 20 mV.

a+
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 05 Oct 2005 21:57

Hansolo a écrit: N'y vois aucune critique de ma part ;).
a+


T'as intérêt ! :oops:

Aurais-je inversé à l'insu de mon plein gré ?

L'essentiel, c'est que ça marche ! :wink:

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 05 Oct 2005 22:05

ALSIDO a écrit:
Hansolo a écrit: N'y vois aucune critique de ma part ;).
a+


T'as intérêt ! :oops:

Aurais-je inversé à l'insu de mon plein gré ?

L'essentiel, c'est que ça marche ! :wink:

Alain.



Salut Alain,

Dans mon cas, je suis sûr à 100% que c'est le cermet coté +U qui m'a permit de baisser l'offset à 0. Donc si tu as l'occasion de vérifier et que c'est effectivement une inversion, n'y vois de ma part qu'une simple remarque ;).

J'ai testé toutes les cartes électroniques et tout fonctionne :D. J'éspère avoir ma matière prochainement pour finir l'assemblage :oops:.

a+
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 06 Oct 2005 7:47

A mon humble avis, les potars des deux côtés peuvent servir à baisser l'offset, tout dépend des caractéristiques fines des fets d'entrée (lequel aura l'idss le plus fort).
Ca dépend aussi où tu en es dans le réglage : si tu descend ou monte la valeur du courant de repos en réglant l'offset.
Enfin, rien de grave, le principal, c'est d'y arriver.

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message