Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Préampli surchauffe?

Message » 16 Jan 2014 2:56

Bonjour,

j'utilise depuis deux ans un vieux préampli AKAI PR-A04 que je n'avais jamais ouvert,
en voulant regarder par quels condensateurs je pouvais changer les actuels je découvre une partie oxydée/brûlée? concentrée autour de deux pièces métalliques identiques:

Image

Image

Image

Est-ce qu'il suffirait que je remplace les composants touchés par des identiques?
Juste nettoyer et refaire les soudures?
Ou est-ce trop ambitieux?

Merci!
tintamark
 
Messages: 34
Inscription: 14 Jan 2014 18:58
  • offline

Annonce

Message par Google » 16 Jan 2014 2:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Jan 2014 9:16

Bonjour,
Il ne doit plus être tout jeune, ce préampli ... Ca existe encore, AKAI ? :ane:

Il se pourrait que la zone corresponde à la section d'alimentation, ça ressemble à un module de redressement + filtrage symétrique. Les résistances ont visiblement fondu. En revanche, je ne m'explique pas pourquoi cela a provoqué une oxydation.

Pour réparer la carte, il faudrait remplacer les résistances après avoir trouvé leur valeur. Ceci est possible à partir du code couleur, qui semble encore visible sur le coté gauche. Mais il faudrait aussi retourner la carte et regarder si les pistes du circuit imprimé n'ont pas morflé. Si les résistances ont cramé, c'est dû à un courant anormalement fort qui a circulé, et il est possible que ça recommence en rebranchant l'appareil.
Bugbuster's home-cinema - le cinéma à la maison ... fait maison
Bugbuster
Membre HCFR
Membre HCFR
 
Messages: 2331
Inscription: 18 Mar 2005 12:02
Localisation: Rhône, France

Message » 16 Jan 2014 10:11

C'est brûlé ou c'est une colle qui a vieilli?
Quand tu branches, les radiateurs sont chauds?
L'alu des radiateurs ne semble pas avoir chauffé anormalement?

Il se peut que ça ait chauffé au soudage, lors du montage de la carte, si les radiateurs sont soudés au dessous.
Philby
 
Messages: 9611
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • online

Message » 16 Jan 2014 10:36

"La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique: Rien ne fonctionne... et personne ne sait pourquoi.
captain
 
Messages: 4714
Inscription: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 16 Jan 2014 21:17

Bugbuster a écrit:Bonjour,
Il ne doit plus être tout jeune, ce préampli ... Ca existe encore, AKAI ? :ane:


Il est du début 80s, avant que la marque soit rachetée. :wink:

J'ai ouvert à nouveau le boitier pour regarder en dessous de la carte, il n'y a presque aucune trace de ce côté,
juste les pattes des radiateurs qui ont oxydées.

En regardant attentivement, c'est bien les radiateurs qui ont émis (émettent?) trop de chaleur et qui ont fait fondre un peu la plaque autours d'eux (il y a des petites bulles).
Comme la plaque est marron elle a donnée cette couleur aux autres composants proches..
Ils ne sont pas soudés en dessous, ils sont vissés directement aux composants à refroidir. (peut être que c'est eux qu'il faudrait changer?)

Philby a écrit:Quand tu branches, les radiateurs sont chauds?


Pour savoir il faut que je mette le doigt dessus une fois le préampli éteint?


Alors je pense remplacer les résistances autours, même si elles ne sont pas fondues vu leur état ça ne sera pas inutile.
Pourquoi pas ajouter deux petits radiateurs aux présents?
Et surtout comment nettoyer la partie de la carte qui a chauffée?

Merci pour vos réponses!

Ps: le préampli fonctionne toujours mais j'imagine qu'il est plus sage de réparer ça
tintamark
 
Messages: 34
Inscription: 14 Jan 2014 18:58
  • offline

Message » 16 Jan 2014 21:46

OK, merci pour la précision. Sur la photo, on avait l'impression que les résistances avaient vraiment cramé.
C'est peut-être le vernis du circuit imprimé qui a fondu, mais ça m'étonnerait.
Ce qui me surprend encore plus, c'est que sur les 2 radiateurs, il y a un seul coté de marqué. Alors qu'en cas de surchauffe, la trace aurait dû apparaitre sur tout le tour.
Bugbuster's home-cinema - le cinéma à la maison ... fait maison
Bugbuster
Membre HCFR
Membre HCFR
 
Messages: 2331
Inscription: 18 Mar 2005 12:02
Localisation: Rhône, France

Message » 16 Jan 2014 23:36

Tient c'est vrai que tout le tour devrait être endommagé.. Alors que là l'intérieur est préservé.
tintamark
 
Messages: 34
Inscription: 14 Jan 2014 18:58
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message