Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Zen V9 - Préampli UGS

Message » 06 Mar 2007 14:04

donc plutot l'UGS alors ??

y a t il une liste des composants necessaire pour l'UGS??
tanstratus
Pro-Fabricant
Pro-Fabricant
 
Messages: 190
Inscription: 09 Déc 2005 20:36
Localisation: Rennes

Annonce

Message par Google » 06 Mar 2007 14:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Mar 2007 16:32

VI. Tu vas dans le forum CG et dès le premier post il y a la liste avec toutes les refs et tout ce qui va avec ! 8)
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 07 Mar 2007 1:30

pour l'UGS,
a propos des transistors sur l'alim (IRF610)

j'ai trouvé ça sur farnell il ne sont plus dispo mais il y a un équivalent, celui ci conviendrait il ??

http://fr.farnell.com/jsp/endecaSearch/ ... sku=354430
tanstratus
Pro-Fabricant
Pro-Fabricant
 
Messages: 190
Inscription: 09 Déc 2005 20:36
Localisation: Rennes

Message » 07 Mar 2007 4:10

Apparemment ils ont les mêmes caractéristiques mais le nouveau est ROHS. Et s'ils le proposent c'est que ça doit être bon ! :wink:

Sinon il y a www.futurlec.com qui le propose à 0.38 USD au lieu de 1.42 Euros pièce. A réfléchir..... :roll: Perso, je fais mes courses chez euxmiantenant même si toutes les refs ne sont pas dispos ! :wink:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 07 Mar 2007 14:37

ou puis-je trouvé les double transistor 2SK389BL et sont Frangin 2SJ109BL ??

ou bien peut on en mettre d'autre ??
tanstratus
Pro-Fabricant
Pro-Fabricant
 
Messages: 190
Inscription: 09 Déc 2005 20:36
Localisation: Rennes

Message » 07 Mar 2007 14:47

tanstratus a écrit:ou puis-je trouvé les double transistor 2SK389BL et sont Frangin 2SJ109BL ??

ou bien peut on en mettre d'autre ??


Absent lors de la CG concernant l'UGS, je rejoindrais bien une ou plusieurs personnes qui auraient envie de se grouper pour commander les composants...

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 07 Mar 2007 17:02

A essayer ici : http://www.borbelyaudio.com .... :roll: Je peux leur envoyer un mail pour leur demander si vous voulez ! Par contre pour ce genre de démarche, demander à un modo pour ouvrir une CG ! :wink: Je ne pourrais malheureusement pas m'en occuper. Pour les PCB ça peut-être pareil. Pourquoi ne pas en créer une juste pour les PCB et les 2 bestioles..? :roll:

A savoir combien nous serions. Pour ma part, il en faudrait 9 paires et autant de PCB !!! :mdr:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 07 Mar 2007 19:54

il n'y a pas d'équivalence pour ces transistors??
tanstratus
Pro-Fabricant
Pro-Fabricant
 
Messages: 190
Inscription: 09 Déc 2005 20:36
Localisation: Rennes

Message » 17 Sep 2007 20:03

bonsoir
bien,

Mon ZEN V9 voit le bout, il a sorti son premier son hier !! que du bonheur a prioris , ça fonctionne.

léger ronronnement dû au transfo je pense car tout n'est pas encore bien rangé dedans

J'ai cependant une question importante : comment règle-t-on P1 (tension de drain des transistors ) ??

merci de m'éclairé!!

des photos suivront ( UGS presque fini aussi )!!!
tanstratus
Pro-Fabricant
Pro-Fabricant
 
Messages: 190
Inscription: 09 Déc 2005 20:36
Localisation: Rennes

Message » 17 Sep 2007 22:52

tanstratus a écrit:bonsoir
bien,

Mon ZEN V9 voit le bout, il a sorti son premier son hier !! que du bonheur a prioris , ça fonctionne.

léger ronronnement dû au transfo je pense car tout n'est pas encore bien rangé dedans

J'ai cependant une question importante : comment règle-t-on P1 (tension de drain des transistors ) ??

merci de m'éclairé!!

des photos suivront ( UGS presque fini aussi )!!!


salut

c'est pour regler l'offset ...
tu mets le in à la masse
tu mesures le CC sur les bornes HP, et tu amenes cette mesure au plus proche de 0 V...
sur le mien, l'offset n'est pas enorme, et le multitour a peu d'influence sur le CC ...?...
Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 18 Sep 2007 18:44

ok
merci beaucoup
tanstratus
Pro-Fabricant
Pro-Fabricant
 
Messages: 190
Inscription: 09 Déc 2005 20:36
Localisation: Rennes



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message