Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: fredoamigo et 38 invités

Toutes les enceintes HiFi

Enceintes endommagées? que faire?

Message » 21 Déc 2008 20:32

Bonjour,

Je suis nouveau ici, j'espère ne pas poster au mauvais endroit.
Voila, j'ai une petite chaine Hi Fi Denon, reliée à des enceintes JBL TLX210. Il y a quelques jours, j'ai relié mon ordinateur à la chaine pour regarder un film avec un son correct. Aucun souci jusqu'au lendemain : je veux écouter un CD et la le son est très mauvais, completement étouffé.
Bien sur j'ai vérifié toutes les connexions sans résultat. Après une écoute attentive je me suis rendu compte que les Tweeters n'émettaient plus aucun son.

Quelqu'un aurait la gentillesse de m'aider? Je ne sais pas quoi faire n'étant pas du tout un spécialiste. Y-a-t'il une manip que je pourrais faire moi meme?

Merci de vos lumières.
sdouglas
 
Messages: 5
Inscription: 21 Déc 2008 20:25
  • offline

Annonce

Message par Google » 21 Déc 2008 20:32

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Déc 2008 20:33

Je déplace dans la section enceintes :wink:
Scaniris
 
Messages: 9116
Inscription: 06 Juin 2007 11:51
  • offline

Message » 21 Déc 2008 20:37

Oups désolé...
sdouglas
 
Messages: 5
Inscription: 21 Déc 2008 20:25
  • offline

Message » 21 Déc 2008 20:39

peut etre que le préampli de ton sytéme hifi et ta carte son de ton PC font doublon ,ce chevauche !
reconfigure ta carte son, cela m'est déjà arrivé!
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 21 Déc 2008 20:51

Je pense que c'est peut etre le fait d'avoir branché le pc sur la chaine qui a fait un surchauffer les tweeters, le volume était en effet plutot haut (mais c'était pas la premiere fois que je le mettai si haut). Mais le son est mauvais quelque soit la source : CD, radio, ou pc branché sur la chaine...
J'ai écouté un CD au casque et le son est tout a fait normal, je pense que les tweeters ont été quelque peu secoués, maintenant je ne sais pas trop quoi faire pour récupérer un son correct...
sdouglas
 
Messages: 5
Inscription: 21 Déc 2008 20:25
  • offline

Message » 21 Déc 2008 20:59

Ma question est mal posée je pense.
Pensez vous qu'étant donné qu'ils ne diffusent plus de son, mes tweeters sont HS, ou alors y a t'il une manip a faire pour espérer les faire refonctionner (fusible a changer........) ?
merci!
sdouglas
 
Messages: 5
Inscription: 21 Déc 2008 20:25
  • offline

Message » 21 Déc 2008 21:34

Si tu as tout vérifié (cables), je crains pour tes tweeters...
Tu peux tester sur un aute ampli ?
rv
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 22 Déc 2008 0:24

Et non pas d'autre ampli sous la main... mais vu qu'au casque le son est nickel...
Arf vous avez une idée d'ou je pourrais faire diagnostiquer mes enceintes, un magasin qui essaiera pas de me vendre un truc dont je n'ai pas besoin et - difficulté supplémentaire - sur Clermont-Ferrand ?
sdouglas
 
Messages: 5
Inscription: 21 Déc 2008 20:25
  • offline

Message » 22 Déc 2008 8:16

regarde là pour le magasin,

http://www.homecinema-fr.com/annuaire.php
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline



Retourner vers Enceintes

 
  • Articles en relation
    Dernier message