Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 31 invités

Toutes les enceintes HiFi

Problème tweeter B&W DM603 S3

Message » 30 Juil 2008 18:40

Bonjour,

Je pense avoir un problème au niveau des tweeters de mes enceintes B&W DM603 S3.

Je ne les entends pas, et je ne les sens pas bouger lorsque je pose mon doigt dessus (délicatement).

Lorsque j'écoute un son sinusoidal de fréquence 10khz par exemple, le son provient du haut-parleur médium alors que le crossover médium/aigu est sensé se situé à 4khz sur mes enceintes.

De plus, lorsque je passe en bicâblage (en otant les contacts dorés), et que j'amplifie uniquement la partie haute fréquence, aucun son ne sort de mes enceintes. J'ai le même problème sur les 2 enceintes.

J'ai essayé de basculer sur les deuxièmes sorties HP de mon ampli (rotel ra985bx, prédécesseur du ra1070), rien ne change, rien non plus lorsque j'essaie différentes sources.

C'est bizarre, j'aurai grillé "d'un seul coup" les 2 tweeters ?

Avez-vous une idée ?
el_boucher69
 
Messages: 265
Inscription: 11 Fév 2001 2:00
Localisation: lyon

Annonce

Message par Google » 30 Juil 2008 18:40

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Juil 2008 19:47

C'est curieux ton historie à.... tiroir.


Premier tiroir :

Imaginons que le tweeter soit grillé...

Le signal sinusoïdal de 10 Khz... ne devrait pas s'entendre du tout... car il est situé 6 kHz au dessus de la fréquence de coupure médium-aigu !

Ouvrons le second tiroir :

D'un autre côté, rien ne sort du tout, dis-tu, de tes enceintes si tu utilises seulement le haut du spectre... en bicablage...

Me rappelle plus très bien, mais les 603 S3 sont bien des colonnes en deux voies et demies ?

C'est-à-dire que tu as un boomer alu filtré en passe bas (rien ne va dans le haut du spectre)

et un médium jaune surmonté d'un tweeter. Le filtre est ainsi fait : entre médium et tweeter... et pas du tout entre médium et ke boomer : le médium descend librement dans le grave... seul le boomer alu ne monte pas dans l'aigu... (dans mon souvenir, mais je crois que c'est ça).

Ce qui fait que quand tu envoies ,en bicablage, la modulation dans la partie haute... tu alimentes le médium et le tweeter. et pas seulement le tweeter.. donc tu devrais entendre au moins le médium... si le tweeter était grillé...


Donc je comprends pas trop...
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • online

Message » 30 Juil 2008 19:55

Entièrement d'accord pour le premier tiroir...Je ne comprends pas non plus !

Pour le 2ème tiroir :

Je ne sais pas comment sont montées les enceintes à l'extérieur mais sur la fiche de spéc. techniques, je vois que j'ai 2 fréquences de coupure : l'une à 150hz et l'autre à 4khz : j'en ai déduit :

* en dessous de 150Hz, c'est uniquement le boomer alu. qui travaille.

* le médium jaune se charge de la plage 150hz - 4khz

* le tweeter se charge de la plage 4khz - 20 khz

mais je n'en suis pas certain du tout ! (comment savoir cela ?)

Quoi qu'il en soit : quand j'alimente monocablage (donc tout le monde) ou simplement la partie basse fréquence, j'ai exactement le même son à savoir, sans tweeter, et quand j'alimente uniquement la partie haute fréquence, je n'ai à contrario, aucun son...

très étrange tout cela !

j'ai ouvert mon ampli et regarder un peu mais tout à l'air OK, cela semble bien venir des enceintes !
el_boucher69
 
Messages: 265
Inscription: 11 Fév 2001 2:00
Localisation: lyon

Message » 30 Juil 2008 20:06

el_boucher69 a écrit:Entièrement d'accord pour le premier tiroir...Je ne comprends pas non plus !

Pour le 2ème tiroir :

Je ne sais pas comment sont montées les enceintes à l'extérieur mais sur la fiche de spéc. techniques, je vois que j'ai 2 fréquences de coupure : l'une à 150hz et l'autre à 4khz : j'en ai déduit :

* en dessous de 150Hz, c'est uniquement le boomer alu. qui travaille.

* le médium jaune se charge de la plage 150hz - 4khz

* le tweeter se charge de la plage 4khz - 20 khz

mais je n'en suis pas certain du tout ! (comment savoir cela ?)

Quoi qu'il en soit : quand j'alimente monocablage (donc tout le monde) ou simplement la partie basse fréquence, j'ai exactement le même son à savoir, sans tweeter, et quand j'alimente uniquement la partie haute fréquence, je n'ai à contrario, aucun son...

très étrange tout cela !

j'ai ouvert mon ampli et regarder un peu mais tout à l'air OK, cela semble bien venir des enceintes !



Je pense que le médium n'est pas filtré en bas et qu'il descend librement. Dans mon souvenir. A moins que ce soit lui qui soit filtré en bas et que le boomer fonctionne en large bande ? Là gros doute. Mais dans mon souvenir ces colonnes sont en deux voies et demi.

Mais bon de toute façon... j

'ai quand même l'impression que le bicablage se fait entre le boomer et le medium-tweeter... et pas entre le medium et le tweeter... Ce qui serait étrange quand même... vu que l'ampli alimenterait alors le boomer et le médium : tout le boulot pour lui... et que l'ampli pour le tweeter n'aurait quasi rien à envoyer...

C'est étrange...

Comment faire : si tu alimentes en large bande (tous les hP) et que tu colles ton oreille au tweeter (le touche pas surtout : tu ne risques pas de sentir au doigts les vibrations, mais tu risques de le flinguer !)...

As-tu du souffle ?

As tu un CD de clavecin : colle ton oreille au tweeer... et passe une feuille de carton entre lui et ton oreille... en ne faisant marcher qu'une enceinte. Tu verras bien...
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • online

Message » 30 Juil 2008 20:33

En regardant les spec. , il s'agit bien d'une enceintes 2 voies 1/2 , mais je ne sais pas exactement ce que cela signifie...

Sinon, voilà ce que j'ai pu trouvé en fouinant sur internet :

The lower 165mm (6½-in) aluminium cone driver features B&W's mushroom construction and is restricted to bass frequencies only, where it operates in parallel with the Kevlar cone bass/midrange driver. The reduced excursion demand on the bass/midrange unit reduces distortion, not only in the bass, but also in the midrange when accompanied by heavy bass. The result is greater clarity at higher replay levels. The tweeter response in the ultrasonic region is improved for Series 3, recognizing the needs of the new high resolution recording formats.

Je comprends personnellement : le medium/basse fonctionne de 20Hz à 4kHz et est aidé par le boomer alu. sur la plage 20hz-150Hz. Le tweeter se charge de la plage 4khz-20khz.

Quant au bicablage, je ne sais pas exactement ce qu'il peut faire mais je suis certain qu'en branchant sur LF (low frequence), le boomer alu et le HP médium fonctionne et qu'en branchant sur la partie HF (high frequence) rien ne sort. Aucun son.

Enfin, j'ai fait des tests en enroulant une feuille de papier pour former un cône entre le tweeter et mon oreille, en écoutant des morceaux de classique (piano, guitare...), aucun son, aucun souffle.

Par ailleurs, pour l'histoire des tests à 10khz et +, j'entends quelquechose mais je ne suis pas certain que ce soit effectivement cette fréquence qui est restituée : peut-être que le signal HF arrive à la fois au tweeter et au hp médium, mais que le tweeter étant grillé, le hp médium essaie tant bien que mal de sortir un son...

Je ne suis pas expert malheureusement !
el_boucher69
 
Messages: 265
Inscription: 11 Fév 2001 2:00
Localisation: lyon

Message » 30 Juil 2008 20:36

Une idée :

en monocablage, l'ampli alimente tout le monde, mais comme le tweeter est grillé seul le boomer alu et le HP médium fonctionnent.

en bicablage HF, l'ampli alimente tweeter + HP médium mais comme le tweeter est grillé (qqch agit alors comme un coupe-circuit), rien ne sort.

en bicablage LF, l'ampli alimente boomer + HP médium et j'entends le même son qu'en monocablage.

en gros, en bicablage, le médium serait alimenté par chacun des 2 amplis...Je ne sais pas trop si cela est possible ou pas (et je n'ai malheureusement qu'un seul ampli).
el_boucher69
 
Messages: 265
Inscription: 11 Fév 2001 2:00
Localisation: lyon

Message » 30 Juil 2008 21:40

e comprends personnellement : le medium/basse fonctionne de 20Hz à 4kHz et est aidé par le boomer alu. sur la plage 20hz-150Hz. Le tweeter se charge de la plage 4khz-20khz.


C'est bien de ce dont il me souvenait pour ces enceintes : deux voies et demi...

Mais pour ton problème, si le bicablage se fait avec d'un côté le boomer et le médium... et de l'autre le tweeter seul... et comme rien n'en sort : il est mort...

Coute pas cher et peut être changé par toi !

Mais comment et pourquoi a-t-il grillé... c'est le point à connaître... pour pas que ça recommence...

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • online

Message » 31 Juil 2008 11:26

J'ai pas tout lu, mais concernant le "premier tiroir", pas d'accord !
Un filtrage passif ne coupe pas en "tout ou rien"; à 10kHz, on est à peine plus d'une octave plus haut que la fréquence de coupure. Le signal sur le medium est donc atténué (sans doute de 10 à 20dB), mais il est encore bien présent: ça dépend de la pente (ordre) du filtre.
Il est donc normal que tu entendes le 10kHz sur le HP medium (mais moins fort que le reste).
Le double bornier est sans doute boomer + medium | tweeter.
La conclusion est la même: tes tweets sont grillés.
Denis31
Pro-Fabricant
Pro-Fabricant
 
Messages: 4501
Inscription: 16 Sep 2005 9:50
Localisation: Toulouse

Message » 31 Juil 2008 14:58

Merci pour ta remarque, tu as tout à fait raison :

bon, sinon, j'ai démonté le HP médium ,j'ai ainsi eu accès aux 2 tweeters : j'ai pu démonter encore ceux-ci (3 vis supplémentaires qui permettent de désolidariser la membrane et son petit bobinage de la partie arrière du tweeter :

en regardant de près, j'ai remarqué un endroit où le fil de cuivre constituant le bobinage près de la membrane était cassé (c'est pas tout à fait au même endroit sur les deux tweeters). Je pourrais certainement réparer cela moi-même (j'ai le matos nécessaire).

Par contre, en plus de cela, je vois quelques traces marron à certains endroits au niveau des fils : deux explications possibles :

* Soit il s'agit du vernis isolant qui entoure les fils de cuivre qui a fondu (à cause de la chaleur suite au passage de trop gros courants...), et qui fait maintenant court-circuit entre les différents fils.
* Soit il s'agit simplement de colle qui permet de fixer tout le bobinage de cuivre sur la partie arrière de la membrane.

Dans le premier cas, ça me parait impossible à réparer...Je suis bon pour racheter des tweeters.

Dans le deuxième cas, la réparation des 2 endroits coupés rétablira le bon fonctionnement de mes tweeters.

Bon, je vous tiendrais au courant quand j'aurais du nouveau.

A plus et merci ! n'hésitez pas si vous avez des remarques, idées , questions...
el_boucher69
 
Messages: 265
Inscription: 11 Fév 2001 2:00
Localisation: lyon

Message » 31 Juil 2008 15:04

Au fait, question supplémentaire :

avez-vous une idée de la valeur du courant qui circule dans ce petit bobinage de cuivre, en moyenne ? Sur une petite durée, quelle valeur max. peut-il atteindre ?

Merci d'avance.
el_boucher69
 
Messages: 265
Inscription: 11 Fév 2001 2:00
Localisation: lyon

Message » 31 Juil 2008 15:32

Si c'est marron c'est que ça a chauffé, amha c'est mort. Mesure la résistance de la bobine pour être sûr.
En crête il doit passer genre 10W dans un tweeter hi-fi, peut-être 50 dans les cas extrêmes.
Denis31
Pro-Fabricant
Pro-Fabricant
 
Messages: 4501
Inscription: 16 Sep 2005 9:50
Localisation: Toulouse



Retourner vers Enceintes

 
  • Articles en relation
    Dernier message