Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

XTREAMER SIDEWINDER 3/ PRODIGY SILVER/BLACK 2D/3D

Message » 08 Fév 2015 11:31

Depuis la mise à jour 4.1 de SideWinder 3 les touches de la télécommande qui permettait de recaler les sous-titres avec la bande son servent maintenant à changer la position des sous-titres. Comment faire maintenant pour recaler les ST avec la bande son quand il y a un décalage ?
Kaiser Söze
Membre HCFR
Membre HCFR
 
Messages: 1333
Inscription: 22 Nov 2002 23:26
  • offline

Annonce

Message par Google » 08 Fév 2015 11:31

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Fév 2015 13:14

Kaiser Söze a écrit:Depuis la mise à jour 4.1 de SideWinder 3 les touches de la télécommande qui permettait de recaler les sous-titres avec la bande son servent maintenant à changer la position des sous-titres. Comment faire maintenant pour recaler les ST avec la bande son quand il y a un décalage ?


je viens d'essayer, il faut maintenant passer par le menu : touche subtitle, et 3e colonne <-ABC->
(oui c'est pas terrible...)
KMovies Web Jukebox interface, et un peu plus : http://barzzia.fr/prodigy
Vous pouvez m'encourager en faisant un petit don... Merci d'avance !
kkwett
 
Messages: 32
Inscription: 02 Sep 2013 16:35
Localisation: Bretagne
  • offline

Message » 18 Fév 2015 10:51

Bonjour, mais pourquoi vous ne mettez pas la dernière mise à jour 4.2.7 sorti en janvier 2014 ?
TV Plasma Panasonic TX-P65ST60E, Ampli Denon AVR-2807, Pack 5.1 Infinity Primus HCS, XTreamer SW3, NAS Synology DS414 + Dlink DNS-320, Telco Pronto TSU3000, FreeBox Revolution
lilian69
 
Messages: 103
Inscription: 05 Nov 2005 1:57
Localisation: région lyonnaise
  • offline

Message » 22 Fév 2015 14:13

je viens de mettre la mise à jour 4.2.7 (qui n est pas disponible depuis très longtemps ) : problème de réseau résolu !
C'est reparti comme en 40 :-)
à conseiller à ceux qui avaient le même problème que moi (voir plus haut dans le sujet)
Plasma Panasonic Th-42PV60E , Lecteur DVD Marantz 6001, Blu-Ray PS3 40go, new Onkyo TX-SR606, ensemble d'enceintes (pas kit) Onkyo et sub Yamaha
crusader1978
 
Messages: 226
Inscription: 07 Jan 2006 15:04
Localisation: Verlaine, Belgique.
  • offline

Message » 23 Mar 2015 11:15

Bonjour,
depuis quelques temps impossible de trouver les infos des films avec la fonction du Xtreamer Prodigy (4.2.7). N'importe quel support ne fonctionne pas, j'utilisais tmdb jusqu'à présent.
Est ce qu'il y a des infos là dessus, je n'ai rien trouvé sur le forum xtreamer...

C'est pas pour pousser les gens à acheter la version 4k quand même ?...
klarf
 
Messages: 25
Inscription: 05 Aoû 2012 20:43
  • offline

Message » 23 Mar 2015 15:11

J'avais le même problème sur un Sidewinder 3 et le fait de remettre en 4.2.3 l'a résolu.

Je n'ai pas tenté depuis de repasser en 4.2.7.
C'est curieux chez les marins ce besoin de faire des phrases… (Maitre Folace)
Ottomobil
 
Messages: 419
Inscription: 18 Oct 2011 22:35
Localisation: Auvergne jolie
  • offline

Message » 19 Avr 2015 17:05

bonjour,

J'ai un gros problème avec mon prodigy silver il ne redémarrait plus il restait figé sur wifi plugin du coup j'ai redémmarré en relancant le FW
mais la il reste bloqué sur la page de démmarrage Xreamer prodigy que puis je faire pour le relancer ?
Merci ou alors Dreamy faut il que je le renvoi ?
Floydrose
 
Messages: 68
Inscription: 29 Aoû 2009 15:59
  • offline

Message » 24 Juil 2015 9:59

La télécommande de mon Xtreamer Sidewinder 3 commence à donner des signes de faiblesses. Sauriez vous ou je pourrais m'en procurer une nouvelle ? J'ai regardé sur internet (le site officiel et ailleurs, même d'occasion) je n'ai rien trouvé.
l'image, le son c'est bien ! Mais à quand l'odeur, la saveur et le toucher ?
dufy
 
Messages: 953
Inscription: 01 Avr 2003 3:03
  • offline

Message » 24 Jan 2016 23:42

Salut tout le monde,

J'ai un prodigy depuis 3 ans qui fonctionne plutôt pas mal.

Depuis quelques jours, certains des fichiers vidéo que j'ajoute sont mal lus : vidéo introuvable (je n'ai que le son) ou piste audio non lue (je n'ai que l'image). Certains sont des avi, d'autres des mkv.
Pour celui où je n'ai que l'image, ça rame un peu, l'image est saccadée par moments.

Le comble c'est que mon pc et même le lecteur multimédia intégré à ma TV les lisent très bien.
A noter aussi que d'autres fichiers ajoutés récemment (de la même manière : en Ethernet, depuis mon pc) sont très bien lus.

J'ai essayé de les ajouter par USB ou même de les lire depuis l'USB : même résultat.
Je viens d'installer le firmware 4.2.7 au cas où, pas de changement...

Quelqu'un aurait une idée de ce qui se passe ?

Merci d'avance et bonne soirée à tous.
Rolyag
 
Messages: 3
Inscription: 31 Déc 2012 0:57
  • offline

Message » 25 Jan 2016 21:24

Il est bien mort ce forum !!!!
Je vois même que je n'ai jamais eu de réponses à ma question !!
De ton Pc tu arrives à lire tes fichiers qui sont sur ton prodigy ?
Floydrose
 
Messages: 68
Inscription: 29 Aoû 2009 15:59
  • offline

Message » 27 Jan 2016 13:02

Rolyag a écrit:Salut tout le monde,

J'ai un prodigy depuis 3 ans qui fonctionne plutôt pas mal.

Depuis quelques jours, certains des fichiers vidéo que j'ajoute sont mal lus : vidéo introuvable (je n'ai que le son) ou piste audio non lue (je n'ai que l'image). Certains sont des avi, d'autres des mkv.
Pour celui où je n'ai que l'image, ça rame un peu, l'image est saccadée par moments.

Le comble c'est que mon pc et même le lecteur multimédia intégré à ma TV les lisent très bien.
A noter aussi que d'autres fichiers ajoutés récemment (de la même manière : en Ethernet, depuis mon pc) sont très bien lus.

J'ai essayé de les ajouter par USB ou même de les lire depuis l'USB : même résultat.
Je viens d'installer le firmware 4.2.7 au cas où, pas de changement...

Quelqu'un aurait une idée de ce qui se passe ?

Merci d'avance et bonne soirée à tous.



Peut être que cela vient du fait que le Xtreamer 3 ne supporte pas le codec X265 qui est de plus en plus utilisé maintenant .
Onkyo TX-NR616, Davis acoustics Kendall (avant, arrière et centrale), caisson boston acoustics hps 10, Lcd Samsung 46C630, Epson tw6000 , Box numericable , Xtreamer Sidewinder 3, Egreat R6s, Blu-ray Sony BDP-S490, PS3 slim, télécommande harmony one
speedyj
 
Messages: 181
Inscription: 09 Mai 2005 0:27
  • offline

Message » 29 Jan 2016 20:47

speedyj a écrit:
Rolyag a écrit:Salut tout le monde,

J'ai un prodigy depuis 3 ans qui fonctionne plutôt pas mal.

Depuis quelques jours, certains des fichiers vidéo que j'ajoute sont mal lus : vidéo introuvable (je n'ai que le son) ou piste audio non lue (je n'ai que l'image). Certains sont des avi, d'autres des mkv.
Pour celui où je n'ai que l'image, ça rame un peu, l'image est saccadée par moments.

Le comble c'est que mon pc et même le lecteur multimédia intégré à ma TV les lisent très bien.
A noter aussi que d'autres fichiers ajoutés récemment (de la même manière : en Ethernet, depuis mon pc) sont très bien lus.

J'ai essayé de les ajouter par USB ou même de les lire depuis l'USB : même résultat.
Je viens d'installer le firmware 4.2.7 au cas où, pas de changement...

Quelqu'un aurait une idée de ce qui se passe ?

Merci d'avance et bonne soirée à tous.



Peut être que cela vient du fait que le Xtreamer 3 ne supporte pas le codec X265 qui est de plus en plus utilisé maintenant .


Oui sans le support du x265 ce lecteur va être délaissé :-?
TV : SONY KDL-46EX721 , AMPLI : ONKYO TX-NR579 , Lecteur : SW3 3.5RC10
jimy59
 
Messages: 14
Inscription: 11 Avr 2012 14:27
  • offline

Message » 01 Fév 2016 23:47

Bonjour,
Et merci pour vos réponses ! Ca réveille un peu le forum. :)
Oui, depuis mon pc, en lisant les fichiers qui sont sur le Xtreamer, ça marche.
Et je ne pense pas que ce soit des fichiers x265 (qui, je le confirme, ne passent pas), je m'en serai rendu compte (les x264 passent sans problème).
Bon, je vais essayer de les re-télécharger sous un autre format (mais je n'ai pas toujours le choix pour certains...).
Si quelqu'un aune autre explication, je suis preneur.
Bonne soirée à tous.
Rolyag
 
Messages: 3
Inscription: 31 Déc 2012 0:57
  • offline

Message » 09 Fév 2016 14:40

Rolyag a écrit:Bonjour,
Et merci pour vos réponses ! Ca réveille un peu le forum. :)
Oui, depuis mon pc, en lisant les fichiers qui sont sur le Xtreamer, ça marche.
Et je ne pense pas que ce soit des fichiers x265 (qui, je le confirme, ne passent pas), je m'en serai rendu compte (les x264 passent sans problème).
Bon, je vais essayer de les re-télécharger sous un autre format (mais je n'ai pas toujours le choix pour certains...).
Si quelqu'un aune autre explication, je suis preneur.
Bonne soirée à tous.

Dans le même cas que toi, mon xtreamer sw3 qui savait TOUT lire, depuis 3-4 mois m'abandonne petit à petit.
Déjà je dois délaisser les x265, de plus d'autres x264 ne passent plus à cause du son AC3 et d'autres bizarrement à la lecture passent directement en x1,5 , je dois faire "diminuer la vitesse" + pause + relecture pour pouvoir les voir.

Je suis à la recherche d'un nouveau "lecteur", car j'en ai un peu marre de devoir récupérer 2 versions d'un film pour être certain d'en avoir un bon à présenter à ma dulcinée :love: car madame se fâche quand elle voit un beau synoptique , mais que le film ne se lance pas ou pas de son :siffle: Elle m'a déjà dit : "achètes toi un nouveau lecteur, mais fait en sorte que ça marche". Déjà que le SW3, il lui faut des fois 5 minutes avant d'être opérationnel lorsqu'on l'allume ... y devient vieillot :oldy:

A+ :wink:
flep26
 
Messages: 47
Inscription: 13 Jan 2016 15:25
Localisation: Belgique
  • offline

Message » 09 Fév 2016 18:15

J'en profite pour vous rappeler que le forum n'est pas là pour vous aider dans vos petits piratages du dimanche.
Encodez vos vidéos dans le format qui correspont à votre lecteur, vous serez surs de tout lire.

:thks:
Phil
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 24340
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • online



Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message


cron