Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Saccades en lecture HD

Message » 01 Fév 2011 14:48

Pour mes problèmes, j'ai essayé de lire le fichier sur mon ordinateur portable, ca passe nickel sans aucune saccade. Sur mon portable j'utilise ffdshow et WMC et sur mon HTPC wmc ffdshow et MPC HC. Donc effectivement ce doit venir d'un problème de réglage de codec... la loose...

En faisant CTRL+J j'imagine que le but est que les courbes verte (Affichage?) et rouge (fichier?) soient confondu? Dans ce ca effectivement ce n'est pas syncro. Mais alors si c'est fluide quel problème engendre le fait que ce soit synchro ou pas?

Désolé pour ces questions peut être un peu bête, mais je suis loin d'être calé sur le sujet...

Screenshot de mon soucis:
Image

Entre ces séries de saccade forte (toutes les 15 secondes) mes courbes sont désynchronisé mais c'est fluide.
Zega
 
Messages: 73
Inscription: 01 Mar 2009 21:30
  • offline

Annonce

Message par Google » 01 Fév 2011 14:48

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Mar 2011 10:10

M. W. I. Prod. a écrit:
En revanche pour les deux courbes, je ne les ai pas parallèles : la courbe verte descend progressivement jusqu'à rejoindre la rouge puis un pic survient sur chacunes d'elles et ça recommence.
Pour être sûr de bien comprendre. J'ai une vidéo en 23,976fps (24/1001) : dois-je fixer mon pilote Intel sur 23 Hz (je pense qu'il n'affiche pas les décimales) pour avoir les courbes parallèles ?


Bonjour,

As-tu solutionné ce problème de saccades? Parce que j'ai exactement le même problème que tu décris.

J'utilise Autofrequency et j'ai essayé un film 23,976 sur un diffuseur 24 Hz en paramétrant AutoFrequency 23,976 1980x1080p-24Hz et c'est mieux que ce que l'on dit de faire, à savoir 23,976 1920x1080p-23Hz.

Je vais essayer de rajouter Reclock en + de AutoFrequency et aussi à la place; j'essaie dez régler ce souci de saccades, je verrais plus tard pour le son HD...

J'avais une vidéo en 25 fps et sur mon écran PC réglé en 50 Hz, le ctrl+J de MPC-HC me donne des lignes parallèles juste un petit peu "frissonnantes"!

Si tu trouves quelque chose, dis-le nous;....

Certains accusent la CG de Nvidia (c'est ce que j'ai, une nvidia GT430).... Un m'a dit:"les drivers nvidia sont instable et la qualité vidéo bien en dessou des ati, change ta carte :wink: .

Un autre: " en 2d c'est flagrant aussi,la nvidia est largué, on a l'impression d'un bon piqué avec mais sa netteté ,trop poussé ,crée du grain à l'image, et la colorimétrie est hs, d'ailleur les noirs sont out... et la gtx580 ne gere pas le bitstreamhd... Bref si tu prends un x3 revend ta carte."

Il faudrait que j'essaie une ATI.....car j'ai l'impression que ma carte ne s'adapte pas à ce qu'on lui demande......
dejoro
 
Messages: 619
Inscription: 24 Mai 2003 11:23
Localisation: Occitanie-Lot
  • offline

Message » 02 Mar 2011 16:03

Bonjour dejoro,

J'avoue ne pas avoir eu le temps de rebrancher une ATI 5450 ni de me mater un film d'ailleurs. :oops:

Si tu lis bien le sujet, tu verras que le problème provient du chip graphique intégré au processeur Intel. Il ne prend pas en charge le 23,976 Hz. Aucune solution n'est possible, même avec AutoFrequency, si ce n'est l'utilisation de reclock, ce que je me refuse de faire, souhaitant utiliser le bitstream pour envoyer le son à mon ampli HD.

Concernant ta vidéo en 25 fps, as-tu des saccades ? Ce ne doit pas être le cas si tes courbes sont "parallèles" et "frémissantes".

Et pour les trolls qui critiquent Nvidia, laisse les dire et regarde les tests des sites d'info pour te faire une vraie idée de leurs qualités et défauts.
M. W. I. Prod.
 
Messages: 117
Inscription: 19 Juin 2005 2:19

Message » 02 Mar 2011 19:34

Salut,
Je ne sais pas si ça peut aider : je n'utilise mon PC que pour lire des vidéos issues du sat ou de la TNT (donc 25fps). Avez-vous essayé de ne pas utiliser FFDshow en codec vidéo ? Je lui préfère les codec H264 de cyberlink car la gestion du DXVA sous ffdshow n'est pas terrible, cela provoque justement des saccades. Les codecs cyberlink sont dans le Hd pack.

Quant aux cartes graphiques, si le probleme survient aussi bien avec le I3 530 que la CG ATI HD5450, cela montre qu'il ne s'agit pas d'un probleme CPU ou GPU mais plus d'un soucis en amont. Pour ma part j'ai eu des CG NVIDIA série 8600 et 9500, je tourne aujourd'hui avec un chipset 785g (ati 4200) qui suffit pour la HD. Je préfère le logiciel de Nvidia qui est mieux foutu que les catalyst. Question image, c'est kif kif.

Je parierais pour une mauvaise exploitation du DXVA en premier, pour un renderer pas adapté en deuxieme (sous XP overlay fonctionnait mieux, sous seven j'utilise EVR qui est le plus econome en occupation CPU avec mon athlon x3 435). Maintenant je ne suis pas sous MPCHC mais sous DVBviewer (mais tous ces programmes utilisent les mêmes API du systeme d'exploitation, non ?).
robob
 
Messages: 5637
Inscription: 21 Mar 2007 19:23
Localisation: 95 (coté campagne)
  • offline

Message » 02 Mar 2011 22:48

Tu es hors sujet dès la première phrase. La problématique se pose pour du 23,976 Hz (24p). :P

Merci quand même. :wink:
M. W. I. Prod.
 
Messages: 117
Inscription: 19 Juin 2005 2:19


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message