Modérateurs: Staff Oeuvres, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Détails sur les éditions disponibles, critiques techniques, packagings, prévisions et commandes...

[BD] Avatar et les problèmes avec platines Blu-Ray

Message » 27 Déc 2010 0:03

Bon et bien en 1h30 j'ai gravé une mise à jour sur le site Sony, VuP O/9 clignote à l'écran....et je crois que je vais pouvoir m'acheter un Lecteur neuf car plus rien ne se passe, on ne peut même plus virer les CD/R gravé!
J'essaie en débranchant l'appareil et en le rebranchant avec le doigt appuyé sur "éject" longtemps et rien ne se passe.
On a trouvé un cordon éthernet qu'on a branché à la live box histoire de voir et rien ne se passe....
:( :( :( :oops: :oops: :oops:
Dernière édition par vertigo14 le 27 Déc 2010 0:42, édité 1 fois.
vertigo14
 
Messages: 214
Inscription: 26 Oct 2009 16:58
Localisation: Caen
  • offline

Annonce

Message par Google » 27 Déc 2010 0:03

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Déc 2010 0:04

vertigo14 a écrit:Bonsoir,

Je découvre un peu dégoûté cette partie du forum car je ne peux pas regarder mon cadeau de noël...
J'ai comme Brother Justin un BDP-S350 qui ne veut pas lancer Avatar.

Je fais quoi? ( je matte un autre) mais à part ça?


Tu avais déjà visionné la version courte sur ta platine ? Si oui , dans ce cas vide la mémoire du BD Live et coupe la connexion BD Live . Pour certains ça a fonctionné.
Kaiser Söze
 
Messages: 1372
Inscription: 22 Nov 2002 23:26
  • offline

Message » 27 Déc 2010 0:40

Non c'est le premier jet!
vertigo14
 
Messages: 214
Inscription: 26 Oct 2009 16:58
Localisation: Caen
  • offline

Message » 27 Déc 2010 0:43

J'ai forcé et réussit à virer les CD/R. VUP 0/9 clignotte toujours à l'écran!!! et rien d'autre.
vertigo14
 
Messages: 214
Inscription: 26 Oct 2009 16:58
Localisation: Caen
  • offline

Message » 27 Déc 2010 13:20

Kaiser Söze a écrit:
vertigo14 a écrit:Bonsoir,

Je découvre un peu dégoûté cette partie du forum car je ne peux pas regarder mon cadeau de noël...
J'ai comme Brother Justin un BDP-S350 qui ne veut pas lancer Avatar.

Je fais quoi? ( je matte un autre) mais à part ça?


Tu avais déjà visionné la version courte sur ta platine ? Si oui , dans ce cas vide la mémoire du BD Live et coupe la connexion BD Live . Pour certains ça a fonctionné.


Pour ma part, quand j'ai vidé la mémoire, ce fut pire ... Impossible de le lire.
Je n'ai pas renvoyé le blu-ray, j'attends toujours une hypothétique mise à jour du firmware du lecteur ...
Brother Justin
 
Messages: 179
Inscription: 18 Sep 2005 13:56
  • offline

Message » 27 Déc 2010 20:45

Salut à tous,

pour la première fois, ma Sony 5000ES a été prise en défaut : presque 10 mn pour afficher le menu du disque 2. J'étais vert car persuadé d'avoir mis le 1(film)!
Rebelote et là, devant le bide que je prenais avec le 5000, abandon pour la PS3 pour cette démo, face à une belle assemblée qui s'impatientait.

J'ai retenté le soir sur la 5000ES, et là, en 5mn, lancement du film, fluidité parfaite, toussa.
Sauf qu'a trop vouloir jouer à saute-mouton avec les pistes sons, j'ai planté le lecteur : j'ai réussi néanmoins à lui faire cracher le disque presque 1mn après l'appui sur eject.
Le lecteur s'éteint, mais trois leds restent allumées en façade :o
Je débranche le cordon secteur, les leds restent allumées pendant encore 20 secondes :o :o
Je décide alors, cordon toujours débranché, de l'allumer et... enfin le lecteur s'évanouit pour de bon... pour redémarrer nickel.

Du coup j'ai vidé toute la mémoire. Plus de souci.
bandicootfr
 
Messages: 398
Inscription: 28 Déc 2000 2:00
  • offline

Message » 27 Déc 2010 21:21

Perso, aucun probleme de lecture de la version longue sur ma BDP-S350 (clée USB 1GB branchée a l'arrière), 37 secondes d'attente et je suis au menu principal. Lecture excélente et chargement hyper rapide avec ma PS3 FAT et SLIM, environ 15 secondes et je suis au menu principal.
HDDC181
 
Messages: 540
Inscription: 12 Mar 2008 3:53
Localisation: Thionville
  • offline

Message » 29 Déc 2010 14:48

Bonjour à tous,

je suis moi aussi en galère avec ce BD avatar et ma platine Philips 9600, j'ai reussi à le lire une fois et maintenant fini, j'arrive même pas au menu disque.
j'ai vidé la mémoire, rien n'y fait.
mise à jour faite (1.53), pas mieux.
si quelqu'un à la soluce.....Merci !
bilbo32
 
Messages: 21
Inscription: 05 Déc 2010 22:25
  • offline

Message » 29 Déc 2010 20:49

ça y est ça remarche, j'ai revidé la mémoire interne, BD security désactivé et là au bout d'une trentaine de secondes accés au menu et au film, OUF !
bilbo32
 
Messages: 21
Inscription: 05 Déc 2010 22:25
  • offline

Message » 30 Déc 2010 14:26

Sur pana BD80, il passe sans Pb avec les firmwares 2.3 à 2.5 mais dieu que c'est long à charger :-?
musicos06
 
Messages: 431
Inscription: 04 Nov 2007 15:50
Localisation: Région niçoise
  • offline

Message » 30 Déc 2010 14:48

J'ai relancé le BRD de la VL tout à l'heure sur ma PS3, rien à faire. Ecran noir. Et j'ai essayé trois fois de suite.
J'ai supprimé les fichiers et ça a relancé le tout.
Dalsk
 
Messages: 802
Inscription: 01 Juin 2010 12:21
Localisation: Paris, France

Message » 30 Déc 2010 16:53

Marrant comme tout (enfin si l'on veut).

J'ai vainement tenté de lancer le disque 1 (version longue) sur mon sony bdp550.

Au bout de 25 minutes sans rien (juste le logo de la 20th et le défilement des deux mots) j'ai sorti le disque.

Comme je me suis également payé le coffret alien, j'ai mis le premier disque pour voir la qualité de la restauration.

Et là en désespoir de cause avant de le renvoyer chez amazon, j'ai remis avatar, 20 secondes plus tard j'étais sur le menu et j'ai pu lancer le film.

Moralité, si vous avez des problèmes avec pandora, essayez le coffret alien avant cela peut aider.
Berlinois
 
Messages: 1345
Inscription: 18 Fév 2001 2:00
  • offline

cherche une solution

Message » 30 Déc 2010 19:27

Bonjour a tous,
Je vient d'avoir le coffret version longue d'avatar en cadeau mais je ne peut pas le lire sur mon lecteur samsung bd-p4600, je tient à signaler que j'ai la mise a jour 2.13.
Pouvez-vous éclairer ma lanterne par ce que j'aimerai profiter de mon cadeau tant qu'a faire.

Gottjuju
Gottjuju
 
Messages: 1
Inscription: 30 Déc 2010 18:57
  • offline

Message » 30 Déc 2010 20:09

Je crois que pour les Samsung c'est compliqué, contacte la marque pour voir si une nouvelle mise à jour est prévu.
autrement essaye en vidant la mémoire interne et en désactivant le BDsécurity, sur mon Philips ça a marché.
bilbo32
 
Messages: 21
Inscription: 05 Déc 2010 22:25
  • offline

Message » 01 Jan 2011 17:06

Actarus9999 a écrit:Même constat sur mon Oppo 83 Simply. Temps de chargement de l'ordre d'une petite minute et après fluidité parfaite jusqu'à l'épilogue final.

Firmware : Celui de Mai il faudra que je regarde soit dit en passant. Mais en tout cas je sais que c'est pas un Béta.

j'ai acheté récemment la version longue et çà passe pas du tout et pareil pour la première version blu-ray sortie :( platine oppo bdp-83achetée en septembre dernier la version firmware doit etre la meme que la tienne c'est la bdp83-50-0424 ,j'en ai pas vu d'autre pour l'instant sur le site oppo...Voici le message qui apparait lors de ma tentative de lecture "This disc has been coded for region B only and will not play in your region A blu-ray player."
ANANKA
 
Messages: 20
Inscription: 28 Oct 2010 12:35
Localisation: kobaia
  • offline



Retourner vers UHD Blu-ray, Blu-ray, DVD & VOD

 
  • Articles en relation
    Dernier message