Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot] et 18 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Ampli Onkyo 606 et son par DVI

Message » 26 Mai 2009 22:56

Bonjour à tous,

j'aurais besoin de vos lumières sur un truc bizarre.

J'ai un pc branché en DVI/HDMI sur un ampli ainsi qu'une connexion coaxiale du pc vers l'ampli

Tout allait bien, à savoir video par le cable hdmi et son par le cable coax jusqu'à ce que je change mes branchements.

Voila les assignements faits dans le menu de l'ampli
Touche CD: COAX2
Touche AUX: video et audio HDMI4


Depuis:
- je n'ai plus de son par le cable coax
- J'ai le son par le cable HDMI alors que ce cable est relié par ma carte graph par un adaptateur DVI

or j'ai cru ouie dire que le son n'est pas censé passé par un adatateur DVI, par ailleurs comment se fait-il que je n'ai plus de son par la sortie COAX alors qu'elle est toujours activée dans mon menu carte son.

Qu'est ce que j'ai raté?

Merci d'avance!!
tradol
 
Messages: 28
Inscription: 03 Jan 2008 19:04
  • offline

Message » 29 Juin 2009 18:54

As tu eu une rpéonse ? Ou bien as tu trouvé une solution ?
Bien sûr que ça n'est pas raisonnable ! Mais en HI-FI est-ce le but ? Mario RICCI.
Je ris très peu mais j'apprécie beaucoup l'humour.
yijing
Membre HCFR
Membre HCFR
 
Messages: 12638
Inscription: 08 Mai 2005 23:56
Localisation: Paris 15
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message