Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Gamme Onkyo 2007 TX-SR605 -> TX-NR905 (Fil des CRs) - EP II

Message » 09 Juin 2009 19:28

une petite questions,j'ai reçus mon 705 il y a 3-4 jours et je cherche toujours optimise tous çà,ayant 3 enceintes surround davis bipolaire,que pensez-vous si je fesais une transformation de ses enceintes en dipolaire pour la reproduction thx?
je verais une difference car bon,il me suffit simplement de mettre les hp qui diffuse en arriere en hors-phase,c'est bien çà,et çà çà deviens des surround dipolaire et plus bipolaire?
merci
tx-nr808, rotel-rb1070, tv3d 40c750 ,vp hd33,sony 470, kit davis spacial ,caisson davis kheops,multimedia neotv550, http://www.install-hc.eu/Installation-e ... 38ce4.html" onclick="window.open(this.href);return false;
sasori17
 
Messages: 350
Inscription: 23 Sep 2006 0:34
  • offline

Annonce

Message par Google » 09 Juin 2009 19:28

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Juin 2009 22:40

bonsoir à tous,

Possesseur d'un 875 j'ai un soucis qui semblait mineur depuis quelques temps mais qui ce soir ne veut plus se résoudre. les BD s'affichent parfaitement mais pas les DVD. Le son fonctionne mais pas d'image. Plus d'affichage du setup de l'ampli non plus mais du bleu ou des choses bizarres. Auparavant, il me suffisait d'éteindre et de rallumer l'ampli et ça revenait. Ce soir pas moyen. Pas d'image pour tout ce qui n'est pas bluray par le hdmi. Dois-je essayer un "clear" de l'ampli(Standby+vcr/dvr)? Ils disent que cela rétablit les réglages d'usine, ça veut dire que mon firmware 1.08 va redevenir 1.07 comme quand je l'ai reçu?
Autrement, j'ai vu qu'il y a une procédure pour sauvegarder ses paramètres et une autre pour les restaurer. Après un clear, on peut restaurer ou il faut tout reparametrer.

Si vous avez d'autres idées :wink:

merci d'avance
eric-v
Membre HCFR
Membre HCFR
 
Messages: 2044
Inscription: 13 Mai 2003 17:01
Localisation: La Madeleine NORD
  • offline

Message » 11 Juin 2009 23:19

en principe ton firmware ne changera pas,c'est juste tes parametre qui vont se reinitialise a zero;donc tous tes reglage a refaire
tx-nr808, rotel-rb1070, tv3d 40c750 ,vp hd33,sony 470, kit davis spacial ,caisson davis kheops,multimedia neotv550, http://www.install-hc.eu/Installation-e ... 38ce4.html" onclick="window.open(this.href);return false;
sasori17
 
Messages: 350
Inscription: 23 Sep 2006 0:34
  • offline

Message » 12 Juin 2009 8:36

Merci, c'est déjà ça :mdr:

Si d'autres ont une idée d'où provient ce bug? Ce matin, l'affichage de l'OSD fonctionne à nouveau. La sortie HDMI est configurée en 1080p. Devrais-je la mettre sur auto plutôt?
Pensez-vous que cela a une incidence? C'est clairement un bug "informatique" de l'ampli mais j'aimerais être sûr de l'efficacité d'un clear avant de le faire.
dans l'attente des spécialistes.

merci :wink:
eric-v
Membre HCFR
Membre HCFR
 
Messages: 2044
Inscription: 13 Mai 2003 17:01
Localisation: La Madeleine NORD
  • offline

Message » 12 Juin 2009 13:58

J'ai mis la résolution sur auto puis en pass-trough mais ça bugue toujours. Pas de soucis de câble puisque les BR passent, tout du moins la partie 1080p. Les bonus en 480 laissent l'écran noir; le son passe.
Quand j'éteins toutes les sources et ne laisse que l'ampli allumé sur le plasma, en appuyant sur "setup", j'ai, soit le logo Onkyo déformé, soit plus souvent des couleurs diverses et variées en bandes horizontales.
j'avais un ampli hifi posé sur le Onkyo mais je viens de l'enlever. la température était à 37°C après vérifcation avec le menu caché.
Si un érudit pouvait me dire ce qui se passe :idee:
merci :wink:
eric-v
Membre HCFR
Membre HCFR
 
Messages: 2044
Inscription: 13 Mai 2003 17:01
Localisation: La Madeleine NORD
  • offline

Message » 15 Juin 2009 17:32

Bonjour, est-ce que certains d'entre vous ont mis à jour un Onkyo 605 car depuis février 2008, il n'y aurait pas a en faire??
jeremy3
 
Messages: 3
Inscription: 15 Juin 2009 17:25
  • offline

Message » 16 Juin 2009 8:25

jeremy3 a écrit:Bonjour, est-ce que certains d'entre vous ont mis à jour un Onkyo 605 car depuis février 2008, il n'y aurait pas a en faire??


Comme pour le 805 ??
@+ JAB
JAB91
Membre HCFR
Membre HCFR
 
Messages: 522
Inscription: 13 Sep 2003 15:18
Localisation: Essonne
  • offline

Message » 16 Juin 2009 9:55

Bonjour à tous,

Je vais bientôt recevoir un 605, après tout ces mois de recul, le 605 est un modèle qui fonctionne bien ? Il décode réellement tout les formats audio HD ? Vous m'excuserais mais y'a vraiment trop de pages à lire :oops:

Merci.
bidibout
 
Messages: 861
Inscription: 26 Juil 2006 11:50
Localisation: Lille
  • offline

Message » 16 Juin 2009 14:58

Pour l'instant, je l'utilise avec une PS3 donc au niveau du décodage, j'ai pas pu testé.
jeremy3
 
Messages: 3
Inscription: 15 Juin 2009 17:25
  • offline

Message » 17 Juin 2009 16:48

bidibout a écrit:Bonjour à tous,

Je vais bientôt recevoir un 605, après tout ces mois de recul, le 605 est un modèle qui fonctionne bien ? Il décode réellement tout les formats audio HD ? Vous m'excuserais mais y'a vraiment trop de pages à lire :oops:

Merci.

Coucou bidibout, il décode bien tous les formats (sauf si tu te sert de ta PS3 comme lecteur, alors il affichera PCM) :wink:
la perfection est utopique, seul la quête de l'absolu touche l'humain...
higashidoh
 
Messages: 213
Inscription: 25 Avr 2007 11:31
Localisation: plus près des étoiles... in the GERS
  • offline

Message » 17 Juin 2009 17:41

Ok, merci.

Je n'ai plus de PS3 donc pas de soucis.
bidibout
 
Messages: 861
Inscription: 26 Juil 2006 11:50
Localisation: Lille
  • offline

Message » 17 Juin 2009 17:59

bidibout a écrit:Ok, merci.

Je n'ai plus de PS3 donc pas de soucis.

Je crois que le pio passe en bitstream 8) :wink:
la perfection est utopique, seul la quête de l'absolu touche l'humain...
higashidoh
 
Messages: 213
Inscription: 25 Avr 2007 11:31
Localisation: plus près des étoiles... in the GERS
  • offline

Message » 17 Juin 2009 18:23

Et c'est ce qu'il faut ? Désolé j'ai rien suivi concernant les amplis HD.
bidibout
 
Messages: 861
Inscription: 26 Juil 2006 11:50
Localisation: Lille
  • offline

Message » 17 Juin 2009 19:12

JAB91 a écrit:
jeremy3 a écrit:Bonjour, est-ce que certains d'entre vous ont mis à jour un Onkyo 605 car depuis février 2008, il n'y aurait pas a en faire??


Comme pour le 805 ??


Je sais pas si c'est comme le 805 mais j'ai pas fais de mise a jour depuis que je l'ai.
jeremy3
 
Messages: 3
Inscription: 15 Juin 2009 17:25
  • offline

Message » 17 Juin 2009 23:04

GuiPoM a écrit:
GuiPoM a écrit:hello aux possesseurs d'onkyo :)

Je me pose une question suite à une update sur la PS3, qui permet (enfin) de bénéficier de multicanal sur l'HDMI. J'avais donc branché la PS3 en optique sur mon 605 pour ce qui est écoute CD/MP3, et HDMI pour le reste. Maintenant que c'est réglé, je pourrai utiliser uniquement l'HDMI. Seulement j'ai un problème: si je n'allume pas la TV, aucun son de sort des hauts parleurs. Comme si l'electronique HDMI ne s'active que si un périphérique est détecté en sortie. J'ai bidouillé les réglages, mais je ne suis pas parvenu à obtenir du son. Auriez vous une piste ou mieux, le réglagle, pour que ca fonctionne comme attendu.

Merci d'avance

Je me réponds à moi même, les gens ont désertés ce navire ...
L'ampli n'est qu'un intermédiaire entre la PS3 (ou tout autre lecteur) et la télévision. Il ne fait que faire transiter le flux de données, qui est protégé par HDCP. Or cette négociation a lieu de bout en bout, donc entre la PS3 et la TV. Si l'un des deux éléments manque, pas de flux ... Et pire que ca, si vous allumez la TV et que vous écoutez votre musique, puis coupez juste la TV, au bout d'un instant (1 minute) plus de son: c'est parce que la PS3 cesse la diffusion, faute de renégociation. Autrement dit, afin de proteger le contenu, on vous empêche d'écouter de la musique sans une TV allumée ... c'est pas très écolo tout ça, à défaut de ne pas être logique non plus :mdr: Je vais donc rester en optique !


Ben moi je viens de découvrir ce petit souci.

J'ai eu la chance de trouver d'occasion il y a quelques jours un DVD-Audio des Beatles ("LOVE"). Le son en 5.1 est extraordinaire via la Marantz 9600 en HDMI et le 875...Surtout si la TV Pioneer 5090H est allumée parce que sinon il y a coupure répétitive toutes les dix (?) secondes!!! :evil:
Bon c'est un DVD-A mais tout de même faire fonctionner le plasma avec un écran jaune ("LOVE") pour juste annoncer les titres des morceaux c'est tout de même bof... Enfin il y a la possibilité de faire fonctionner tout ceci en CD mais alors 2.0 avec beaucoup moins de dynamique :roll: .
J'ai pensé que le CEC était en cause mais non. De même le HDMI Through ne semble pas fonctionner (sans compter que c'est chiant pour la bascule HC/Music).

Bon sinon je recommande chaudement ce DVD-A, il est superbement enregistré (sauf les arrieres qui sont trés peu sollicitées) et la scene, l'espace (!) sonore est d'une majesté "Pharaonique"! :D

Allez, encore un compliment au 875 : Il est vraiment pas mal (pour un HC) en musique. Surtout attention à vos câbles HP et modulation (Un pro de la HiFi m'a parlé des pb de phase/neutre pour tous les amplis pour qu'ils donnent le meilleur d'eux mêmes et m'a fait la démo sur un HF). J'ai eu le 605 qui était déja sympa mais le 875 fait un joli bond qualitatif. Il faut aussi un bon lecteur bien sûr. Enfin le mariage avec les enceintes est à étudier de prés mais globalement j'en suis satisfait. :D Ah un petit 905 m'aurait plu aussi (pour ses alim séparées) mais je n'ai pas eu l'occasion...
J'ai écouté un Yamaha 1800 et j'ai beaucoup moins accroché, de même pour un Pioneer LX 51 l'an dernier. Ils étaient trés "démonstratifs" en HC mais ça devenait lassant en longue écoute. Evidemment tout ceci est trés perso, les autres marques ont sacrément évoluées (peut être pas Onkyo?).

Je pense tout de même qu'un bon ampli HiFi ira plus loin evidemment mais à quel prix?

Phil44
H.F. : KEF Référence 201.2 + Accuphase E-260 + AD30 + Pro-Ject 2Xperience acryl + 2MRed + Pioneer BDP LX 88 + HP Chord Oddissey II & Modulation MPC Equilibre XLR + Mogamy RCA
phily44
Membre HCFR
Membre HCFR
 
Messages: 1830
Inscription: 05 Jan 2008 17:07
Localisation: 44
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message