Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: ezaz et 25 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Help please - Pas de son sur un Denon 1604

Message » 02 Fév 2005 22:53

Voilà, j'installe un ampli Denon avec : cable coax numérique relié à un lecteur dvd / cable coax reliée à une prise FM / câble RCA relié au tuner de mon plasma / câble RCA-mini jack relié à mon pc

Pour info, je n'ai que 2 HP

1ère install : la radio marche, la tv aussi mais impossible de sortir un son pour accompagner la lecture du dvd :-?

Je modifie quelques réglages et essaie de comprendre comment çà fonctionne, l'entrée coax numérique est enfin reconnue et j'ai du son accompagnant la lecture des dvd :D

Malheureusement, depuis, l'entrée radio et l'entrée auxilaire reliée à mon pc sont muettes. :evil:

Qqn peut-il m'expliquer comment paramétrer les entrées pour que tout fonctionne ? Pourquoi je n'ai tout d'un coup plus la radio ?

Merci d'avance
Triskel
 
Messages: 36
Inscription: 27 Déc 2004 22:15
Localisation: 94
  • offline

Message » 04 Fév 2005 21:35

ah, y'est, c'était juste un pb de paramétrage. Le son sortait sur l'enceinte centrale... que je n'ai pas !!! (seulement 2 HP)
Triskel
 
Messages: 36
Inscription: 27 Déc 2004 22:15
Localisation: 94
  • offline

Message » 04 Fév 2005 22:33

c'est pratique tu fais les questions et les réponses :wink:
NOIR
 
Messages: 21774
Inscription: 21 Déc 2004 18:31
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message