Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

NAD 741 , j'entend mal !

Message » 22 Juil 2003 16:08

bonjour à tous !
voila, j'ai acheté un nad 741 chez cobra au vu de la promo. j'aime bien nad, j'ai également un 3020i (ancient ampli analogique).
quelle n'a pas été ma surprise en branchant le 741 ! ça n'a pas du tout le même son !!!!
si le 3020i est plutot "sec", ce n'est pas vraiment le cas du 741...
mais si qui me gene surtout, c'est le volume sonore. le 3020i fait 2x20 watts et quand je met a 2/10 ça explose tout ! par contre le 741 qui est censé etre 2 fois plus puissant, le son est moins fort (bc moins fort, même) quand je suis a "0 decibels" . A 0 dec, ça devrait peter un max, non ?
c'est normal ou il a un defaut ??
pour info j'ai 2 enceintes castle (j'ai pas changé entre temps) et j'ai desactivé les surrounds. mais même en écoute CD, ça ne change rien, le son est faible.

merci de vos avis !
Heathcliff
 
Messages: 28
Inscription: 22 Juil 2003 15:14
  • offline

Annonce

Message par Google » 22 Juil 2003 16:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Juil 2003 17:00

je ne pourrais t'aider pour l'histoire du volume... mais par contre Nad effectivement a un son tres doux en HC... je sais pas si c'est nouveaux mais leur gamme est assez typé...
Pascalus IV
 
Messages: 1974
Inscription: 25 Juil 2002 18:52
Localisation: Cergy/BX
  • offline

Message » 23 Juil 2003 9:23

:evil:
Dernière édition par Phil* le 01 Aoû 2004 12:03, édité 1 fois.
Phil*
 
Messages: 987
Inscription: 23 Oct 2002 23:34

Message » 23 Juil 2003 10:55

merci pour vos réponses.... j'en suis quitte pour un appel chez cobra :-?
on fera avec ;)
Heathcliff
 
Messages: 28
Inscription: 22 Juil 2003 15:14
  • offline

Message » 23 Juil 2003 13:10

J'ai aussi un t741 et je confirme qu'il ne pousse pas tres fort.
Ca ne me derange pas trop car je n'ecoute jamais a volume elevé.
En ecoute stéréo, je suis vers les -30db. Mais en HC, il faut monter
a -15db pour commencer a pouvoir ecouter qq chose normalement.
J'ai pas essayé d'activer le soft clipping. En theorie, c'est censé
pouvoir pousser un peu plus fort avec, mais bon...
a mon avis, les 50w annoncés par nad en hc sont un peu pipo.
nagrom
 
Messages: 201
Inscription: 05 Nov 2002 18:58
  • offline

Message » 23 Juil 2003 13:16

en écoute stréréo, pour avoir un vol correct (assez fort mais pas trop), je dois etre a env -5.
j'ai deux petites enceintes castle et 13m2 dans la piece....
en HC (DD par exemple), en dessous de 0, point de salut.
en plus l'ampli chauffe énormement....
et le sav de cobra est occupé ;)
Heathcliff
 
Messages: 28
Inscription: 22 Juil 2003 15:14
  • offline

Message » 23 Juil 2003 13:20

Pour ton ecoute stereo, desactiver les enceintes arrieres ne suffit pas,
il faut aussi selectionner forcer en stereo. La premiere fois que je m'en
suis servi, il y avait le ears par defaut pour la source cd. Quand
on passe en vrai stereo, le volume est au moins 2 fois plus elevé.
Qu'il chauffe, c'est normal, a ce que j'ai vu c'est vrai pour tous les
nad hc. Il faut juste faire attention qu'il ne soit pas dans un meuble
fermé pour pas tout faire cramé.
nagrom
 
Messages: 201
Inscription: 05 Nov 2002 18:58
  • offline

Message » 23 Juil 2003 13:52

oups, j'ai peut-etre pas fait cette manip.... je pense que j'ai juste desactivé les surrounds.... bon je vais voir comment on peut faire ce soir.... merci du tuyau, si jamais je ne trouve pas, je continuerai le thread ;)
merci merci en tout cas :D
Heathcliff
 
Messages: 28
Inscription: 22 Juil 2003 15:14
  • offline

Message » 23 Juil 2003 17:51

J'ai le même problème avec un T762, en digital le niveau
est beaucoup plus bas qu'en analogique (Tuner, CD), ce n'est
pas dramatique mais gènant quand même.

Thierry
Thierry Wautelet
 
Messages: 1920
Inscription: 29 Juil 2000 2:00
Localisation: Bruxelles, Belgique
  • offline

Message » 23 Juil 2003 19:17

D'apres mes tests c'est surtout quand l'ampli passe en amplification stereo. Quand la source est un CD ou une entrée video, si je force le ears ou le prologic comme mode surround, le volume vraiment plus bas que si je met stereo. Ca me parait logique, dans un cas l'ampli est
(je crois, d'apres les specs...) en 5*50, et dans l'autre cas en 6*60.
Mais bon...
nagrom
 
Messages: 201
Inscription: 05 Nov 2002 18:58
  • offline

Message » 23 Juil 2003 19:20

Thierry Wautelet a écrit:J'ai le même problème avec un T762, en digital le niveau
est beaucoup plus bas qu'en analogique (Tuner, CD), ce n'est
pas dramatique mais gènant quand même.

Thierry


Je fonctionne en pur analogique avec mon NAD T750, ce dernier ne possédant pas de décodeur DD/DTS. Il est donné pour 3 x50 W + 2 x30 W et 35 Ampère en courant max.
Il fait bouger ma config sans problème, donc j'ai tendance à penser que ces biens des Watts "NAD".
Il est possible que les ampli HC qui ont 1 circuit de décodage soit moins performant qu'en mode purement analogique. çà me conforte à conserver mon T750 et à garder 1 décodage externe pour l'instant.

J'ai fait une rapide recherche sur leur site pour voir l'évolution des Watts NAD à travers le temps par rapport au poids des ampli (dû au poids du transfo)
Date 1987 NAD 3020 B : 2 x 25 W et 5 kg,
Date 1998 NAD T750 : 3 x 50 W + 2 x 30 W et 10 kg,
Date 2000 NAD T741 : 5 x 50 W et 10 kg
Ils ont été peut-être plus généreux que par le passé pour les derniers modèle ! :o
@ + :wink:
menthalo
 
Messages: 1478
Inscription: 25 Aoû 2002 18:18
  • offline

Message » 23 Juil 2003 19:57

bonsoir
Moi aussi , possésseur d'un T741 j'ai été surpris par le fait qu'un dessous de 0 DB à l'affichage le son en hc est un peu faible, il demarre vraiment qu'a partir de 2 ou 3 DB a l'affichage.
Mais je confirme ,les watts sont là :P ,et pourtant j'ai une pièce de 37 m2 .
Il faut considérer que le potar electronique est une chose benefique car réellement exploitable dans sa vérité: son efficacité sur ce modèle sur une echelle logarhitmique va de -59 db à + 14 db donc il y a de la marge. :wink:
Conclusion ne pas hésiter à lui rentrer dedans (soft clipping sur on), mais à + 4db ça fait hurler les voisins! :-?
a tous les Nadiens A+
nitrox
 
Messages: 830
Inscription: 10 Nov 2002 20:27
  • offline

Message » 23 Juil 2003 20:05

A Nagrom .
Pour infos ,le soft clipping ce n"est pas pour pousser plus fort" :P c'est un systeme qui evite de flinger tes Hps quand tu pousse l'ampli dans ses derniers retranchement à donf Quoi!
Un système d'écrétage en douceur :P
nitrox
 
Messages: 830
Inscription: 10 Nov 2002 20:27
  • offline

Message » 24 Juil 2003 16:52

bon, j'étais bien en stéréo....
sur un cd, à -10, le son a un vol correct
par contre, en HC, en effet, je suis obligé de pousser au dessus de 0....
mais bon tout à l'air normal d'après ce que vous me dites ;)
c'est déja ça ;)
Heathcliff
 
Messages: 28
Inscription: 22 Juil 2003 15:14
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message