Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

pas de son Onkyo 3007 quand BD 3D lu via onkyo bd 809

Message » 28 Nov 2012 0:09

Bonjour, quelqu'un peut il m'aider ?

je possède un lecteur onkyo bd 809 avec deux sorties hdmi donc une va vers le projo jvc X3 en 1.4 et l'autre rentre dans l'ampli Onkyo 3007 en 1.3

Lorsque je regarde un bd 2D ça fonctionne mais dès que je lit un bd 3D , je n'ai pas de signal à l'ampli, alors que dans le menu du bd809, je sélectionne la séparation des flux; image d'un côté et son de l'autre...je pensais que ça devrait fonctionner

je dois peut-être changer le câble hdmi 1.3 vers l'ampli par un 1.4 ? même si l'ampli ne gère que la 1.3 ??!!

pfff pas trop envie de changer l'ampli :-(

Merci d'avance
bernieryche
 
Messages: 41
Inscription: 30 Oct 2012 15:07
Localisation: Vielsalm Belgique
  • offline

Annonce

Message par Google » 28 Nov 2012 0:09

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Nov 2012 12:36

Ton ampli n'a pas d'HDMI 1.4 donc pas de support 3D.

Lecteur BD 3D -> HDMI 1.4 -> Projecteur 3D
Lecteur BD 3D -> Optique ou Coax -> Ampli

Je vois que cette solution pour avoir du son... à moins que je me trompe ;)
ZenAir
 
Messages: 815
Inscription: 04 Sep 2012 8:59
Localisation: Nord (59)
  • offline

Message » 29 Nov 2012 2:05

merci de ta réponse, c'est effectivement la seule solution pour avoir du son...pff

Par contre je ne vois pas l'intérêt d'avoir deux sorties hdmi sur le lecteur si c'est pour séparer les deux flux et donc avoir le son seulement d'un côté et que ça ne passe pas sur un ampli 1.3 !!

Mais il parait d'après un ami qui a un bd panasonic 500 et qui ne possède pas d'ampli 1.4 que ça fonctionne...

le problème vient sûrement du bd onkyo...je râle c'est sûr
bernieryche
 
Messages: 41
Inscription: 30 Oct 2012 15:07
Localisation: Vielsalm Belgique
  • offline

Message » 29 Nov 2012 11:12

Les deux ports HDMI, ce ne serait pas plutôt pour relier le lecteur à deux système de projection, un projecteur et un LCD, par exemple ?
ZenAir
 
Messages: 815
Inscription: 04 Sep 2012 8:59
Localisation: Nord (59)
  • offline

Message » 29 Nov 2012 21:22

Si bien entendu , mais dans le menu hdmi, il est stipulé qu'on peut séparer l'image d'un côté et le son de l'autre...mais bon pff je sais que ça marche avec certains lecteurs mais visiblement pas avec l'onkyo 809... :-(
bernieryche
 
Messages: 41
Inscription: 30 Oct 2012 15:07
Localisation: Vielsalm Belgique
  • offline

Message » 01 Déc 2012 19:17

problème résolu...Onkyo bd809 rendu au revendeur et acheté Cambridge audio et c'est autre chose...là ça fonctionne l'image 3D vers le projo et le son dans l'ampli via hdmi 1.3 et ça dépote grave, de plus la carte son est démentielle :D
bernieryche
 
Messages: 41
Inscription: 30 Oct 2012 15:07
Localisation: Vielsalm Belgique
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message