Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Probleme Ampli Pioneer VSX D2011

Message » 19 Nov 2004 19:05

Bon il m'arrive un truc pas tres drole avec mon ampli Pioneer VSX D2011 :evil:

Bizarrement, depuis lundi soir, la partie preamp analogique semble etre plus ou moins HS ...

Hypothese : 2 fiches bananes de l'enceinte surround gauche se seraient touches pendant un bon petit moment (c'est ca d'etre en cours d'installation....et de laisser trainer des cables). Mais l'ampli devait etre en position "mute", je m'en servais pour switcher differentes sources video sur la tv.

En gros, il marche parfaitement bien en multichannel In, ce qui me fait dire que la partie puissance n'est pas touchee.
Un SACD multicanal passe tres bien par exemple.

Par contre, gros plop dans l'enceinte av droite (tweeter) quand j'augmente le volume sur n'importe quelle autre position que multichannel In.

A part ce plop , le comportement a l'air ok sur le dvd (format bien detecte, affichage des differentes voies actives et volume correct). Donc la partie numerique doit etre ok aussi, puisque le decodage fonctionne.
Par contre, des que je rentre une source analogique (tuner, tv, vcr, dvd) => volume tres faible, toujours ce plop et surtout melange des sources (genre radio + tv en meme temps).

Evidemment, il n'est plus sous garantie depuis fin juin 2004 ...

J'ai debranche la bete pendant 24h pour voir si ca ne solutionnait pas le probleme, sans succes.
J'ai reinitialise l'ampli en suivant la procedure decrite dans la doc, sans succes non plus (l'ampli s'est bien reinitialise car j'ai perdu tous mes reglages enceintes, MCACC et les stations radio).

Bref, je suis bien degoute car d'apres ce que j'ai compris, autant un ampli hifi se repare bien, autant un ampli hc c'est beaucoup plus difficile.

J'ose a peine appeler la station technique Pioneer. :(

Si vous avez une idee, je suis preneur.

Merci
Dernière édition par alaflamout le 22 Nov 2004 14:11, édité 1 fois.
alaflamout
 
Messages: 652
Inscription: 05 Mar 2003 16:12
Localisation: rennes
  • offline

Annonce

Message par Google » 19 Nov 2004 19:05

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Nov 2004 19:11

alaflamout a écrit:
J'ose a peine appeler la station technique Pioneer. :(

Si vous avez une idee, je suis preneur.

Merci


Je crains que tu n’est pas le choix (SAV) :cry:
langmc
 
Messages: 662
Inscription: 01 Mai 2003 17:12
Localisation: Tremblay 93
  • offline

Message » 19 Nov 2004 19:40

bonsoir,

une question qui peut semblé idiote, tu as bien recablé correctement ?
et par mégarde tu ne rentrerais pas par une sortie ( un out ) d'une section enregistrement ?
8)
alain elecson KLS
Pro-Commercant
Pro-Commercant
 
Messages: 1970
Inscription: 11 Oct 2002 0:17
Localisation: paris -paris-pariiiis

Message » 19 Nov 2004 19:43

Oui Alain tout est Ok du coté cablage.
Je vais quand meme reverifier tout ca et je vous tiendrai au courant.


alain elecson KLS a écrit:bonsoir,

une question qui peut semblé idiote, tu as bien recablé correctement ?
et par mégarde tu ne rentrerais pas par une sortie ( un out ) d'une section enregistrement ?
8)
alaflamout
 
Messages: 652
Inscription: 05 Mar 2003 16:12
Localisation: rennes
  • offline

Message » 22 Nov 2004 14:09

Bon j'ai fait quelques tests supplementaires ce WE.
Donc je confirme ce que je disais dans mon premier post, a savoir que seul le mode Multichannel In fonctionne parfaitement (SACD multichannel ou meme CD) : pas de pb de volume , ni de plop.
Par contre, je corrige mon 1er post, en mode direct, j'ai aussi le probleme de plop quand je change le volume (le volume du plop suit le volume principal).
En source numerique (dvd), le volume est ok mais j'ai des plops.
En source analogique (tv, tuner, vcr), le volume est tres bas et toutes les entrees actives se melangent. Et toujours ces problemes de plops.
Mon cablage est ok (j'ai tout debranche puis rebranche).
Toutes les sources sont bien detectees, les formats sonores aussi, les modes dsp fonctionnent, la telecommande aussi, l'afficheur aussi.

Je ne sais pas trop ce qui s'est passé, peut etre un probleme electrique sur ma ligne, mais les autres appareils n'ont pas ete touches.

La question est maintenant de savoir ce que je fais, l'appareil n'etant plus sous garantie :
1- soit je l'ouvre et je tente de trouver des schemas et de faire quelques mesures.
2- soit je fais appel au sav pioneer
3- soit je vais voir le petit reparateur hifi du coin (Rennes)
4- soit un miracle se produit.

Vous avez des idees?
alaflamout
 
Messages: 652
Inscription: 05 Mar 2003 16:12
Localisation: rennes
  • offline

Message » 22 Nov 2004 14:13

A titre perso, je ne prendrais pas de risque; peut être que seulement une carte est à changer ou un composant mineur, moi j'irais au SAV
phil974
 
Messages: 7081
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 22 Nov 2004 14:22

D'apres les symptomes, ca vous parait mineur ou alors probleme serieux?
J'ai surtout peur du cout d'une telle reparation. J'en etais bien content en HC en plus de cet ampli ...
alaflamout
 
Messages: 652
Inscription: 05 Mar 2003 16:12
Localisation: rennes
  • offline

Message » 22 Nov 2004 14:44

C'est probablement assez cher si une carte est à changer...
phil974
 
Messages: 7081
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 16 Mai 2005 17:46

Je poste le verdict tant que j'y pense. C'etait finalement le selecteur qui etait HS, plus un petit transistor.
Pas trop trop cher en piece (autour de 80 Euros TTC je crois) mais 3h de main d'oeuvres.
Donc facture assez lourde au final, mais l'essentiel est que l'ampli refonctionne a nouveau. Et ca fait vraiment du bien de se refaire quelques seances de HC !
:D
alaflamout
 
Messages: 652
Inscription: 05 Mar 2003 16:12
Localisation: rennes
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message