Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 29 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème NAD T773

Message » 26 Déc 2005 15:30

Salut tout le monde. Je viens de faire l'acquisition de 2 enceintes type "bibliothèque" ainsi qu'une voie centrale pour compléter mes 2 colonnes et je n'arrive pas à les faire fonctionner !!! J'ai pourtant fait attention à mes branchements, je suis allé dans le menu "SETUP MENU" pour indiquer mes "SURROND BACK" en mode "SMALL" comme on me l'avait conseillé et y'a rien a faire je ne les entends pas !!! A L'AIDE !

Une idée plz avant que je pete les plombs ? Merci bcp
Genxe
 
Messages: 46
Inscription: 26 Fév 2004 18:08
  • offline

Annonce

Message par Google » 26 Déc 2005 15:30

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Déc 2005 16:13

Me laisser dans la mouise, je suis sûr que c'est un truc tout couillon...
Genxe
 
Messages: 46
Inscription: 26 Fév 2004 18:08
  • offline

Message » 26 Déc 2005 16:23

Bon j'ai au moins 5 sorties sur les enceintes "A" dois je mettre les petites enceintes sur les sorties A justement ou sur les sorties "B" ? Je vais essayer mais je dicerne pas trop les différences...
Genxe
 
Messages: 46
Inscription: 26 Fév 2004 18:08
  • offline

Message » 26 Déc 2005 23:26

Genxe a écrit:Bon j'ai au moins 5 sorties sur les enceintes "A" dois je mettre les petites enceintes sur les sorties A justement ou sur les sorties "B" ? Je vais essayer mais je dicerne pas trop les différences...

Hello,

Mets tes 5 enceintes sur les borniers "A" (les borniers "B" servent uniquement pour sonoriser une autre pièce en stéréo) et passe toutes tes enceintes en large pour voir...
Almeria
 
Messages: 20
Inscription: 22 Déc 2002 1:03
Localisation: Clermont-Ferrand
  • offline

Message » 27 Déc 2005 1:13

OK je vais essayer ca demain. Merci pour ton aide....
Genxe
 
Messages: 46
Inscription: 26 Fév 2004 18:08
  • offline

Message » 27 Déc 2005 13:09

ça peut paraître bête à dire mais je suis sûr qu'on s'est tous laissé avoir au moins une fois: as-tu valider les sorties numériques de ton lecteur de dvd (dans le setup)? En général elles sont inactivées par défaut.
LeLapin
 
Messages: 3521
Inscription: 08 Mar 2002 2:00
Localisation: montreux

Message » 27 Déc 2005 20:57

Ca y est ca marche... je sais pas pkoi. Non j'ai pas vérifié comme tu me le demandes LeLapin, mais je vais quand meme le faire.

J'ai tout rebranché sur la rangée A en mettant mes enceintes bilbio en mode "SURROUND BACK" et non pas "SURROUND" comme je l'avais fait et j'ai mis la centrale sur "CENTER" comme je l'avait fait.

J'ai ensuite désactivé les enceintes B et j'ai tout mis en mode "LARGE' comme me l'avait conseillé ALMERIA et là ca marche. J'ai le choix d'un tas de mode d'effets : 7. MATRIX, ...

Par contre question : quand je met un mode comme celui ci est ce que quand j'écoute un CD audio sur le lecteur CD l'ampli rebascule automatiquement sur les 2 colonnes uniquement, c est pas que ca me dérange mais je peux pas mettre le son partout ?

Merci bcp...
Genxe
 
Messages: 46
Inscription: 26 Fév 2004 18:08
  • offline

Message » 27 Déc 2005 22:38

essaie le mode pro-logic 2 (music) ou le mode Ears de Nad, tu devrais avoir de la musique sur toutes tes enceintes.
LeLapin
 
Messages: 3521
Inscription: 08 Mar 2002 2:00
Localisation: montreux

Message » 28 Déc 2005 2:11

Alors le mode "EARS" me donne de la zik sur les 2 colonnes + la centrale mais pas les arrieres par contre j'ai trouvé le mode "NEO MUSIC" qui me le donne partout et y'en a d'autres également... je m'amuse comme un ptit fou là. Bon je vais potasser un peu plus la notice si tu as d'autres tuyau LeLapin n'hésite pas...

Merci en tout cas !
Genxe
 
Messages: 46
Inscription: 26 Fév 2004 18:08
  • offline

Message » 29 Déc 2005 23:38

pas de tuyau mais une petite question: as-tu essayer de bi-amplifier tes frontales avec les 2 canaux supplémentaires (à moins que tu utilises sept enceintes bien sûr)?
LeLapin
 
Messages: 3521
Inscription: 08 Mar 2002 2:00
Localisation: montreux


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message