Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 29 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Amplificateurs Creek

Message » 01 Avr 2011 16:20

copade a écrit:La mise en phase de mon Destiny a été faite dans les règles de l'art avec un multimètre, en retenant le sens de la tension la plus faible, curieusement l'intégré fonctionne mieux "hors phase" , fies -toi plutôt à tes oreilles ....... :mdr:


C'est très intéressant ce que tu dis.

En effet, je n'ai pas débranché le câble secteur de la barrette en changeant d'ampli. C'est un câble secteur de chez Hi-Fi Câbles.

J'avais trouvé son sens de branchement à l'oreille, et il devrait donc être en phase (normalement... :mdr: )

Il se pourrait bien qu'en inversant le sens,donc en étant, à priori "hors-phase", ça marche mieux.

Je vais sérieusement tester ça ce soir.

Merci de vos conseils :wink:
Flateric
 
Messages: 392
Inscription: 23 Sep 2007 5:31
Localisation: Hauts de Seine
  • offline

Annonce

Message par Google » 01 Avr 2011 16:20

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 01 Avr 2011 18:25

Flateric a écrit:Hello,

Juste une petite question sur le rodage pour ceux qui ont un ampli Creek Evo ou Destiny.

Combien d'heures avez-vous dû attendre avant que l'ampli donne sa pleine mesure ?

Comment définiriez-vous les timbres de vos amplis respectifs ?

Je demande cela car j'ai une petite frustration au niveau des timbres de mon Destiny 2, que je ne trouve pas assez chaleureux.

Il n'y a aucune dureté, mais ils sont un peu trop neutres à mon gout. Il manque "ce petit truc" qui provoque l'extase et qui hérisse les poils d'émotion.

Même si cela a pu se produire, occasionnellement, après une heure d'écoute intensive.

Mais je veux que ça se produise tout le temps :mdr:



Si le son devient plus chaud au fil du temps, cet ampli pourrait s'approcher de la perfection dans sa gamme de prix, AMHA.


Tu aurais du partir sur un ampli à tube alors. Pourtant parmi les ampli transistor les creek sont relativement chaleureux.
Avatar de l’utilisateur
vindermere
Staff Installations
Staff Installations
 
Messages: 6595
Inscription: 06 Déc 2006 19:26
  • offline

Message » 01 Avr 2011 20:18

copade a écrit:
daroc a écrit:Je ne comprends pas, il y a un post "les 10 mensonges en hifi" qui dit que le rodage d'un ampli à transistor c'est bidon...alors?


Il n'est pire sourd que celui qui ne veut pas entendre. :mdr:

Et la loi de la physique?
daroc
Membre HCFR
Membre HCFR
 
Messages: 314
Inscription: 10 Jan 2006 10:20
  • offline

Message » 01 Avr 2011 23:55

Tu aurais du partir sur un ampli à tube alors. Pourtant parmi les ampli transistor les creek sont relativement chaleureux.


C'est totalement exclu étant donné l'usage intensif que j'en ai...

Un ampli à tube est trop contraignant à entretenir.

L'ampli sert aussi comme ampli pour la TV (donc deux à trois heures par jour minimum).

Je ne vais pas user des tubes pour ça (coûteux et inutile). Un ampli à transistors s'impose bien évidemment :wink:

Pour appuyer mon propos, je cite le test de Hi-Fi World (mars 2011).

Noel Keywood, qui est justement un fan des amplis à tubes: "If valve amplifiers did not exist and I had to choose an amplifier I could carry, it would be this one"

Je crois qu'on peut difficilement être plus clair sur la chaleur de cet ampli, à priori.

Mais pourquoi est ce que je ne retrouve pas cette chaleur justement.... :o
Flateric
 
Messages: 392
Inscription: 23 Sep 2007 5:31
Localisation: Hauts de Seine
  • offline

Message » 02 Avr 2011 0:14

C'est bizarre car tes enceintes ne sont pas spécialement froides pour connaître un peu les bliss. Quand on regarde ta config il y a rien qui pourrait a priori être responsable de ce que tu ressens. A moins que cela soit tes cables Qued? j'avais des qued evolution XT que j'ai revendu car il donnait un son trop désincarné, insistant sur le medium aigu.
Avatar de l’utilisateur
vindermere
Staff Installations
Staff Installations
 
Messages: 6595
Inscription: 06 Déc 2006 19:26
  • offline

Message » 02 Avr 2011 1:22

vindermere a écrit:Quand on regarde ta config il y a rien qui pourrait a priori être responsable de ce que tu ressens. A moins que cela soit tes cables Qed?


Exact. ll n'y a aucune raison à priori :(

C'est bien pour ça que j’espère que ça vient du rodage.

Les enceintes elles-mêmes sont assez récentes (3 mois). Il y a encore une petite marge de progression, puisque
leur rodage peut demander jusqu'à 500 heures.

Mais, je n'y crois pas trop.
Je n'incriminerai pas les câbles Qed, car j'avais les mêmes sur mon matériel précédent, et c'était nettement
plus chaleureux, en particulier au niveau du médium.
Flateric
 
Messages: 392
Inscription: 23 Sep 2007 5:31
Localisation: Hauts de Seine
  • offline

Message » 02 Avr 2011 14:51

Je remarque que tu utilises un cordon secteur de chez HiFi Câbles, tu devrais essayer de brancher ton ampli avec le câble d'origine, on ne sait jamais . :roll:
P.S : j'en ai fait l'expérience ........
copade
 
Messages: 822
Inscription: 04 Juin 2004 21:46
Localisation: Lille
  • offline

Message » 02 Avr 2011 15:59

copade a écrit:Je remarque que tu utilises un cordon secteur de chez HiFi Câbles, tu devrais essayer de brancher ton ampli avec le câble d'origine, on ne sait jamais . :roll:
P.S : j'en ai fait l'expérience ........


Oui. Ça ne coûte rien d'essayer :idee:

Sinon, le fait de changer le sens de branchement n'a pas eu d'effet positif. Plutôt le contraire (un poil d'agressivité en plus)
Ce n'est donc pas un problème de phase secteur.

Je vous tiens au courant.
Flateric
 
Messages: 392
Inscription: 23 Sep 2007 5:31
Localisation: Hauts de Seine
  • offline

Message » 02 Avr 2011 16:07

sinon je t'en débarrasse.... pour une bouchée de pain :mdr:
fr
 
Messages: 2238
Inscription: 29 Juin 2007 17:54
Localisation: 69
  • offline

Message » 02 Avr 2011 16:58

Flateric a écrit:
vindermere a écrit:Quand on regarde ta config il y a rien qui pourrait a priori être responsable de ce que tu ressens. A moins que cela soit tes cables Qed?


Exact. ll n'y a aucune raison à priori :(

C'est bien pour ça que j’espère que ça vient du rodage.

Les enceintes elles-mêmes sont assez récentes (3 mois). Il y a encore une petite marge de progression, puisque
leur rodage peut demander jusqu'à 500 heures.

Mais, je n'y crois pas trop.
Je n'incriminerai pas les câbles Qed, car j'avais les mêmes sur mon matériel précédent, et c'était nettement
plus chaleureux, en particulier au niveau du médium.


Je ne connais pas les Qed...

Cependant, je viens de m'amuser à faire une expérience "malgré moi", un ami est venu avec ses câbles Neotech : on les a permuté avec mes Naturelle Live 4 car Dgohyeres trouvait qu'il y avait des crispations avec mes câbles, il trouve qu'elles avaient disparues avec son câble...
Et justement, moi j'avais trouvé qu'avec mes nouveaux Naturelles Lives, les crispations avaient disparues.... :o :roll: :mdr:

Je crois, et ça n'engage que moi, que les câbles, comme tous les autres maillons ont certes une signature intrinsèque mais qu'ils peuvent également changer selon les associations : en clair : amuse toi à changer de câbles : cela ne veut pas dire que ton câble est devenu mauvais : cela veut dire qu'il est moins adapté sur ta nouvelle configuration...

Pour les propriétés variables : un physicien te l'expliquerait mieux que moi :
l'eau sert à éteindre le feu et pourtant, je crois qu'au contact de...je ne sais plus quoi, elle provoque une explosion...

Bref, un "essai" d'autres câbles ne peut te porter tort : seulement "l'achat" ! :mdr:

La configuration dans mon profil


Bien sûr que ça n'est pas raisonnable ! Mais en HI-FI est-ce le but ? Mario RICCI.
yijing
Membre HCFR
Membre HCFR
 
Messages: 14062
Inscription: 08 Mai 2005 23:56
Localisation: Versailles
  • offline

Message » 02 Avr 2011 19:43

:o :lol:
yijing a écrit:Pour les propriétés variables : un physicien te l'expliquerait mieux que moi :
l'eau sert à éteindre le feu et pourtant, je crois qu'au contact de...je ne sais plus quoi, elle provoque une explosion...

Effectivement... :roll: :lol: :mdr: Enfin vaut peut etre mieux demander a un chimiste.... :wink:

Plus simplement, ce que tu veux dire, c est qu il y a une ''science'' des cables, mais que ca n est pas une science exacte... :wink: :idee:

La configuration dans mon profil


Hi-fi : nas Qnap TS221, Transporter, Classé 2200i, Vivid Audio, Rel
HC : Pana EZ950, Vivid, Scandyna Minipod & Cinepod, Pana UBD820, Yamaha Rxa 1040
Avatar de l’utilisateur
JG Naum
Staff Œuvres & Multimédia
Staff Œuvres & Multimédia
 
Messages: 6302
Inscription: 12 Mar 2005 20:08
Localisation: Paris
  • offline

Message » 02 Avr 2011 20:36

Hello,

Je reviens d'une écoute d'amplis dans 1 mag à paris.
J'ai écouté le lavardin IS ref, le naim XS2, le creek destiny2, le pathos classic one.
Je vais être bref.
J'ai commencé par le lavardin: c'est beau, on a envie d'écouter...mais j'ai trouvé la scène un peu derrière et surtout, j'ai trouvé ça mou dans le bas, très mou.
Après, le naim XS2. Tout le contraire, la scene revient devant, c'est très rapide, le bas est brusque...mais c'est fatiguant, y'a plus de haut, ça me stress.
Au tour de pathos: le bas est bien tenu, la scene est belle et les timbres sont beaux. Je me surprends à avoir envie de laisser la musique. Enchanté!! Je dirais que ça descend un peu moins dans le bas. Problème, l'ampli est trop profond dans ses côtes, je ne peux pas le poser sur mon meuble.
Je finis par le creek: Déjà le bas est là et très bien tenu, ensuite c'est beau, chaleureux sans excès, c'est bien détaillé. Bref... c'est adopté!!
daroc
Membre HCFR
Membre HCFR
 
Messages: 314
Inscription: 10 Jan 2006 10:20
  • offline

Message » 02 Avr 2011 21:37

Adopté... :roll: tu veux dire acheté ?

Quels étaient les autres maillons : sources et enceintes ?
Quels seront les maillons chez toi ?
:wink:

La configuration dans mon profil


Bien sûr que ça n'est pas raisonnable ! Mais en HI-FI est-ce le but ? Mario RICCI.
yijing
Membre HCFR
Membre HCFR
 
Messages: 14062
Inscription: 08 Mai 2005 23:56
Localisation: Versailles
  • offline

Message » 02 Avr 2011 21:55

En fait j'ai fait les écoutes en 2 fois. 2 magasins.
La première fois lavardin isref, naim xs2 et pathos sur des proac28. Source, le cd naim.
La deuxième fois lavardin et creek sur des apertura thema. D'ailleurs j'ai préféré les apertura aux proac.
Moi j'ai des tannoy DC8T, 89db de rendement comme les apertura. Source plus vinyle.
daroc
Membre HCFR
Membre HCFR
 
Messages: 314
Inscription: 10 Jan 2006 10:20
  • offline

Message » 02 Avr 2011 22:25

fr a écrit:sinon je t'en débarrasse.... pour une bouchée de pain :mdr:


Je ne suis pas déçu au point de vouloir m'en débarrasser. C'est juste que je ne suis pas satisfait à 100 % pour l'instant.

C'est un super ampli. Il faut simplement que je parvienne à une parfaite intégration dans ma chaine.
Sinon, changes de pseudo. "Creek Vulture" t'irait bien.... :mdr:

A part ça, j'ai fait quelques écoutes avec le câble d'alimentation d'origine.
J'avoue que ça m'a déstabilisé.

Il y a un vrai changement. Ce n'est pas cosmétique.
Autant pour ceux qui prétendent que tous les câbles se valent :roll:

Pour commencer, il y a bien une phase à respecter. L'ampli devient agressif et fatigant si
on branche le câble dans un certain sens et pas dans l'autre.

Je dirais que le son est plus "dégraissé" et plus rapide qu'avec mon autre câble.
Les graves me semblent plus fermes.

J'ai eu l'impression d'écouter mon ancien Rotel !
Franchement, on m'aurait fait faire une écoute en aveugle, je n'aurais pas pu faire la différence :o

Avec mon câble d'alim Hi-Fi Câbles (Powertrans Plus), le son est plus doux.

Il y a moins de rythme. C'est un petit défaut que j'avais remarqué.
Rien de méchant, sauf pour ceux qui n'écoutent que du speed métal ou de la techno.
En contrepartie, il y avait plus de détails, et des timbres qui me semblent plus charnus, plus riches.

Ces impressions restent à confirmer en faisant des comparaisons A-B avec ce câble Powertrans.

Je sais que pour mon lecteur Naim, il faut garder le câble d'origine, mais là, il va falloir
expérimenter.

Je vais laisser ce câble d'origine quelques jours pour voir si je m'y habitue...ou pas.

A tout ceux qui ont un Destiny, utilisez-vous le câble d'alim d'origine ?
Flateric
 
Messages: 392
Inscription: 23 Sep 2007 5:31
Localisation: Hauts de Seine
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message