Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration HD100 (en HD)

Message » 09 Mai 2009 17:30

lcaufrie a écrit:Donc après réglage grossier sur mire glissantes, tu ne touches plus aux réglages lum/contr avec le soft HCFR? et tu corriges avec le réglage global du Gamma?

Non je n'y touche plus ou alors un chouia peut être après si le besoin s'en fait sentir quand tu fait le niveau RVB.
Enfin moi je fait comme ça mais je suis pas un pro de la calibration ,il y a peut être une meilleure méthode.

La configuration dans mon profil


oppo/lumagen/marantz/nad/klipsch/jvc
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2951
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île
  • offline

Annonce

Message par Google » 09 Mai 2009 17:30

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Mai 2009 20:18

Je sais que ce n'est pas le post du krf9000 mais les reglages etant du meme type quez le hd100, je poste ici

moi je vai me basé sur 2.6 et regler le gamma à 2.45, par contre le calibrage a D65 c'est autre chose, je me suis araché les cheveux hier pour regler les RVB sur la ligne de ref 100, c'etait juste impossible, j'etais parti sur un gamma 2.22 parfait avec comme base 2.20 sur le projo, les courbes n'aparaissait qu'a partir de 40 ire et ne ce touchait qu'a 1 point vers 70 ire au mieux, apres plus de 6 h j'ai arreté, je reprendrai le week end prochain, j'en es assez bavé, en plus le fait d'avoir reglé le gamma en 2.22 directement avec le reglage gamma W m'avait debouché les noirs et etc ( enfin pas vraiment bouché de base, et les blanc pas vraiment cramé, mais pk je me prend la tete!) mais avait completement dereglé la colorimetrie, la teinte des visages etait horrible.... le D ILA pas facile a calibrer....
Mais si l'image est deja tres impressionante pourquoi un calibrage? Parce que sur les JVC le gain apres calibration de ce que j'ai lu est enorme, on gagne encore en profondeur, effet 3d et il y a d'enorme possibilité de nuance dans les noirs, alors je me lance dans l'aventure... et vais finir chauve ou je vais revendre des trucs pour financer les 300€ que demande un pro ISF, mais bon le plaisir n'ait pas le même.

PS: n'ayant plus de eye one display, je suis sur une spyder 2 durdur...
homecinefan
Broker
 
Messages: 409
Inscription: 29 Mar 2009 20:30
  • offline

Message » 11 Mai 2009 8:04

Pour ma part, j'arrive pas à aller plus loin que le réglage de lum/contr sur mon KRF: je patauge à paufiner pour la caler sur 2.2. Je vais essayer comme conseillé avant, de régler avec les mires glissantes et puis aller plus loin sur les niveaux RVB. Je précise que le projo est dans mon salon, donc pas top pour le réglage
lcaufrie
 
Messages: 1495
Inscription: 07 Sep 2002 9:56
Localisation: Saint-denis (Belgique)
  • offline

Message » 18 Mai 2009 14:33

Hello,

Le mois dernier, j'ai passé beaucop de temps à calibrer mon HD100. Le résultat que j'obtiens est très satisfaisant visuellement, mais les valeurs relevées avec ma Eye One D2 sont curieux :

ftL : mesuré à 7,5 max sur mire 100IRE
gamma : mesuré à 2,0 alors que je pars du préréglage à 2,6.
Rouge : mesuré à 92% linéaire
Bleu et Vert : mesurés respectivement à 108% et 105% linéaires

Si je règle les courbes RVB pour qu'elles soient à 100% sur tous les niveaux IRE, alors j'ai une image résolument trop rouge !

L'un de vous sait-il m'expliquer pourquoi la mesure ftL est si faible et pourquoi les mesures traduisent un manque de rouge alors qu'il n'en est rien à l'écran.

Je précise que je suis dans une salle dédiée (plafond noir, murs rouge foncé / noirs). Le proj est à environ 3m50 d'un écran de 2m34 (zoom presque au max)

Merci.
Avatar de l’utilisateur
francko
 
Messages: 187
Inscription: 20 Sep 2006 13:40
  • offline

krf 9000 bradé

Message » 18 Mai 2009 16:24

c bizarre je croyais que le pio nétait pas un hd100 ? :mdr:
sixecho
 
Messages: 359
Inscription: 22 Aoû 2006 10:13
  • offline

Message » 18 Mai 2009 21:44

francko a écrit:Hello,

Le mois dernier, j'ai passé beaucop de temps à calibrer mon HD100. Le résultat que j'obtiens est très satisfaisant visuellement, mais les valeurs relevées avec ma Eye One D2 sont curieux :

ftL : mesuré à 7,5 max sur mire 100IRE
gamma : mesuré à 2,0 alors que je pars du préréglage à 2,6.
Rouge : mesuré à 92% linéaire
Bleu et Vert : mesurés respectivement à 108% et 105% linéaires

Si je règle les courbes RVB pour qu'elles soient à 100% sur tous les niveaux IRE, alors j'ai une image résolument trop rouge !

L'un de vous sait-il m'expliquer pourquoi la mesure ftL est si faible et pourquoi les mesures traduisent un manque de rouge alors qu'il n'en est rien à l'écran.

Je précise que je suis dans une salle dédiée (plafond noir, murs rouge foncé / noirs). Le proj est à environ 3m50 d'un écran de 2m34 (zoom presque au max)

Merci.

Combien d'heures à tu au compteur?
Comment place tu ta sonde?
Comment est la courbe de luminance du rouge?

La configuration dans mon profil


oppo/lumagen/marantz/nad/klipsch/jvc
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2951
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île
  • offline

Message » 18 Mai 2009 22:55

Environ 400h...
La sonde est placée face à l'écran, mais j'ai essayé comme toi face au proj, et les mesures changent très peu.
J'essaierai de poster mes courbes demain matin.
Mais ce qui m'étonne le plus, c'est la luminance 100 IRE mesurée à 7,5 ftL. C'est vraiment faiblard !!! :cry:
Avatar de l’utilisateur
francko
 
Messages: 187
Inscription: 20 Sep 2006 13:40
  • offline

Message » 18 Mai 2009 23:04

Tu n'a pas oublié de cocher lumière ambiante dans le menu capteur du logitiel HCFR pour mesurer les ftl?

La configuration dans mon profil


oppo/lumagen/marantz/nad/klipsch/jvc
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2951
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île
  • offline

Message » 18 Mai 2009 23:16

sixecho a écrit:c bizarre je croyais que le pio nétait pas un hd100 ? :mdr:

non mais le fait qu'il soit un d-ila et une amelioration du hd100 fait que ce topic peut quand même aider un posseceur de krf9000, mais l' étalon du hd100 ne correspond pas dutout par contre, je vais créer un étalon avec ma spyder 3 et je vais créer un topic calibration krf 9000.
homecinefan
Broker
 
Messages: 409
Inscription: 29 Mar 2009 20:30
  • offline

Message » 19 Mai 2009 6:48

riri2b a écrit:Tu n'a pas oublié de cocher lumière ambiante dans le menu capteur du logitiel HCFR pour mesurer les ftl?


euh... d'après ce que j'avais compris, c'est pour mesurer la luminosité (en lux) et pas la luminance (ftL) qu'il faut cocher "lumière ambiante". (viewtopic.php?f=1129&t=29910703&start=15)

Mais je vais essayer quand même, it doesn't eat bread.... :-?
Avatar de l’utilisateur
francko
 
Messages: 187
Inscription: 20 Sep 2006 13:40
  • offline

Message » 19 Mai 2009 7:47

francko a écrit:
riri2b a écrit:Tu n'a pas oublié de cocher lumière ambiante dans le menu capteur du logitiel HCFR pour mesurer les ftl?


euh... d'après ce que j'avais compris, c'est pour mesurer la luminosité (en lux) et pas la luminance (ftL) qu'il faut cocher "lumière ambiante". (viewtopic.php?f=1129&t=29910703&start=15)

Mais je vais essayer quand même, it doesn't eat bread.... :-?

Oui mais pourtant ça te donne quant même une mesure en face de ftl qui est plus realiste au vu de l'image que ce que tu obtient sans cocher cette case( 2.99 pour mon cas :o )
Fichiers joints
Relevé1.chchr.chc
(35.3 Kio) Téléchargé 38 fois

La configuration dans mon profil


oppo/lumagen/marantz/nad/klipsch/jvc
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2951
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île
  • offline

Message » 19 Mai 2009 8:01

homecinefan a écrit:
sixecho a écrit:c bizarre je croyais que le pio nétait pas un hd100 ? :mdr:

non mais le fait qu'il soit un d-ila et une amelioration du hd100 fait que ce topic peut quand même aider un posseceur de krf9000, mais l' étalon du hd100 ne correspond pas dutout par contre, je vais créer un étalon avec ma spyder 3 et je vais créer un topic calibration krf 9000.

C'est exactement les même projo, jusque que dans le mode d'emploi qui est un copié/collé du HD100
lcaufrie
 
Messages: 1495
Inscription: 07 Sep 2002 9:56
Localisation: Saint-denis (Belgique)
  • offline

Message » 19 Mai 2009 9:57

Voici mes relevés HCFR :

Luminance
Image

Gamma
Image

RVB
Image

gammut
Image

et mes mesures complètes : HD100_francko.chc

:wink:
Avatar de l’utilisateur
francko
 
Messages: 187
Inscription: 20 Sep 2006 13:40
  • offline

Message » 19 Mai 2009 13:00

Sur quelle base tu part en température de couleur?
A combien tu est en valeur de lum et de contraste?

La configuration dans mon profil


oppo/lumagen/marantz/nad/klipsch/jvc
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2951
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île
  • offline

Message » 19 Mai 2009 13:47

Je te réponds de mémoire parce que je ne suis pas devant le projo, mais si ce sont bien mes réglages que tu veux :

Contraste : -2
Luminosité : -2

Rouge : -10
Vert : -45
Bleu : -60
Gamma de départ : 2,6, personnalisé point par point pour chaque couleur évidemment

Offset : tout à 0
Avatar de l’utilisateur
francko
 
Messages: 187
Inscription: 20 Sep 2006 13:40
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message