Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Enceintes en kit, tweaks : modification dans le but d'améliorer une enceinte existante Ex: modif du filtrage... WIY Wire It Yourself - cable le toi-même - est le petit frère de DIY en version plus accessible au débutant.

nad 3020b

Message » 30 Avr 2016 15:46

comprend plus rien j'ai changer les résistance + tout les transistors , toujours -25v sur la sortie de droite et la R640 crame tout de suite.
vérifier soudure tout et bon.
ca peut pas venir de l'alimentation?
onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline

Annonce

Message par Google » 30 Avr 2016 15:46

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Avr 2016 18:52

Je ne comprend pas,si tu as changé tous les transistors et les résistances ,ça ne devrait pas cramer!Regardes si tu n'aurai pas un courjus entre des pistes de circuit imprimé et vérifies les tension sur les condos d'alimentation C901/902/913/914 !

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 02 Mai 2016 16:34

bon j'ai ressue tout met nouveau condo souder
donc tout et neuf
j'allume et toujours R640 qui fume et -25v toujours
j'ai débrancher le fil bleu et ca crame plus?
onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline

Message » 03 Mai 2016 8:32

Je ne comprend pas ce qui se passe!La résistance R640 grille si des transistors sont en courjus mais comme tu les as changé,ça ne devrait plus se produire!On a l'impression d'un court-circuit qui ne passe pas par les transistors.Il faudrait que tu enlèves tous les transistors et mettre sous tension pour voir si elle crame encore.Débrancher le fil bleu n'est pas une solution!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 03 Mai 2016 8:53

je doit enlever tout les transistors sur les deux voix ?
ou seulement coter ou ca grille
onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline

Message » 03 Mai 2016 9:17

Seulement la voie qui ne marche pas,l'autre tu n'y touches pas!Il aurait fallu aussi vérifier au test-diode,ceux qui ont été changé pour savoir si il y en a des grillés,et lesquels!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 03 Mai 2016 9:50

bon j'ai trouver ,il avait un des joint en plastique qui été casser
ca fume plus avec le fil bleu brancher .
la voix de gauche marche normalement en branchant directement sur entre IN
la voix de droite marche avec un son pourri avec plein de distorsion
onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline

Message » 03 Mai 2016 10:43

Rééssaye de croiser les 2 ponts derrière pour voir si ça vient de l'ampli ou du préampli : si la disto change de canal,c'est le préampli,si ça reste du même côté c'est l'ampli!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 03 Mai 2016 11:32

je passe directement sur IN donc pas par le pré-empli
onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline

Message » 03 Mai 2016 11:48

Ok donc il faut recomparer les tensions sur les transistors,entre les 2 canaux pour essayer de cerner le coupable (Q601 avec Q602 etc...)!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 03 Mai 2016 14:14

cet bon tout marche
c'étais le Q608 et Q612 mort a mon avis il on griller avec la résistance
pourvus que ca dur :bravo:
pour les calles en plastique entre les gros transistors et le radiateur j'ai mis du plastique rigide normal , cet pas des calles spécial?
onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline

Message » 03 Mai 2016 14:38

Les cales en plastiques,je ne vois pas ce que c'est!Si tu parles des isolants qui se trouvent entre le boitier des transistors et le radiateur,il faut arrêter avant que ça crame!Ils ne font pas qu'isoler,ils doivent permettre l'évacuation des calories!Normalement ce sont des isolants en mica,donc transparent et il doit y avoir de la graisse thermique de chaque côté pour améliorer l'évacuation de la chaleur!Il en existe qui ne sont pas en mica maintenant et ne nécessitent pas de graisse thermique.Tu as de la chance que cet ampli travaille en classe AB et chauffe très peu si tu ne tires pas trop dessus,sinon ça serait déjà parti en fumée!Il faut que tu demandes des kits d'isolation thermique pour boitier TO3 pour les MJ2955/2N3055 et de la graisse thermique si nécessaire (la graisse thermique ce n'est pas de la graisse de mécanicien).Une fois en place il faut vérifier à l'ohmmètre que les boîtiers des transistors sont bien isolés du radiateur!

Image

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 03 Mai 2016 16:07

onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline

Message » 03 Mai 2016 20:23

Oui c'est bon et même luxueux!N'oublie pas de prendre aussi de la graisse thermique!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 03 Mai 2016 22:38

il faut de graisse thermique non conductrice?
onquiert
 
Messages: 415
Inscription: 27 Sep 2007 12:58
Localisation: nord
  • offline


Retourner vers Kits & Tweaks et WIY

 
  • Articles en relation
    Dernier message