Modérateurs: Modération Forum Haute-Fidélité, Le Bureau de l’Association HCFR • Utilisateurs parcourant ce forum: cédric1, Jeremy79 et 103 invités

Toutes les enceintes HiFi

Panne Cornwalls Klipsch

Message » 22 Sep 2022 18:00

Donc si on comprend bien, tu as changé les hp de tes enceintes et après plus de son dans les enceintes?

Et bien dans ce cas, as tu bien fait les branchements interne au niveau des connecteurs des hps? Les connecteurs étaient à viser ou à souder ? Le câblage interne est il en bon état ? as tu vérifie que les nouveaux HPs marchent ?

Un bon essai, serait de remettre tes anciens hps Klipch , pour voir si elle remarche comme avant. :bravo:

La configuration dans mon profil


Système multicanal Hifi-JBL Synthesis Project Array-2 Jbl Array1400-2 Jbl Array1000-Jbl Array880-McIntosh: Systeme Westchester1- MX151-D100- MC601- MC462- MC452- MPC1500-TX77MZ2000-Denon Avrx7200WA-MC7106-5 AnthonyGallo ReferenceAV-Velodyne DD10+-65JZ1500
Avatar de l’utilisateur
duplot2
Membre HCFR
Membre HCFR
 
Messages: 1503
Inscription Forum: 25 Mai 2007 20:33
Localisation: paris
  • offline

Message » 22 Sep 2022 18:10

duplot2 a écrit:Donc si on comprend bien, tu as changé les hp de tes enceintes et après plus de son dans les enceintes?

Et bien dans ce cas, as tu bien fait les branchements interne au niveau des connecteurs des hps? Les connecteurs étaient à viser ou à souder ? Le câblage interne est il en bon état ? as tu vérifie que les nouveaux HPs marchent ?

Un bon essai, serait de remettre tes anciens hps Klipch , pour voir si elle remarche comme avant. :bravo:

non, je crois que quand il parle de hp c'est en fait d'enceintes dont il parle...
le fait que les deux enceintes se soient misent en panne en même temps est plutôt "étrange"

La configuration dans mon profil


si tu as un âne, tu peux faire un âne de course mais ce ne sera jamais un cheval...

installations-haute-fidelite/mon-installation-a-base-de-triangle-t30113258.html
Avatar de l’utilisateur
mariofan de triangle
Membre HCFR
Membre HCFR
 
Messages: 8520
Inscription Forum: 07 Juil 2005 15:13
Localisation: Chez moi, sauf quand je suis dehors
  • online

Message » 22 Sep 2022 19:06

Hello !

Tu pourrais nous dire de quel modèle de Cornwall il s'agit : Cornwall 1, Cornwall 2, Cornwall 3 ... si tu ne sais pas fais moi une photo des (ou d'une) étiquettes à l'arrière des enceintes. Bon normalement 13 ans = Cornwall 3 : tu confirmes :wink:

Je pourrais essayer de te dire quoi regarder : Schéma filtre, Borniers internes, quoi démonter, condensateurs, Hp ...

:)
flht
 
Messages: 763
Inscription Forum: 12 Sep 2005 19:21
Localisation: 30
  • offline

Message » 22 Sep 2022 19:16

Dagda a écrit:Les Cornwall n'ont qu'un bornier simple du coup l'inversion n'aura pas d'impact.

Si les deux sont HS de la même manière et en même temps, le seul coupable possible c'est l'ampli !
Vu la panne, j'opterai pour le filtre au niveau des voies aigu et médium.

Il faudrait tester avec un autre ampli pour éliminer la cause externe.
Si c'est bien ça, il faut ouvrir et vérifier le filtre.

D.


Si Cornwall 3, car 13 ans d'âge, il y a un bornier double : dans ce cas il a peut-être un un faux contact sur les straps ou ils ont été, tout simplement, oubliés :wink:
Dernière édition par flht le 22 Sep 2022 20:42, édité 1 fois.
flht
 
Messages: 763
Inscription Forum: 12 Sep 2005 19:21
Localisation: 30
  • offline

Message » 22 Sep 2022 20:01

Ce sont des Cornwall 3 de 2010... Avant de mettre les supra quadrax, j'avais des HP VIABLUE SC-6 BAN Câbles d'Enceintes Bi-Câblage 3.0m depuis 3 ans, et ça marchait très bien, je les ai enlevés et mis à la place les supra, mis en marche mon ampli, et plus de tension d'un seul coup dans les enceintes.
Je n'y connais rien en électronique, je ne démonterai donc pas les panneaux, je vais contacter un réparateur, car ce sont les meilleures enceintes que j'ai et ai eu. qui venait d'Allemagne à une fermeture de magasin hi-fi à un prix de 3 000 euros.

Alors merci d'avoir répondu à mes questions, mais j'attends encore quelques suggestions...
roiza
 
Messages: 186
Inscription Forum: 18 Juin 2018 23:01
  • offline

Message » 22 Sep 2022 20:05

@flht parle de straps

@roiza, prends une photo de tes borniers avec tout branché
mroboto
 
Messages: 4450
Inscription Forum: 26 Avr 2010 22:21
  • offline

Message » 22 Sep 2022 20:07

mariofan de triangle a écrit:
duplot2 a écrit:Donc si on comprend bien, tu as changé les hp de tes enceintes et après plus de son dans les enceintes?

Et bien dans ce cas, as tu bien fait les branchements interne au niveau des connecteurs des hps? Les connecteurs étaient à viser ou à souder ? Le câblage interne est il en bon état ? as tu vérifie que les nouveaux HPs marchent ?

Un bon essai, serait de remettre tes anciens hps Klipch , pour voir si elle remarche comme avant. :bravo:

non, je crois que quand il parle de hp c'est en fait d'enceintes dont il parle...
le fait que les deux enceintes se soient misent en panne en même temps est plutôt "étrange"


Ah ! oui ! Je suis con :mdr:

Bon ! c'est presque sûr que c'est les traps qui sont manquants sur tes enceintes ! Comme tu étais avant un bi câblage tu avais dût retirer tes straps et tu aurais dût les remettre pour être en mono câble. Donc regarde si tu as bien tes bouts métalliques dorées sur tes borniers. Si il n 'y a en pas c'est ca ! Donc rien de grave ! :bravo:
Dernière édition par duplot2 le 22 Sep 2022 20:16, édité 1 fois.

La configuration dans mon profil


Système multicanal Hifi-JBL Synthesis Project Array-2 Jbl Array1400-2 Jbl Array1000-Jbl Array880-McIntosh: Systeme Westchester1- MX151-D100- MC601- MC462- MC452- MPC1500-TX77MZ2000-Denon Avrx7200WA-MC7106-5 AnthonyGallo ReferenceAV-Velodyne DD10+-65JZ1500
Avatar de l’utilisateur
duplot2
Membre HCFR
Membre HCFR
 
Messages: 1503
Inscription Forum: 25 Mai 2007 20:33
Localisation: paris
  • offline

Message » 22 Sep 2022 20:13

Si tu as perdu les straps métalliques qui vont entre les borniers LF et HF , utilises un simple fil de cuivre entre les - LF et - HF puis un autre entre le + LF et + HF
mroboto
 
Messages: 4450
Inscription Forum: 26 Avr 2010 22:21
  • offline

Message » 22 Sep 2022 20:41

mroboto a écrit:Si tu as perdu les straps métalliques qui vont entre les borniers LF et HF , utilises un simple fil de cuivre entre les - LF et - HF puis un autre entre le + LF et + HF

J'ai enlevé le bi-câblage Viablue, pour le remplacer par du bi-câblage Supra quadrax, et en changeant, il n'y a pas eu de tension...
roiza
 
Messages: 186
Inscription Forum: 18 Juin 2018 23:01
  • offline

Message » 22 Sep 2022 20:45

Bah, revient à un câblage simple avec les straps, toute manière ça ne sert à rien le bi-câblage :siffle:

La configuration dans mon profil


La bougie de ton intelligence n'éclairera ta vie que le jour où tu arrêteras toi-même de souffler dessus !
On ne peut pas donner à boire à un âne qui n'a pas soif π
Dagda
Membre HCFR
Membre HCFR
 
Messages: 15230
Inscription Forum: 22 Déc 2005 14:53
  • offline

Message » 22 Sep 2022 20:52

Dagda a écrit:Bah, revient à un câblage simple avec les straps, toute manière ça ne sert à rien le bi-câblage :siffle:

Je vais faire ça demain... merci de votre patience…
roiza
 
Messages: 186
Inscription Forum: 18 Juin 2018 23:01
  • offline

Message » 23 Sep 2022 17:50

Alors ? résultat ?

:)
flht
 
Messages: 763
Inscription Forum: 12 Sep 2005 19:21
Localisation: 30
  • offline

Message » 24 Sep 2022 17:23

flht a écrit:Alors ? résultat ?

:)

Eh bien même résultat, même en remettant les straps d'origine comme neuves... Toujours un son d'outre tombe… Comment des câbles peuvent agir sur l'enceinte de cette façon…? Une connaissance m'a dit "Et bien, c'est simple, si les deux au même moment sont tombés en panne en changeant les câbles, c'est qu'ils étaient humides" J'avoue que je n'ai pas regardé de plus près mes câbles qui me semblaient normal, car je les avais essuyés et ne me paraissaient pas humide, mais peut-être à l'intérieur, ils l'étaient peut-être bien, après avoir dormi pendant 10 ans dans un endroit peut-être pas assez sec...
roiza
 
Messages: 186
Inscription Forum: 18 Juin 2018 23:01
  • offline

Message » 24 Sep 2022 18:29

:ohmg: :D :love: MIRACLE MIRACLE MIRACLE HOURRA !!!!!!!!!! ...... ÇA REMARCHE A NOUVEAU COMME AVANT :love: :love: :bravo:
Mais je ne sais toujours pas pourquoi, 3 jours sans rien touché et ça a redémarré avec mes câbles HP puretrans 2 et jumpers Bi-Wires Nordost...

JE NE VAIS PLUS RIEN TOUCHER, C'EST RÉGLÉ AUX PETITS OIGNONS… Merci à vous tous de votre patience et m'avoir lu et répondu :bravo: :thks:

Bonne continuation à tous, et bonnes musiques…
roiza
 
Messages: 186
Inscription Forum: 18 Juin 2018 23:01
  • offline

Message » 24 Sep 2022 19:38

bonne nouvelle!
bonnes écoutes à toi :bravo:

La configuration dans mon profil


si tu as un âne, tu peux faire un âne de course mais ce ne sera jamais un cheval...

installations-haute-fidelite/mon-installation-a-base-de-triangle-t30113258.html
Avatar de l’utilisateur
mariofan de triangle
Membre HCFR
Membre HCFR
 
Messages: 8520
Inscription Forum: 07 Juil 2005 15:13
Localisation: Chez moi, sauf quand je suis dehors
  • online


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message