Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: dts1, nolem, superduke, tillstaff et 7 invités

BenQ W5700

Message » 04 Juin 2019 12:22

G C a écrit:Oui, les Lichtmond sont excellents, mais c'est un peu comme les films en 8 K de Ron Fricke , "Samsara et Baraka", des images fabuleuses, mais sans vraiment d'histoire...
Je n'ai pas vu Docteur Strange.. mais il est important de savoir que pour créer des "jaillissements" seules les images de synthèses peuvent le faire, les 3D avec 2 caméras comme Avatar et bien d'autres ne peuvent faire que de la 3D en profondeur, l'écran étant en fait le fond de notre rétine.. et ce que Ben Stassen à bien compris comme les Lichtmond


Merci ces infos très intéressantes. Sinon Doctor strange est l'une des Demos 3d les plus utilisées par les pros (et oui il y a de la 3d) :wink:
corsicabob
 
Messages: 270
Inscription: 15 Juil 2018 13:50
  • offline

Annonce

Message par Google » 04 Juin 2019 12:22

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Juin 2019 17:32

Bonjour à tous,

Vendredi 07/06, j'ai reçus mon BenQ W5700, commandé chez LDLC.
En quelques mots, l'image est belle, les couleurs sont saisissantes, par contre au niveau du bruit c'est assé "délicat"
- Personnellement, je trouve que l'iris dynamique n'est pas utilisable, il génère dans le projecteur des "craquements", un peu comme dans cette vidéo, j'ai mème l'impression qu'avec le mien c'est plus prononcé => https://www.youtube.com/watch?v=-5SujUfktAE
- La "wobulation XPR" sur un flux @60hz génère un léger sifflement aigus, pas vraiment dérangeant, par contre sur un flux @24Hz le bruit descend dans les graves et est beaucoup plus prononcé, plus prononcé que le souffle des ventilateurs (dans mon cas testé en mode "lampe éco")
Heureusement, il existe un mode "silence" qui coupe le traitement XPR, le projecteur devient ainsi extrêmement silencieux, mais la matrice DLP affiche alors une image en FullHD ... :roll:
J'essayerai de filmer tous ça pour que vous puissiez vous rendre compte.

Arrivé à ce stade, je vais continuer durant la semaine à peaufiner les réglages (Sur mon projecteur le firmware est en V1.0.0, je ne vois aucuns firmwares sur le site de BenQ), malgré une image que j'apprécie beaucoup, j’hésite quand mème à faire jouer mon délais de rétractation pour passer sur un modèle plus silencieux ou en tous cas avec un iris exploitable, peut être un Epson TW9400 ...

Édit1: Je viens de filmer le problème: https://youtu.be/vzRpujfi1gM
- Au début c'est une vidéo de démonstration d’Arte en UHD@50Hz, on peut entendre le bruit de l'iris dynamique lors des changements de scènes.
- A ~1 minute 50, je bascule sur une vidéo en UHD@24Hz
- Puis à 3 minutes 10, j'active le mode "silence" qui désactive le traitement XPR mais qui affiche donc une image FullHD.

Edit2: Une deuxième version de cette vidéo est disponible, avec un gain de +20dB: https://youtu.be/42V_1UQGiQc
geek31
 
Messages: 6
Inscription: 10 Juin 2019 16:36
  • offline

Message » 11 Juin 2019 14:49

geek31 a écrit:- Personnellement, je trouve que l'iris dynamique n'est pas utilisable, il génère dans le projecteur des "craquements", un peu comme dans cette vidéo, j'ai mème l'impression qu'avec le mien c'est plus prononcé => https://www.youtube.com/watch?v=-5SujUfktAE

Bonjour,
Je suis l'auteur de cette vidéo, merci pour ton commentaire qui m'a permis d'arriver jusqu'ici.
J'ai posté cette vidéo dans le cadre d'une discussion sur avsforum ( https://www.avsforum.com/forum/68-digit ... st58129586 ). Tous les possesseurs d'un W5700 dans ce thread sont d'accords pour dire qu'il s'agit d'un défaut qui est pris en charge par la garantie. Tu peux me donner le mois de fabrication de ton projecteur ?
On est beaucoup en France à avoir eu ce problème, ça sent le batch foireux.
En tout cas, j'ai renvoyé le mien en garantie, on va voir ce que ça donne.
Dernière édition par TomFR le 11 Juin 2019 21:21, édité 1 fois.
TomFR
 
Messages: 6
Inscription: 11 Juin 2019 13:44
  • offline

Message » 11 Juin 2019 14:58

geek31 a écrit:Bonjour à tous,

Vendredi 07/06, j'ai reçus mon BenQ W5700, commandé chez LDLC.
En quelques mots, l'image est belle, les couleurs sont saisissantes, par contre au niveau du bruit c'est assé "délicat"
- Personnellement, je trouve que l'iris dynamique n'est pas utilisable, il génère dans le projecteur des "craquements", un peu comme dans cette vidéo, j'ai mème l'impression qu'avec le mien c'est plus prononcé => https://www.youtube.com/watch?v=-5SujUfktAE
- La "wobulation XPR" sur un flux @60hz génère un léger sifflement aigus, pas vraiment dérangeant, par contre sur un flux @24Hz le bruit descend dans les graves et est beaucoup plus prononcé, plus prononcé que le souffle des ventilateurs (dans mon cas testé en mode "lampe éco")
Heureusement, il existe un mode "silence" qui coupe le traitement XPR, le projecteur devient ainsi extrêmement silencieux, mais la matrice DLP affiche alors une image en FullHD ... :roll:
J'essayerai de filmer tous ça pour que vous puissiez vous rendre compte.

Arrivé à ce stade, je vais continuer durant la semaine à peaufiner les réglages (Sur mon projecteur le firmware est en V1.0.0, je ne vois aucuns firmwares sur le site de BenQ), malgré une image que j'apprécie beaucoup, j’hésite quand mème à faire jouer mon délais de rétractation pour passer sur un modèle plus silencieux ou en tous cas avec un iris exploitable, peut être un Epson TW9400 ...

Édit1: Je viens de filmer le problème: https://youtu.be/vzRpujfi1gM
- Au début c'est une vidéo de démonstration d’Arte en UHD@50Hz, on peut entendre le bruit de l'iris dynamique lors des changements de scènes.
- A ~1 minute 50, je bascule sur une vidéo en UHD@24Hz
- Puis à 3 minutes 10, j'active le mode "silence" qui désactive le traitement XPR mais qui affiche donc une image FullHD.

Edit2: Une deuxième version de cette vidéo est disponible, avec un gain de +20dB: https://youtu.be/42V_1UQGiQc




:o Merci de ce retour! Bin je vais vraiment passer mon tour jusqu'à une matrice 4K native qui doit maintenant être...imminente vu l'arrivée de la 8K (qui ne pourra être obtenue en XPR qu'avec une matrice 4K!)

Remplacer mon W5000 hyper silencieux pour un UHD/XPR dont le gain en définition sera minime sur 3m de base@4m de l'écran mais au prix d'une gêne acoustique certaine et constante...Sans parler du HDR balbutiant BOF BOF BOF!

Je crois que je vais m'offrir une lampe neuve pour un mini-effet Waow et patienter une année ;-)
seb8
 
Messages: 1199
Inscription: 05 Oct 2003 2:43
  • offline

Message » 11 Juin 2019 16:04

Merci de ce retour! Bin je vais vraiment passer mon tour jusqu'à une matrice 4K native qui doit maintenant être...imminente vu l'arrivée de la 8K


Si l'arrivée de la 8k pouvait avoir ces conséquences alors je vote pour la 8k :bravo: ..Même si je trouve la chose ridicule !
Tu as sans doute raison d'attendre encore :wink:
caraibe
 
Messages: 4663
Inscription: 10 Nov 2003 15:06
  • offline

Message » 11 Juin 2019 21:08

Je vais envoyer un courriel à mon revendeur pour voir ce qu'il me propose (LDLC).
Mon projecteur a été fabriqué en Avril 2019:
Image
geek31
 
Messages: 6
Inscription: 10 Juin 2019 16:36
  • offline

Message » 11 Juin 2019 21:25

geek31 a écrit:Je vais envoyer un courriel à mon revendeur pour voir ce qu'il me propose (LDLC).
Mon projecteur a été fabriqué en Avril 2019:

Merci, même mois pour le mien.
J’espère que LDLC ne te posera pas de problème.
TomFR
 
Messages: 6
Inscription: 11 Juin 2019 13:44
  • offline

Message » 11 Juin 2019 21:35

Je suis en train d'envoyer le courriel en leur mettant le lien de ma vidéo, et le lien de ce forum.
Par contre, tu sais si d'autres personnes ont constaté le bruit grave généré par le traitement XPR lorsque le projecteur affiche un flux ~24Hz ou 23,97hz ?
C'est à partir de 1 minutes 55 sur ma vidéo :
https://youtu.be/42V_1UQGiQc
geek31
 
Messages: 6
Inscription: 10 Juin 2019 16:36
  • offline

Message » 12 Juin 2019 0:13

Moi, je n'ai rien de tout cela....ce VP me comble !!!
Je viens de me passer en 3D Lichtmond N° 1 Moon light, c'est une tuerie !!! jamais je n'ai vu une telle galette 3D, en plus le son DTS master audi 7.1 fabuleux !!!
J'en suis encore sur le cul !!!
Je ne sais si les autres Lichtmond sont de la même veine.. mais c'est extra !!
G C
 
Messages: 699
Inscription: 25 Sep 2008 14:06
Localisation: La Rochelle
  • offline

Message » 12 Juin 2019 1:06

Concernant l'image, ce projecteur dispose d'un potentiel intéressant, j’espère que mon cas est issu d'un lot défectueux / non conformes.
Pour essayer d’éclaircir ce mystère, peut tu nous donner le mois de fabrication de ton projecteur ? révision matérielle ? version du firmware ? (sur le mien ces informations sont regroupées sur une grosse étiquette sur le coté du carton)
Tu utilise les réglages par défaut, ou as tu fait des modifications ?
L'iris et le traitement XPR sont bien actifs ?

Ça fait beaucoup de questions ^^
geek31
 
Messages: 6
Inscription: 10 Juin 2019 16:36
  • offline

Message » 12 Juin 2019 7:08

Certes les bruits de l'iris et du de l'xpr sont bien présents, mais ta vidéo met aussi en exergue sa qualité d'image !
Le mapping HDR est fait par Madvr ou par le Benq ?
La dynamique semble vraiment très bonne avec de belles couleurs !
Les scènes de la cité à partir de 2.0mns sont vraiment belles avec un iris qui fait du bruit, mais qui semble bien géré.
Qui plus est dans une pièce murs blancs, le rendu est déjà bien !
Sur AVS, les modèles ont été échangés. S'il s'agit d'un lot et que ces problèmes soient résolus, c'est au final du bon niveau.

Le soucis également, aucun firmware de mise à jour et correctifs depuis sa sortie ( malgré les soucis remontés ), alors que le w2700 en est à sa deuxième maj et optimisation.

geek31 a écrit:Bonjour à tous,

Vendredi 07/06, j'ai reçus mon BenQ W5700, commandé chez LDLC.
En quelques mots, l'image est belle, les couleurs sont saisissantes, par contre au niveau du bruit c'est assé "délicat"
- Personnellement, je trouve que l'iris dynamique n'est pas utilisable, il génère dans le projecteur des "craquements", un peu comme dans cette vidéo, j'ai mème l'impression qu'avec le mien c'est plus prononcé => https://www.youtube.com/watch?v=-5SujUfktAE
- La "wobulation XPR" sur un flux @60hz génère un léger sifflement aigus, pas vraiment dérangeant, par contre sur un flux @24Hz le bruit descend dans les graves et est beaucoup plus prononcé, plus prononcé que le souffle des ventilateurs (dans mon cas testé en mode "lampe éco")
Heureusement, il existe un mode "silence" qui coupe le traitement XPR, le projecteur devient ainsi extrêmement silencieux, mais la matrice DLP affiche alors une image en FullHD ... :roll:
J'essayerai de filmer tous ça pour que vous puissiez vous rendre compte.

Arrivé à ce stade, je vais continuer durant la semaine à peaufiner les réglages (Sur mon projecteur le firmware est en V1.0.0, je ne vois aucuns firmwares sur le site de BenQ), malgré une image que j'apprécie beaucoup, j’hésite quand mème à faire jouer mon délais de rétractation pour passer sur un modèle plus silencieux ou en tous cas avec un iris exploitable, peut être un Epson TW9400 ...

Édit1: Je viens de filmer le problème: https://youtu.be/vzRpujfi1gM
- Au début c'est une vidéo de démonstration d’Arte en UHD@50Hz, on peut entendre le bruit de l'iris dynamique lors des changements de scènes.
- A ~1 minute 50, je bascule sur une vidéo en UHD@24Hz
- Puis à 3 minutes 10, j'active le mode "silence" qui désactive le traitement XPR mais qui affiche donc une image FullHD.

Edit2: Une deuxième version de cette vidéo est disponible, avec un gain de +20dB: https://youtu.be/42V_1UQGiQc

La configuration dans mon profil


Benq W8000, Ecran Screenline Multi_Masks Copernico 240, Calman V5, 3Dlut 65x65x65 Eecolor
DENON AVR-4520, DENON DBT-3313UD, Apple TV, MiniDSP nanoAVR-DL Dirac Live
CABASSE IROISE 3, BORA, AMBROSE 3, SANTORIN 30
dm
Membre HCFR
Membre HCFR
 
Messages: 576
Inscription: 26 Sep 2003 7:07
Localisation: Evreux 27000 Normandie
  • offline

Message » 12 Juin 2019 10:49

Je ne sais pas comment fonctionne l'iris dynamique sur d'autres VP... mais j'ai eu pendant 9 ans un BENQ W6500 qui m'a donné toutes satsfactions, éffectivement, il y avait un léger bruit de fonctionnement de la fameuse iris, mais ni plus ni moins que sur mon W 5700...
J'ai remarqué qu'en 3D, la lampe est automatiquement en mode normal, et sur Lichtmond 3D, cela éclair toute la pièce, qui n'est pas une salle dédiée, noire, mais un salon saumon très clair !!
je ne sais si les écrans techniques sont aptes à la 3D ??? car les lunettes actives foncent de façon nette l'image !!! beaucoup plus que les lunettes passives "real 3D" que l'on utilisent au cinéma ...!
Je dois reconnaître qu'investir 2 à 3000 € dans un écran de telle ou telle marque, sans assurance du résultat je dérange...!
G C
 
Messages: 699
Inscription: 25 Sep 2008 14:06
Localisation: La Rochelle
  • offline

Message » 12 Juin 2019 12:42

Salut à tous

j'ai également pris réception de ce VP hier que j'ai pu tester une petite heure seulement avec sa mise en place, j'ai noté également un bruit de fonctionnement au niveau de l'iris, rien que dans le menu d'accès de mon lecteur Blu-ray cela se faisait déjà entendre lors du visionnage du film avec le son ça ne m'a pas dérangé plus que ça j'ai testé uniquement une galette de Full HD. il était déjà bien tard... les bruits constatés sont assez identique à la première partie de la vidéo sur YouTube de plus sur le carton d'emballage j ai exactement la même étiquette que la photo du post au-dessus je vais essayer de tester ce soir un blu-ray 4K...

j'ai noté cependant lorsqu'on active le cinéma master la dernière option ,je ne souviens plus comment ça s'appelle ,j'ai un délai significatif entre les voix à l'écran que j'ai solutionné en utilisant l'option "delai" sur l ampli HC mais cette solution ne me semble pas pérenne
J'ai acheté l'appareil dans un magasin physique donc je vais aller voir des ce soir leur signifier les problèmes et les retours sur les forums internet ainsi que visiblement la possibilité de BenQ d'une prise en charge sous garantie avs forum ?

Pour être positif l'image m'a vraiment plu, belle définition belles couleurs bonne fluidité j'avais auparavant à W2000 j'utilise un écran technique 0.9xtrem en 3 m de base le VP se trouve à 4 m 75 de l'écran
madchm
 
Messages: 161
Inscription: 17 Juil 2010 13:08
Localisation: bretagne
  • offline

Message » 12 Juin 2019 14:04

Concernant ma vidéo postée sur YouTube, le projecteur fonctionne en mode lampe "éco", les vidéos lues sont en UHD, mais pour autant pas en HDR, effectivement c'est le gros point positif de ce vidéoprojecteur, les couleurs sont fidèles et bien saturées.
J’utilise une ShieldTV comme lecteur vidéo, les flux en streaming (Netflix, Youtube, Amazon, Molotov, etc ...) sont lus en 60Hz (d’ailleurs si quelqu'un sait comment activer le mode 24p sous l'application Netflix, je suis preneur de l'astuce), lorsque j'utilise Kodi pour lire mes vidéos stockés sur mon NAS, il est configuré pour envoyer le flux "brut" sans traitements => c'est dans ce cas la que les séries films sont en ~24Hz.

Pour lire les Blu-ray j'utilise le lecteur de la XboxOneX, elle aussi est configurée pour envoyer le flux "brut", j'ai pu tester MadMax Fury Road en HDR, le rendu était vraiment très spectaculaire (ça active le gamut étendu, les couleurs sont encore plus vives, la lampe passe effectivement en mode "normal", mais le projecteur n'est pas pour autant extrêmement bruyant).
Les deux seuls défauts sont pour moi:
- L'iris qui fait un bruit de craquement désagréable.
- Le traitement XPR que l'on peut entendre, uniquement en mode lampe éco et avec un flux ~24hz (mais c'est être tatillon, c'est peut ere un bug logiciel).
geek31
 
Messages: 6
Inscription: 10 Juin 2019 16:36
  • offline

Message » 16 Juin 2019 11:32

geek31 a écrit:- L'iris qui fait un bruit de craquement désagréable.

C'est clairement un défaut. Le mien a été pris en charge par la boutique et envoyé au SAV après analyse, et d'autres personnes ont déjà reçu leur projecteur réparé : plus aucun bruit.
Voir : https://www.avsforum.com/forum/68-digit ... st58184946
TomFR
 
Messages: 6
Inscription: 11 Juin 2019 13:44
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message