Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: steve37 et 51 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

JVC DLA-X5900 e-shift UHD, HDR (voir post 1)

Message » 25 Nov 2017 19:17

DTSman a écrit:
ektor a écrit:
La surprise, la voilà, j'ai eu l'occasion récemment de tester ce booster HDMI et il fonctionne à 100% avec les JVC, pour...50 balles!

https://www.amazon.fr/LINDY-38210-Repea ... B0746KL8KV

Et des boosters, j'en ai essayé une dizaine, seuls l'EXTRON et le LINDY fonctionnent!



Merci pour cette bonne news! :thks:


Hello !

J'ai aussi bien galéré pour passer du 4K à 600mhz à mon JVC X5000 sur une distance de 10 à 15m. La solution qui marche nikel pour moi c'est ce cable qui est actif :
https://www.monoprice.com/product?c_id= ... 1&format=2

Je l'ai pris sur 40ft, (soit 12,5m je crois) et ça marche nikel en sortie d'un Yamaha RXV2060 configuré en 2 sorties hdmi simultanées. Aucun drop c'est top !
tedkiller
 
Messages: 287
Inscription Forum: 13 Mar 2006 20:22
Localisation: Région parisienne
  • offline

Annonce

Message par Google » 25 Nov 2017 19:17

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Nov 2017 1:27

tedkiller a écrit:
DTSman a écrit:
Merci pour cette bonne news! :thks:


Hello !

J'ai aussi bien galéré pour passer du 4K à 600mhz à mon JVC X5000 sur une distance de 10 à 15m. La solution qui marche nikel pour moi c'est ce cable qui est actif :
https://www.monoprice.com/product?c_id= ... 1&format=2

Je l'ai pris sur 40ft, (soit 12,5m je crois) et ça marche nikel en sortie d'un Yamaha RXV2060 configuré en 2 sorties hdmi simultanées. Aucun drop c'est top !


Tu as bien vérifié que tout passe: 4k@60hz 4:4:4 12bits + HDR. Essaie billy linn pour voir si ça passe sans encombres.
ektor
Relations PROs & Staff HC
Relations PROs & Staff HC
 
Messages: 5350
Inscription Forum: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 26 Nov 2017 20:24

4k@60hz 4:4:4 12bits c'est pas pour tout de suite, ça dépasse la norme Hdmi 2.0... 8)

Par contre, 4k@60hz 4:4:4 8bits donc un signal à 600mhz passe nikel, ou alors dans le cas de Billy Linn qui est 4k@60hz 4:2:0 12bits (donc 600mhz aussi) passe sans problème aussi.

mon htpc est configuré en 4k@24hz 4:4:4 12bits (600mhz aussi)
tedkiller
 
Messages: 287
Inscription Forum: 13 Mar 2006 20:22
Localisation: Région parisienne
  • offline

Message » 27 Nov 2017 14:39

Bonjour à tous

Heureux propriétaire depuis très peu du X5900, j'ai quelques problèmes en projection UHD.
Des flashs blancs très intenses se produisent toutes les 2-3 secondes (sur l'UHD Blade Runner et pas testé sur d'autres sauf Seul sur mars mais là j'ai juste une image pendant quelques secondes et puis plus rien, écran noir)
Mon lecteur est un Oppo 203 et mon câble HDMI est un banal câble de 10m, je n'ai touché à aucun réglage (Oppo et X5900) le X5900 reconnaissant et se calant automatiquement sur le flux UHD/ADR du lecteur)

Il me semble bien avoir déjà lu sur ce forum plusieurs cas semblables mais pour retrouver les messages c'est très difficile.
Merci pour ceux qui connaissent le phénomène ou ceux qui peuvent me rediriger sur les anciens messages.
Bibixa
 
Messages: 8
Inscription Forum: 16 Jan 2017 17:52
  • offline

Message » 27 Nov 2017 15:12

Bibixa a écrit:Bonjour à tous

Heureux propriétaire depuis très peu du X5900, j'ai quelques problèmes en projection UHD.
Des flashs blancs très intenses se produisent toutes les 2-3 secondes (sur l'UHD Blade Runner et pas testé sur d'autres sauf Seul sur mars mais là j'ai juste une image pendant quelques secondes et puis plus rien, écran noir)
Mon lecteur est un Oppo 203 et mon câble HDMI est un banal câble de 10m, je n'ai touché à aucun réglage (Oppo et X5900) le X5900 reconnaissant et se calant automatiquement sur le flux UHD/ADR du lecteur)

Il me semble bien avoir déjà lu sur ce forum plusieurs cas semblables mais pour retrouver les messages c'est très difficile.
Merci pour ceux qui connaissent le phénomène ou ceux qui peuvent me rediriger sur les anciens messages.


Si tu désactive l'HDR sur l'Oppo as tu toujours ce problème de flash?
As tu la possibilité de tester un cable HDMI plus court? 10m de long c'est là que commence les ennuis surtout en liaison direct lecteur-projo. Je suis même surpris que tu puisses avoir une image sans booster.

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27329
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 27 Nov 2017 15:26

Bibixa a écrit: Mon lecteur est un Oppo 203 et mon câble HDMI est un banal câble de 10m, je n'ai touché à aucun réglage (Oppo et X5900) le X5900 reconnaissant et se calant automatiquement sur le flux UHD/ADR du lecteur)


Je commencerais déjà par là: essai d'un câble HDMI de qualité court en direct avec le projecteur.
ektor
Relations PROs & Staff HC
Relations PROs & Staff HC
 
Messages: 5350
Inscription Forum: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 27 Nov 2017 19:15

DTSman a écrit:
Bibixa a écrit:Bonjour à tous

Heureux propriétaire depuis très peu du X5900, j'ai quelques problèmes en projection UHD.
Des flashs blancs très intenses se produisent toutes les 2-3 secondes (sur l'UHD Blade Runner et pas testé sur d'autres sauf Seul sur mars mais là j'ai juste une image pendant quelques secondes et puis plus rien, écran noir)
Mon lecteur est un Oppo 203 et mon câble HDMI est un banal câble de 10m, je n'ai touché à aucun réglage (Oppo et X5900) le X5900 reconnaissant et se calant automatiquement sur le flux UHD/ADR du lecteur)

Il me semble bien avoir déjà lu sur ce forum plusieurs cas semblables mais pour retrouver les messages c'est très difficile.
Merci pour ceux qui connaissent le phénomène ou ceux qui peuvent me rediriger sur les anciens messages.


Si tu désactive l'HDR sur l'Oppo as tu toujours ce problème de flash?
As tu la possibilité de tester un cable HDMI plus court? 10m de long c'est là que commence les ennuis surtout en liaison direct lecteur-projo. Je suis même surpris que tu puisses avoir une image sans booster.



Merci pour tes remarques

Maintenant avec le HDR désactivé sur l'Oppo, le phénomène de flash est toujours là, peut être moins violent mais avec une fréquence plus espacée (entre 20 et 40 secondes sur 3 BD UHD et 2 BD UHD avec 3 secondes d'image puis un flash et écran noir pour terminer)

Pour le câble HDMI je pensais que c'était binaire, ça passe ou ça passe pas ? Sinon ça va être difficile de testé un câble plus court car mon projecteur est au plafond et pas spécialement à coté du lecteur, Je vais essayer. Cela dit je n'ai que des vieux câbles de l'époque du 1080P

Merci encore
Bibixa
 
Messages: 8
Inscription Forum: 16 Jan 2017 17:52
  • offline

Message » 27 Nov 2017 19:57

C’est en effet un problème de câble très certainement, va falloir investir dans un câble et choisir le bon modèle, il faudrait que tu regardes sur le forum des JVC 7500 et 5500 pour savoir lequel prendre.

j ai trouve ceci: http://www.ebay.fr/itm/381939886738?_tr ... EBIDX%3AIT

On en parle dans le forum :/fowww.homecinema-fr.comrum/lecteurs-uhd-blu-ray/recap-cables-hdmi-testes-ok-18gbps-sur-la-longueur-specifiee-t30073045-105.html
Dernière édition par rotor77 le 27 Nov 2017 20:42, édité 1 fois.
rotor77
 
Messages: 613
Inscription Forum: 20 Juin 2015 10:37
  • offline

Message » 27 Nov 2017 20:03

Bibixa a écrit:Bonjour à tous

Heureux propriétaire depuis très peu du X5900, j'ai quelques problèmes en projection UHD.
Des flashs blancs très intenses se produisent toutes les 2-3 secondes .


Ça c'est la magie jvc, même avec un appareil qui marche mal on est content....!
Désolé mais c'était trop tentant....et le sujet est bien calme en ce moment.
Quelqu'un a donné la rf d'un booster hdmi pas trop cher sur le forum, marque linky (50e), peut-être une solution.
chaillou
 
Messages: 1208
Inscription Forum: 25 Mar 2004 12:41
  • offline

Message » 27 Nov 2017 20:47

chaillou a écrit:
Bibixa a écrit:Bonjour à tous

Heureux propriétaire depuis très peu du X5900, j'ai quelques problèmes en projection UHD.
Des flashs blancs très intenses se produisent toutes les 2-3 secondes .


Ça c'est la magie jvc, même avec un appareil qui marche mal on est content....!
Désolé mais c'était trop tentant....et le sujet est bien calme en ce moment.
Quelqu'un a donné la rf d'un booster hdmi pas trop cher sur le forum, marque linky (50e), peut-être une solution.


Oui le post peut paraitre contradictoire mais dans l'ignorance (l'UHD et HDR est tout nouveau pour moi et apriori pas simple) on peut penser à tout et pas forcement à un défaut du JVC, cela pourrait être un mauvais réglage du projo, de l'oppo un firmware pas à jour, le câble HDMI pas approprié, que sais je encore ?
Ce X5900 remplace un HD 350 qui m'a comblé et n'a pas failli pendant des années et qui fonctionne encore très bien, alors pour ma part, aucune raison d'être suspicieux sur JCV.
Sinon, c'est vrai le sujet est bien calme, peut être que le X5900 ne révolutionne pas le X5500 ?

Pour le booster HDMI , cela n'implique pas 2 câbles HDMI ?
Bibixa
 
Messages: 8
Inscription Forum: 16 Jan 2017 17:52
  • offline

Message » 27 Nov 2017 21:06

Bibixa a écrit:
chaillou a écrit:
Ça c'est la magie jvc, même avec un appareil qui marche mal on est content....!
Désolé mais c'était trop tentant....et le sujet est bien calme en ce moment.
Quelqu'un a donné la rf d'un booster hdmi pas trop cher sur le forum, marque linky (50e), peut-être une solution.


Oui le post peut paraitre contradictoire mais dans l'ignorance (l'UHD et HDR est tout nouveau pour moi et apriori pas simple) on peut penser à tout et pas forcement à un défaut du JVC, cela pourrait être un mauvais réglage du projo, de l'oppo un firmware pas à jour, le câble HDMI pas approprié, que sais je encore ?
Ce X5900 remplace un HD 350 qui m'a comblé et n'a pas failli pendant des années et qui fonctionne encore très bien, alors pour ma part, aucune raison d'être suspicieux sur JCV.
Sinon, c'est vrai le sujet est bien calme, peut être que le X5900 ne révolutionne pas le X5500 ?

Pour le booster HDMI , cela n'implique pas 2 câbles HDMI ?


Essaie quand même le câble HDMI court, le plus gros diamètre que tu as. Tu places la source sur des cartons, on s'en fiche, c'est juste pour tester si le projecteur n'a pas un problème. Utilise le câble HDMI de l'OPPO même s'il s'agit de celui des anciens lecteurs, il est d'excellente qualité.

Si le problème vient du câble et que c'est la galère pour le changer (car il passe dans le grenier, dans des goulottes...), tu peux essayer le LINDY 38210.
Il n'en reste plus qu'un, si ça ne fonctionne pas, rétractation et retour sous 14j sans perdre d'argent.
https://www.amazon.fr/LINDY-38210-Repea ... B0746KL8KV

Il est préférable de placer le booster proche de la source avec câble court, comme ça, il ne fait que booster le signal HDMI et ne l'égalise pas vu qu'il n'y a rien à égaliser.
Le positionner proche du projecteur, au bout d'une grande longueur de câble, je ne suis pas certain que ce soit l'idéal, il va recevoir un signal dégradé, activer sa correction/égalisation sur des données en partie erronées donc risque de perte de qualité de l'image.
Néanmoins, les 2 solutions sont à tester (proche de la source ou proche du projecteur).

Pour en revenir sur le calme de ce modèle X5900, c'est assez incompréhensible de prime abord car c'est certainement le meilleur choix actuel dans le budget de 4000€!
Il ne lui manque que des matrices 4k.
Je rappelle que par rapport à l'ancien modèle, il arrive à couvrir quasiment l'espace colorimétrique de ses grands frères!

Mais l'explication, elle est simple: un projecteur simili 4k n'est plus vendeur fin 2017, quelles que soient ses qualités. Le marketing a pris le pas.
En outre, JVC est peu distribué et peu visible en showroom contrairement aux projecteurs SONY.
ektor
Relations PROs & Staff HC
Relations PROs & Staff HC
 
Messages: 5350
Inscription Forum: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 27 Nov 2017 21:56

Sinon pour avoir un seul cable qui passe du 4K60 12bits, il y a la solution dont je parle plus haut :

https://www.monoprice.com/product?c_id= ... ks-2617611

Il est aussi dispo sur amazon.com

A+
tedkiller
 
Messages: 287
Inscription Forum: 13 Mar 2006 20:22
Localisation: Région parisienne
  • offline

Message » 28 Nov 2017 3:42

ektor a écrit:
Bibixa a écrit:
Oui le post peut paraitre contradictoire mais dans l'ignorance (l'UHD et HDR est tout nouveau pour moi et apriori pas simple) on peut penser à tout et pas forcement à un défaut du JVC, cela pourrait être un mauvais réglage du projo, de l'oppo un firmware pas à jour, le câble HDMI pas approprié, que sais je encore ?
Ce X5900 remplace un HD 350 qui m'a comblé et n'a pas failli pendant des années et qui fonctionne encore très bien, alors pour ma part, aucune raison d'être suspicieux sur JCV.
Sinon, c'est vrai le sujet est bien calme, peut être que le X5900 ne révolutionne pas le X5500 ?

Pour le booster HDMI , cela n'implique pas 2 câbles HDMI ?


Essaie quand même le câble HDMI court, le plus gros diamètre que tu as. Tu places la source sur des cartons, on s'en fiche, c'est juste pour tester si le projecteur n'a pas un problème. Utilise le câble HDMI de l'OPPO même s'il s'agit de celui des anciens lecteurs, il est d'excellente qualité.

Si le problème vient du câble et que c'est la galère pour le changer (car il passe dans le grenier, dans des goulottes...), tu peux essayer le LINDY 38210.
Il n'en reste plus qu'un, si ça ne fonctionne pas, rétractation et retour sous 14j sans perdre d'argent.
https://www.amazon.fr/LINDY-38210-Repea ... B0746KL8KV

Il est préférable de placer le booster proche de la source avec câble court, comme ça, il ne fait que booster le signal HDMI et ne l'égalise pas vu qu'il n'y a rien à égaliser.
Le positionner proche du projecteur, au bout d'une grande longueur de câble, je ne suis pas certain que ce soit l'idéal, il va recevoir un signal dégradé, activer sa correction/égalisation sur des données en partie erronées donc risque de perte de qualité de l'image.
Néanmoins, les 2 solutions sont à tester (proche de la source ou proche du projecteur).

Pour en revenir sur le calme de ce modèle X5900, c'est assez incompréhensible de prime abord car c'est certainement le meilleur choix actuel dans le budget de 4000€!
Il ne lui manque que des matrices 4k.
Je rappelle que par rapport à l'ancien modèle, il arrive à couvrir quasiment l'espace colorimétrique de ses grands frères!

Mais l'explication, elle est simple: un projecteur simili 4k n'est plus vendeur fin 2017, quelles que soient ses qualités. Le marketing a pris le pas.
En outre, JVC est peu distribué et peu visible en showroom contrairement aux projecteurs SONY.


Remplacement du câble HDMI par un plus court (3m et sans doute celui fourni avec l'oppo) et voila mes 5 BD UHD fonctionnent maintenant en HDR, plus aucun flash et même ceux qui laissaient un écran noir fonctionnent aussi.
L'image est magnifique (couleurs et effet de contraste) et enfin de compte c'est très plug and play, j'avais peur de mettre les mains dans le cambouis.
Point noir ; c'est vrai l'HDR assombri bien l'image surtout dans les parties de l'image déjà sombres (de plus mon X5900 n'est pas calibré, parait il que c'est pire après ? ) C'est pas complètement rédhibitoire mais je comprends ceux qui vont rester en SDR. Peut être éviter les films avec une ambiance sombre, pas de chance j'ai que ça (Blade Runner, Prométheus, Alien covenant, Gosh in the shell et Seul sur mars) Je n'ose pas penser aux Sony avec leurs 1500 lumens)
C'est vrai aussi que c'est bruyant mais je l'ai testé sans le son (pas encore de préampli en HDMI V2 et pas fait tout les branchements possibles sur l'Oppo dans ce cas)

Effectivement le rapport qualité/prix du X5900 reste plus que correct vu les performances, surtout que je l'ai payé bien en dessous de 4000 euros avec les promo qu'une grande enseigne a fait ces derniers jours malgré la nouveauté de ce modèle. Par contre les lampes neuves coutent un bras mais j'en suis pas là.

Il ne me reste plus qu'à trouver un bon câble de 9-10m (peut être le techexpert sur Ebay qui sur le papier parait intéressant et abordable) et je n'aurai pas de problème pour le changer, il n'est pas du tout encastré dans des zones inaccessibles.

En tout cas merci à tous de m'avoir aiguillé sur le bon chemin
Bibixa
 
Messages: 8
Inscription Forum: 16 Jan 2017 17:52
  • offline

Message » 28 Nov 2017 10:30

Ok, n'achète pas les câbles amazon, je l'ai fait, ils ne fonctionnent pas, tu vas perdre du temps et de l'argent.

Essaie déjà le booster HDMI, ton signal passe presque avec ton câble actuel, ça devrait le faire.

Source->ton câble de 3m->booster->ton câble de 10m actuel->projecteur

Sinon prends le câble indiqué de tedkiller, il n'est pas cher, peu de chances d'être taxé vu le faible prix.

Pour le HDR de ton projecteur, je te conseille d'essayer comme ceci:
- tu mets tout à fond: lampe haut, correction des noirs arrêt, iris0 puis iris auto2
- tu passes sur HDMI étendu (les noirs deviennent gris, pas de panique...)
- tu baisses la luminosité jusqu'au moment où tu ne perds plus de détails dans les noirs
- tu augmentes le contraste assez fort jusqu'à ne pas brûler les blancs
Tu vas te retrouver avec quelque chose comme dans les -7/8 pour la luminosité et +12/13 en contraste, à voir sur cette nouvelle série
- tu vas dans le gamma HDR et tu ajustes le white (plus tu le montes, plus c'est lumineux)
Et là, tu devrais redécouvrir tes films.
Dernière édition par ektor le 28 Nov 2017 11:01, édité 1 fois.
ektor
Relations PROs & Staff HC
Relations PROs & Staff HC
 
Messages: 5350
Inscription Forum: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 28 Nov 2017 10:47

Bibixa a écrit:Pour le câble HDMI je pensais que c'était binaire, ça passe ou ça passe pas ? Sinon ça va être difficile de testé un câble plus court car mon projecteur est au plafond et pas spécialement à coté du lecteur, Je vais essayer. Cela dit je n'ai que des vieux câbles de l'époque du 1080P

Merci encore


A titre d'info j'ai 2 vieux cables Supra HDMI 1.3 qui date de 10 ans. Sur 5m la 4K passe jusqu'en 60Hz (testé sur un JVC X7900). Mais sur 10m plus rien.
Avec tous les retours utilisateurs récoltés sur les projos JVC X????, c'est au delà de 7m de long que les ennuis commencent pour la 4K.

Je rejoins Ektor sur ce point, prends toi un booster HDMI.

De mon coté j'arrive à envoyer de la 4K@24Hz sur 10m (câble Orion Ultimate) en utilisant un MCable en amont mais cette configuration n'est pas compatible HDR (dans mon cas d'utilisation ce n'est pas rédhibitoire ma base d'image étant trop grande pour exploiter l'HDR)

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27329
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message