Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 27 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Ronflement ds ampli réalisé avec un TDA 7294

Message » 10 Nov 2003 19:58

:( Bonjour, j'ai réalisé un ampli avec un TDA 7294 alimenté par 2 transfos 2 x 24 volts/5A.
Filtrage secterur
alimentation séparée pour chaque canal
filtrage 40000 microfarad

en fonction, il ya un ronflement ???? WHY ?? :oops:

Ce dernier est drivé par un préampli AIWA

y a t-il- quelqu'un pour me répondre ?? :wink:
    mackiki
     
    Messages: 18
    Inscription: 03 Nov 2003 17:24
    Localisation: auxerre
    • offline

    Annonce

    Message par Google » 10 Nov 2003 19:58

    Publicite

     
    Encart supprimé pour les membres HCFR

    Message » 10 Nov 2003 21:45

    FORUM DIY dans le topic unique tda
    olivierau
     
    Messages: 527
    Inscription: 25 Nov 2001 2:00
    • offline

    Message » 11 Nov 2003 17:01

    Salut !

    C'est vrai que le forum DIY est un bon endroit pour ce genre de sujet... :wink:

    Sinon, pour apporter quleques conseils :
    - regarder du coté des cablages des masses, et en particulier tout ce qui peut s'apparenter à une boucle de masse...
    - éloigner tous les cables de signal des cables d'alim et des transfo.

    Un peu plus d'infos sur le cablage de ton ampli serait utile :
    - les alim de tes 2 canaux sont-elles reliées à la terre ?
    - Si le boitier est métallique, est-il à la masse et/ou à la terre ? Si oui, à quel niveau ? (RCA en entrée ? étoile de masse ?)
    - comment est-ce cablé au niveau des fils des entrées, entre les RCA et les modules TDA ?
    - le ronflement est-il toujours présent si on débranche les fils du préampli, et en mettant les entrées à la masse ?
    - idem en reliant à la masse directement les entrées des modules TDA.
    - faire éventuellement un essai avec une autre alim, ou en éloignant les alim et les transfo de l'ampli.
    - faire un essai avec un seul canal à la fois, en débranchant TOUS les fils de l'autre (aussi bien alim que entrée).

    a+

    jb
    jbcauchy
     
    Messages: 3165
    Inscription: 22 Oct 2001 2:00
    Localisation: Chatellerault
    • offline

    Message » 14 Nov 2003 20:28

    [/img]
    mackiki
     
    Messages: 18
    Inscription: 03 Nov 2003 17:24
    Localisation: auxerre
    • offline

    Message » 14 Nov 2003 21:02

    Salut,

    Lorsque tu connectes l'ame de la cinch d'entrée à la masse(avec un connecteur cinch ame/masse connectés par exemple), as-tu encore un ronflement ? Sinon meme conseil que JB.

    Rémy
    Rémy_B
     
    Messages: 5143
    Inscription: 24 Mai 2001 2:00
    Localisation: mons belgique

    Message » 14 Nov 2003 23:31

    je vais essayer de revoir le cablage des masse en étoile

    :roll:
    mackiki
     
    Messages: 18
    Inscription: 03 Nov 2003 17:24
    Localisation: auxerre
    • offline

    Message » 15 Nov 2003 14:42

    Salut Rémy, ça fait plaisir de te revoir ! :D :P

    Sinon, j'ai reçu un mail de mackiki, qui souhaite visiblement nous donner un schéma de son cablage, mais a des problème pour le mettre en ligne. On règle par mail les "détails techniques" pour le fichier et tout le monde pourra donner son avis ! :wink:

    a+

    jb
    jbcauchy
     
    Messages: 3165
    Inscription: 22 Oct 2001 2:00
    Localisation: Chatellerault
    • offline

    Message » 15 Nov 2003 23:03

    Salut !

    Bon, j'ai récupérer le scan du desin de cablage, je le met en annexe, avec aussi une version "réduite" pour ceux qui n'ont pas de connection haut-débit, et pour le visualiser plus facilement à l'écran... (125 ko au lieu de 720 ko) :wink:

    bon, maintenant pour les commentaires :
    - tout d'abord de façon générale, je dirais qu'il faut faire attention à ce que les 2 fils d'une même liaison passent l'un à coté de l'autre. Le but est d'éviter de créer une boucle de cablage qui va ramasser tous les champs magnétiques qui trainent, et donc en particulier les champs 50 Hz du secteur et des transfo. Et on peut même aller jusqu'à les torsader pour minimiser encore plus la sensibilité aux champs magnétiques.
    Et par exemple, on voit que le fil "+" de la sortie HP gauche fait un grand détour par la droite sur la carte contenant les protection (tempo de mise sous tension, je suppose ?), et on a donc sur ce canal une grande boucle qui fait le tour des 2 transfo...
    Il faudrait donc soit faire passer le fil "-" du hp par le même trajet que le fil "+", soit faire passer le fil "+" par la gauche des transfo (donc le long du fil "-") et ensuite que le trajet "aller" et le trajet "retour" de ce fil "+" vers la carte de protection se fasse l'un ocntre l'autre. Il serait bénéfique de torsader les fils sur toute la longueur, ça ne peut pas faire de mal...
    Comme j'imagine que la carte de protection des Hp est basé sur des relais, une autre solution serait de déssouder le relai du canal concerné et de le mettre au plus près des prises hp, en mettant 2 fils pour l'alimenter entre sa carte d'origine et la bobine du relai. Bien évidement, cela suppose qu'il y a un relai par canal ! (le cas échéant, on doit pouvoir en rajouter un 2ème ?).

    - au niveau des entrée RCA, c'est un peu la même chose : le "-" des RCA est relié à la borne "-" du hp concerné, et ensuite le fil "+" de la RCA part tout seul vers le TDA... Là, il me parait important de prendrer un cable coaxial pour cette liaison, avec donc la tresse du coax qui sera reliée au "-" de la RCA et à l'autre bout à la masse de la carte TDA. Il faudra aussi que le "-" de la RCA soit bien isolé du boitier s'il est métallique.

    - une autre question : on ne voit pas de terre sur le schéma ? Et on ne voit pas non plus si la masse des 2 canaux est reliée au niveau de la carte alim ?

    Voilà ce qui me vient à l'esprit pour le moment !
    J'imagine que d'autres auront des avis complémentaires ! :wink:

    A+

    Jean-Baptiste
    Fichiers joints
    schéma.jpg
    Fichier "haute définition" mais gros...
    (721.77 Kio) Téléchargé 4 fois
    schéma_réduit.jpg
    Scouic, passé au "slim-fast", et hop 125 ko...
    schéma_réduit.jpg (125.19 Kio) Vu 294 fois
    jbcauchy
     
    Messages: 3165
    Inscription: 22 Oct 2001 2:00
    Localisation: Chatellerault
    • offline



    Retourner vers Amplificateurs Intégrés

     
    • Articles en relation
      Dernier message