Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

ROTEL ...au secour

Message » 27 Mar 2016 0:26

L'entrée phono est plus amplifiée qu'une autre entrée, normal d'avoir cet effet plus net sur cette entrée.

Teste en débranchant chaque source de l'ampli une par une.
Débranche les autres appareils qui sont sur le même multiprise.
Est-ce que l'ampli est bien à la terre ?
JAVA Alive
 
Messages: 1893
Inscription: 12 Jan 2010 22:53
Localisation: Auvergne
  • offline

Annonce

Message par Google » 27 Mar 2016 0:26

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Mar 2016 16:53

Meme pas. Mais je crois qu'il y a un malaise avec ce modèle. En même temps il est vieux maintenant.
Rnobx
 
Messages: 5
Inscription: 26 Mar 2016 0:08
  • offline

Message » 27 Mar 2016 22:50

Tu veux dire que l'ampli est pas à la terre ?
Est-il conçu pour ?
JAVA Alive
 
Messages: 1893
Inscription: 12 Jan 2010 22:53
Localisation: Auvergne
  • offline

Message » 30 Mar 2016 3:14

JAVA Alive a écrit:Tu veux dire que l'ampli est pas à la terre ?
Est-il conçu pour ?


Je repondais a Gil2b

Non le Rotel n'a pas de terre c'est un 2 fiches, cependant le lecteur vinyl est mis à la masse sur celui-ci. Il n'y a aucun autre branchement. Seul le lecteur vinyl. Et pas de multi prise, j'ai essayé plusieurs prise murales...

concu pour quoi ? brancher un lecteur vinyl sur l'entrée phono ?
Dernière édition par Rnobx le 30 Mar 2016 3:25, édité 1 fois.
Rnobx
 
Messages: 5
Inscription: 26 Mar 2016 0:08
  • offline

Message » 30 Mar 2016 3:21

Je dois savoir si cela vient de mon vinyl ou de l'ampli...
Rnobx
 
Messages: 5
Inscription: 26 Mar 2016 0:08
  • offline

Message » 30 Mar 2016 12:53

Tu peux essayer de connecter l'ensemble à la terre ?
JAVA Alive
 
Messages: 1893
Inscription: 12 Jan 2010 22:53
Localisation: Auvergne
  • offline

Message » 30 Mar 2016 14:53

J'ai eu ce genre problème il n'y a pas longtemps,
C'était les cables HP qui captaient les ondes, je les ai changés de place et le problème est résolu.
J'entendais même des "POCS" quand j’allumais ou éteignais la lumière car ils touchaient les câbles d'alimentation !
Peut être que ça n'a rien à voir ici
tintamark
 
Messages: 37
Inscription: 14 Jan 2014 18:58
  • offline

Message » 19 Avr 2016 1:11

Bon et bien sans meme que quoi que ce soit branché mis a part les enceintes, je capte la radio, j'ai raccourci les cables au maximum. Ben la radio est toujours capté, seulement son a fond et sur Phono... imperceptible sur les autres sources. Je rebranche la platine vinyl, et hop le son augmente... Y a pour sure quelquechose dans le boitie.
Je ne vois pas ce que vous voulez dire par brancher à la terre... on peut mettre quelque chose à la masse, soit un chassis d'ampli etc mais mettre à la terre je ne vois pas.
Rnobx
 
Messages: 5
Inscription: 26 Mar 2016 0:08
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message