Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

LM3886 & protections

Message » 23 Jan 2006 19:56

Bonjour a tous.

La fonction mute du lm3886 permet elle de se passer de relais de sortie ?

A tout les heureux propriétaire de cette puce, avez vous des bruits qui arrivent aux hps à la mise sous tension de l'ampli ?

Je ne veux surtout pas de tension continu à la mise sous tension et à l'arrêt de l'ampli car si je me lance dans un projet à base de cette puce, ce sera pour du filtrage actif.
Les sorties seront reliées directement aux tweeters sans filtres, d'où m'on interrogation sur la nécessité d'un relai lors de ces phases.


Merci d'avance.........
JIM
Membre HCFR
Membre HCFR
 
Messages: 4129
Inscription: 19 Nov 2001 2:00
Localisation: Toulouse
  • offline

Annonce

Message par Google » 23 Jan 2006 19:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Jan 2006 22:39

pas bete ca.. a tester ;) ou a demander à idefixe...
Video projecteur DIY
Membre de la communauté Flateliste
Aceditnanar
 
Messages: 4456
Inscription: 07 Jan 2006 15:53
Localisation: 69, année... hhmmmm, pardon !

Message » 23 Jan 2006 23:20

Aucun problème de bruit avec un LM3886. Si il y en a, ca viens des circuits situés en amont.

Coté protection, tout est intégré, sauf si montage qui laisse passer le courant continue (sans capa de découplage dans la boucle de CR).
Cambridge 540R - LG 47LV4500 - enceinte diy Audax + monacor - Caisson diy monacor blackbass-12 - dsp1124 + t.amp S100 - PVR linux/mythtv
CoreDump
 
Messages: 453
Inscription: 11 Nov 2002 23:24
  • offline

Message » 24 Jan 2006 19:21

Ok, merci.

Je viens de lire dans la doc qu'il y a bien une protection.

"Supply under-voltage protection, not allowing internal
biasing to occur when |VEE| + |VCC| ≤ 12V, thus
eliminating turn-on and turn-off transients".
JIM
Membre HCFR
Membre HCFR
 
Messages: 4129
Inscription: 19 Nov 2001 2:00
Localisation: Toulouse
  • offline

Message » 26 Jan 2006 21:58

salut,

j'ai un ampli de caisson a base de LM et effectivement si tu ne mute pas le LM a l'extinction tu auras un plop à la décharge des capas.

@+
vroum90
 
Messages: 1066
Inscription: 28 Déc 2003 21:28
Localisation: savoie(73)
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message