Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Panne sur un de mes zenquito.

Message » 16 Avr 2006 15:35

Bonjour,
heureux possesseur de deux bloc zenquito balanced, l'un des deux commence a me faire des miseres, je m'explique.

A froid il fonctione parfaitement , quand l'ampli chauffe "10 min" je commence à entendre des craquements et friture assez leger et aleatoire, au debut je pensez a un faut contact, mais j'ai ouvert le capo et essaye de bouger tous les fils et les connections, et les craquements sont toujours identique et constant. j'ai debrancher mon connecteur XLR et pareil.

Je soupsone donc un transistor ou une resistance defaillante ??

vous en pensez quoi ???

merci

++

Léo

Ps: Pafoit non seulement des craquement et pchit j'entend le fameux BZZZ tant redouté qui avait disparue.

Je precise aussi que mes zenquito on marché 10h d'afiler sans aucun soucis.
2 Blocs mono zenquito balanced, supravox 215s en plan avec 15k200 en BR+ PCHC Diy watercoolé + 2 Ucd 400+ BD 708
bidouillman
 
Messages: 540
Inscription: 29 Oct 2004 18:44
Localisation: Montpellier
  • offline

Message » 16 Avr 2006 16:06

Hou la!!!!
Tes enceintes sont protégée contre le continu?

Regardes quel est le module qui fait le bruit, tu en as bien 4 ?


As tu remarqué quelque chose d'anormal quand tu a monté les transistors de puissance, les pattes des 2sk1058 molles......?


.
emj hifi
 
Messages: 903
Inscription: 04 Nov 2003 8:08
Localisation: sud est
  • offline

Message » 16 Avr 2006 19:16

en fait j'en suspecte deux carte car l'autre bloc mono marche impec, au montage j'ai eut un leger doute sur un 1058 qui avait tendance a chauffer plus que les autre, mais le probleme venai qu'il etait mal vissé sur mon dissipateur.j'ai rien remarqué d'autre
sinon oui j'ai une protection CC, elle fonctionne mais ne s'enclenche pas.


???
2 Blocs mono zenquito balanced, supravox 215s en plan avec 15k200 en BR+ PCHC Diy watercoolé + 2 Ucd 400+ BD 708
bidouillman
 
Messages: 540
Inscription: 29 Oct 2004 18:44
Localisation: Montpellier
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message