Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

UGS - Muse edition

Message » 23 Nov 2016 20:07

patroussea a écrit:Justement...je suis en train de monter les buffers, j'ai fait réaliser une dizaine de PCB.
Tu en aurais en rab à vendre?
persomail
 
Messages: 3233
Inscription: 28 Mai 2004 18:18
Localisation: Region Parisienne
  • offline

Annonce

Message par Google » 23 Nov 2016 20:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Nov 2016 20:30

voici l'état d'avancement du mien.

Image

Image

Image

Image

Désolé pour la poussière, c'est un atelier, pas une cuisine :wink:

je termine les modules UGS et les buffers et "POWER"

justement, pouvez-vous me dire si il faut ajuster une valeur de résistance sur les buffers comme on le fait sur les modules UGS en fonction de la résistance mesurée sur le banc de test pour avoir les 3,5mA ?

Et oui j'ai qq cartes buffer et alim en rab.

bonne soirée.

Merci Alex et Eric
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 23 Nov 2016 20:46

Superbe!
Bravo à tous les deux!
Deux belles réalisations!
HiFi: NuForce CDP 8, Pré-Amp UGS AI, Ampli UP , JMR Orféo MK2
HC: DVD Denon 1920, Cambridge 740C, Sherwood 863R,Triangle 202 Zérius, Comète et Sextan, Caisson BC Acoustique Huron, VP BenQ PE 7700
pleindastuss
Membre HCFR
Membre HCFR
 
Messages: 352
Inscription: 06 Fév 2007 17:57
Localisation: Auray

Message » 23 Nov 2016 21:02

Eh bien c'est beau... :love: Chapeau !

Pour info mon kit de cartes est toujours à vendre...
Faites-le vous-mêmes ! KTR-Zenquito-Falcons
cyberced
 
Messages: 2041
Inscription: 28 Sep 2001 2:00
Localisation: Nord (59)
  • offline

Message » 23 Nov 2016 21:43

patroussea a écrit:voici l'état d'avancement du mien.

Image

Image

Image

Image

Désolé pour la poussière, c'est un atelier, pas une cuisine :wink:

je termine les modules UGS et les buffers et "POWER"

justement, pouvez-vous me dire si il faut ajuster une valeur de résistance sur les buffers comme on le fait sur les modules UGS en fonction de la résistance mesurée sur le banc de test pour avoir les 3,5mA ?

Et oui j'ai qq cartes buffer et alim en rab.

bonne soirée.

Merci Alex et Eric

Jolis boutons :oops: :mdr:
Superbe !
Mais je les préfère en naturel les boutons...
Pourquoi dit-on une grue et pas un grue ?
Z'avez déjà entendu causer une grue ?
beb
 
Messages: 8823
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 23 Nov 2016 22:41

Alex_twn a écrit:Beautiful Johnny, very professional work done here, congrats !! :bravo:
And what's your first impressions, how does it sound?


Hold on, Alex ! :o
I was just showing my faceplates! Nothing is mounted into the cabinets yet, but all cards are ready soldered .
Lot's of work to do before it is finished.

B.R
Johnny
Ine
 
Messages: 33
Inscription: 02 Fév 2016 10:53
Localisation: Halden, Norvège
  • offline

Message » 24 Nov 2016 5:47

Was not obvious from the photos you sent. Good luck for the cabinet assembly then.
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 24 Nov 2016 5:50

patroussea a écrit:voici l'état d'avancement du mien.

Image

Image

Image

Image

Désolé pour la poussière, c'est un atelier, pas une cuisine :wink:

je termine les modules UGS et les buffers et "POWER"

justement, pouvez-vous me dire si il faut ajuster une valeur de résistance sur les buffers comme on le fait sur les modules UGS en fonction de la résistance mesurée sur le banc de test pour avoir les 3,5mA ?

Et oui j'ai qq cartes buffer et alim en rab.

bonne soirée.

Merci Alex et Eric


C'est joli, beau boulot, felicitations !! :)
Non tu n'as pas besoin d'ajuster la R pour avoir un Id a 3.5mA sur la carte buffer.
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 24 Nov 2016 23:41

Bonjour à tous,

je poste ça:

Image

Image

a l'intention de ceux qui vont monter des alims UGS simple et qui n'auront pas le -24V.
on en parle ici:
http://www.homecinema-fr.com/forum/post176818464.html?hilit=24v#p176818464

ça peut éviter de perdre du temps lorsqu'on en a déjà très peu. :wink:

bon câblage.

Pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 26 Nov 2016 17:30

Et voici celui que j'assemble pour mon ami pleindastuss, qui a des choses plus prioritaires à faire en ce moment.
Il est au même stade que le mien. finir les modules UGS.

Image

ça se marie très bien avec un lecteur Capitole Classic noir et gris.

suite bientôt.

Pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 27 Nov 2016 20:13

Bon , ça y est , mon UGS MUSE chante ! :D

Avant de donner mes premières impressions , je voudrais rappeler mon contexte ;
Je viens d'un UGS simple avec une alimentation par module , sélection des sources par commutateur
rotatif de "qualité audio" à contact dorés , et réglage de volume par potentiomètre Alps motorisé.
L'ampli est un Atoll AM200 et les enceintes sont Diy (2.5 voies HPs SEAS 2x17cm)

Etant très satisfait , sur le plan sonore de mon UGS , j'ai essayé d'en rester le plus proche possible :
donc j'ai shunté le filtre passe bas R17/18 et C40/41 (mais j'ai conservé le réglage d'impédance)
J'ai branché mes alims + et - 24V au plus près des module UGS directement , donc exit R33/34 et D3/D4
Enfin j'ai aussi shunté le relais qui permet d'insérer des capas d'entrée

Première constatation , pas la moindre ronflète ou même le moindre souffle même volume à fond !
Ensuite , et bien pas de mauvaise surprise je retrouve le son de mon ancien UGS avec quelques nuances
toutefois :
Je repère quelques détails en arrière plan ,sur certains morceaux , la spatialisation me parait un peu plus étendue
J'ai aussi l'impression d'une plus grande douceur générale, à voir avec le temps d'autant que le câblage de mes entrées
est provisoire ... (je n'utilise pas les pcb des faces arrières , je suis tout en assymétrique )
En tout cas je suis satisfait du résultat :bravo:

Reste quelque bugs à régler (affichage , plantage ) et surtout il va me falloir une face avant ! j'espère que l'idée d'une
nouvelle commande groupée sera bientôt d'actualité , en tout cas je suis partant

FRED

(photos à venir !)
Dernière édition par FRED HF le 28 Nov 2016 17:25, édité 1 fois.
FRED HF
 
Messages: 231
Inscription: 23 Nov 2002 14:29
Localisation: LOZERE
  • offline

Message » 27 Nov 2016 23:03

Bravo :bravo: :bravo:
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 28 Nov 2016 14:52

FRED HF a écrit:Bon , ça y est , mon UGS MUSE chante ! :D

Avant de donner mes premières impressions , je voudrais rappeler mon contexte ;
Je viens d'un UGS simple avec une alimentation par module , sélection des sources par commutateur
rotatif de "qualité audio" à contact dorés , et réglage de volume par potentiomètre Alps motorisé.
L'ampli est un Atoll AM200 et les enceintes sont Diy (2.5 voies HPs SEAS 2x17cm)

Etant très satisfait , sur le plan sonore de mon UGS , j'ai essayé d'en rester le plus proche possible :
donc j'ai shunté le filtre passe bas R17/18 et C40/41 (mais j'ai conservé le réglage d'impédance)
J'ai branché mes alims + et - 24V au plus près des module UGS directement , donc exit R33/34 et D3/D4
Enfin j'ai aussi shunté le relais qui permet d'insérer des capas d'entrée

Première constatation , pas la moindre ronflète ou même le moindre souffle même volume à fond !
Ensuite , et bien pas de mauvaise surprise je retrouve le son de mon ancien UGS avec quelques nuances
toutefois :
Je repère quelques détails en arrière plan ,sur certains morceaux , la spatialisation me parait un peu plus étendue
J'ai aussi l'impression d'une grande douceur générale, à voir avec le temps d'autant que le câblage de mes entrées
est provisoire ... (je n'utilise pas les pcb des faces arrières , je suis tout en assymétrique )
En tout cas je suis satisfait du résultat :bravo:

Reste quelque bugs à régler (affichage , plantage ) et surtout il va me falloir une face avant ! j'espère que l'idée d'une
nouvelle commande groupée sera bientôt d'actualité , en tout cas je suis partant

FRED

(photos à venir !)


Super, il y a de plus en plus d'UGS qui commencent a chanter.
Content que cela te plaise et felicitations, hate de voir les photos :)

Pour C40/C41 j'imagine que tu ne les a tout simplement pas monte.
R33/34 et D3/D4 sont des protections pour les LDO TI qui n'en possede aucune et sont sensibles a la casse. Il y a aussi les diodes Schottky en inverse. Je te conseille de les laisser ca ne changera pas la signature sonore de ton preampli.

As tu monte les buffers? Je commence a avoir quelques retours en MP et les differences entre avec et sans sont tres subtiles certains ne voient pas vraiment une difference, cela depend aussi a mon avis du systeme complet.
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 28 Nov 2016 14:59

Jolis réalisations !! :bravo:

Je n'ai toujours pas eu le temps de m'y pencher dessus. Cependant, je reste intéressé par une CG Buffer ou Facade à la rigueur :).

Bonne continuation et en espérant etre des vôtres dans pas trop longtemps ;).
Video projecteur DIY
Membre de la communauté Flateliste
Aceditnanar
 
Messages: 4456
Inscription: 07 Jan 2006 15:53
Localisation: 69, année... hhmmmm, pardon !

Message » 28 Nov 2016 15:11

Je sais que suis insistant mais si qqun pouvait m'aider ou me conseiller une connaissance en Région Parisienne pour faire la mise à jour de mon UGS !
D'autant que mon système UGS/UP² ne fonctionne plus ! :( :( et que je recherche également qqun pour "Up-Grader" mes UP² !

Merci
OO7livier.
OO7livier
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 18108
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message