Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: fredoamigo, maxitonic et 14 invités

Toutes les enceintes HiFi

Problème tweeter

Message » 25 Jan 2015 20:21

18 kilos l'ampli, un gros transfo, une alimentation costaud ... il est largement assez puissant pour ces Jamo ;)

Quant à ta remarque, les anciens Yamaha étaient plus pêchus c'est vrai, mais ils se sont adaptés pour correspondre à plus d'enceintes ( certaines étant agressives ).

Quand vas-tu faire le test sur le tweeter défectueux ? ;)
Subway2400
 
Messages: 5918
Inscription: 11 Oct 2011 22:05
  • online

Annonce

Message par Google » 25 Jan 2015 20:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Jan 2015 22:27

Je vais essayer en début de semaine si je peux.
MrBond
 
Messages: 434
Inscription: 30 Nov 2004 12:17
  • offline

Message » 25 Jan 2015 22:32

D'accord, tiens-nous au courant ;)
Subway2400
 
Messages: 5918
Inscription: 11 Oct 2011 22:05
  • online

Message » 26 Jan 2015 13:59

Bon ben les gars ça ne vient pas du tweeter car le multimètre mesure bien une résistance et quand je connecte le multimetre le tweeter crachotte. Du coup? Filtre? Si oui comment je fais pour contrôler? Et comment accéder au filtre?
MrBond
 
Messages: 434
Inscription: 30 Nov 2004 12:17
  • offline

Message » 26 Jan 2015 14:24

Démonte le bornier il y a des chances qu'il soit derrière.

Il est possible que sur ces séries tu ai quand même une petite protection sur le tweeter. c'est peut être celle ci qui a laché .

Cétait le cas sur les 707i
Image
Iorn
 
Messages: 4762
Inscription: 28 Juin 2014 20:07
  • offline

Message » 26 Jan 2015 14:28

Ok merci. Du coup quand j'aurais le filtre sous les yeux, je teste quoi et comment? (Pour info je n'ai qu'un multimètre :oops: )
MrBond
 
Messages: 434
Inscription: 30 Nov 2004 12:17
  • offline

Message » 26 Jan 2015 14:46

Ça y est ça remarche !!!! :bravo:

Avant de tout démonter j'ai quand même branché les câbles sur les borniers du haut et là miracle le tweeter a remarché. Ensuite j'ai remis les câbles sur les borniers du bas et ça a fonctionné à nouveau. C'est à n'y rien comprendre :hein: .

Merci à vous! À votre avis c'était quoi? :wtf:
MrBond
 
Messages: 434
Inscription: 30 Nov 2004 12:17
  • offline

Message » 26 Jan 2015 14:57

Tant mieux ;)

Tu peux mieux expliquer ta dernière manœuvre ? :hein:
Subway2400
 
Messages: 5918
Inscription: 11 Oct 2011 22:05
  • online

Message » 26 Jan 2015 15:17

Les câbles reliant l'ampli à l'enceinte: je les ai mis sur les borniers supérieurs, là le tweeter c'est mis à remarcher. Puis j'ai remis ces câbles sur les borniers inférieurs et là aussi ça a remarché. :D
MrBond
 
Messages: 434
Inscription: 30 Nov 2004 12:17
  • offline

Message » 26 Jan 2015 16:41

Mais normalement il y a un pont entre le bas et le haut donc ce n'est sensé rien changer ...
Subway2400
 
Messages: 5918
Inscription: 11 Oct 2011 22:05
  • online

Message » 26 Jan 2015 21:00

il me semble que ça veut dire que les straps (les "ponts") ne faisaient plus contact. Un bornier un peu desserré ou de l'oxydation...
vincent128
 
Messages: 6312
Inscription: 05 Déc 2001 2:00
Localisation: France
  • offline

Message » 26 Jan 2015 21:33

:hehe:

c'est bien mieux que ce soit cela :)
Iorn
 
Messages: 4762
Inscription: 28 Juin 2014 20:07
  • offline

Message » 26 Jan 2015 21:42

vincent128 a écrit:il me semble que ça veut dire que les straps (les "ponts") ne faisaient plus contact. Un bornier un peu desserré ou de l'oxydation...


De l'oxydation faut y aller pour que ça ne passe plus du tout :P
Subway2400
 
Messages: 5918
Inscription: 11 Oct 2011 22:05
  • online

Message » 26 Jan 2015 22:16

Iorn a écrit::hehe:

c'est bien mieux que ce soit cela :)


clair que je m'en sort bien sur ce coup.
MrBond
 
Messages: 434
Inscription: 30 Nov 2004 12:17
  • offline

Message » 26 Jan 2015 22:31

On ne peut pas avoir quelques détails ... ? ;)
Subway2400
 
Messages: 5918
Inscription: 11 Oct 2011 22:05
  • online


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message