Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités

Discussions sur le matériel Haute-Fidélité

QUESTIONS DIVERSES SUR AMPLI A TUBE.jerome remy haskil.etc..

Message » 16 Aoû 2002 9:45

bonjour a tous.
et bon courage pour ceux comme moi qui sommes au taff un 16 aout :-? :wink:

bon j'ai plein de questions a propos des amplis a tube en regle generale.

voila comme vous le savez pour certains j'ai en test depuis mercredi soir d'un ampli a tube de marque audio inovations modele se500 mkII.
(pour la version mkII j'ai un doute .si quelqu'un connait la difference je suis preneur).
c'est un ampli qui fait 2*25w en pure classeA.c'est un montage push pull d'EL34.la marque des tubes est PRECISION EL34 ref b1wko et les petits tubes sont des ecc83 ref b1ja1.
quelqu'un connait 'il?.

en bref pour resumé .un tres beau son .une belle image stereo en largeur comme en profondeur.un medium sublime. un grave vraiment present.mais un aigu un poil ecourté a mon gout.et surtout une sacrée dynamique.quelle peche cet ampli.incroyable.je comprend maintenant que cet ampli arrive a driver les proac.

mais j'ai quelques soucis :-? .d'ou les questions qui vont suivrent.
le premier c'est un potar de volume qui fatique avec parfois avec une baisse de niveau sur un des 2 canaux.j'ai bien dit baisse pas coupure!!
2eme probleme. j'ai un bruit de fond qui n'est pas negligable mais la aussi c'est plus présent d'un coté que de l'autre.a t'il un rapport avec le potar de volume.ou est'ce du par exemple aux tubes ecc83(fatiguées?!! :-? )
3eme soucis. je trouve a mon gout que l'ampli manque un peu de transparence.
dans ce cas là le fait de changer de tube apporte il la possibilité de gagner un peu de transparence ?

est'ce que le fait que le potar soit fatigué fait 'il qu'il y ait une relation avec le bruit de fond.et si oui le changer est 'il la solution?

bref plein de questions qui ne remettent pas en cause la valeur de cet ampli qui sonne vraiment tres bien.
ce sont des petits details qui rendent la musique encore plus agréable.

désolé pour la longueur du texte,et toutes ces questions.

a vous lire

peter77(envouté par le tube) :D :P
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline

Annonce

Message par Google » 16 Aoû 2002 9:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Aoû 2002 10:01

salut pierre, as-tu une polarisation automatiquement calibree sur cette machine ? Si ce n'est pas le cas, c'est peut-etre a cause de cela non ?
Je pense que changer de tubes, c'est presque comme changer d'appareil, demande a JeromeB lorsqu'il les a change. Maintenant c'est peut-etre plus grave si le potar engendre des perturbations... :o
:wink:
eper93
 
Messages: 1131
Inscription: 12 Juil 2000 2:00
Localisation: (92)
  • offline

Message » 16 Aoû 2002 10:35

salut cyril.
qu'entend tu part "polarisation autimatiquement calibrée".? tu parle du bias?
dans ce cas non.il semble que ce soit un reglage manuel a l'aide d'un multimetre? j'avoue que je n'y connais rien.
je sais que certains amplis ont un reglage de bias par leds et vis de reglages.
pour l'audio innovation il a été verifié il y a un bout de temps et je pense que seuls les tubes de puissance ont été testés.
maintenant si on me dit qu'en changant les ecc83 je vais gagner en transparence et en bruit de fond.alors dans ce cas là il n'y a pas a hesiter.

a+
peter77
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline

Message » 16 Aoû 2002 10:56

bonjour a tous.
et bon courage pour ceux comme moi qui sommes au taff un 16 aout :-? :wink:

"Bibi : hier et aujourd'hui... au taf et dès 7 h moins le quart!"

bon j'ai plein de questions a propos des amplis a tube en regle generale.

voila comme vous le savez pour certains j'ai en test depuis mercredi soir d'un ampli a tube de marque audio inovations modele se500 mkII.
(pour la version mkII j'ai un doute .si quelqu'un connait la difference je suis preneur). c'est un ampli qui fait 2*25w en pure classeA.c'est un montage push pull d'EL34.la marque des tubes est PRECISION EL34 ref b1wko et les petits tubes sont des ecc83 ref b1ja1.
quelqu'un connait 'il?.

Je ne connais pas ces tubes, mais je suis certain d'une chose : ce n'est pas un pure classe A de deux fois 25 watts. Déjà que l'on peut difficilement tirer plus de deux fois 35 watts d'un double push-pull d'EL 34 en classe AB en mode penthode sauf à vouloir les fusiller vite, alors tu penses 2 fois 25 watts en classe A... mon :wink: oui!


en bref pour resumé .un tres beau son .une belle image stereo en largeur comme en profondeur.un medium sublime. un grave vraiment present.mais un aigu un poil ecourté a mon gout.et surtout une sacrée dynamique.quelle peche cet ampli.incroyable.je comprend maintenant que cet ampli arrive a driver les proac.

Typique d'un ampli en EL 34... sauf l'aigu normalement monte haut et file remarquablement bien, incisif mais doux et riche...


mais j'ai quelques soucis :-? .d'ou les questions qui vont suivrent.
le premier c'est un potar de volume qui fatique avec parfois avec une baisse de niveau sur un des 2 canaux.j'ai bien dit baisse pas coupure!!
2eme probleme. j'ai un bruit de fond qui n'est pas negligable mais la aussi c'est plus présent d'un coté que de l'autre.a t'il un rapport avec le potar de volume.ou est'ce du par exemple aux tubes ecc83(fatiguées?!! :-? )

Etrange en effet... quant au bruit de fond, s'il n'est équivalent sur les deux canaux ça peut effectivement venir d'une des lampes d'entrées. Les as tu croisées pour voir ou plutot entendre?


3eme soucis. je trouve a mon gout que l'ampli manque un peu de transparence.
dans ce cas là le fait de changer de tube apporte il la possibilité de gagner un peu de transparence ?

Si c'est la faute de l'usure des tubes, oui. Si c'est un problème de conception ou de composants ou de fatigue des composants...


est'ce que le fait que le potar soit fatigué fait 'il qu'il y ait une relation avec le bruit de fond.et si oui le changer est 'il la solution?

m'étonnerait beaucoup... et d'ailleurs s'agissant des EL 34 c'est le tube idéal pour le mode ultralinéire qui ne nécessite par de réglage de polarisation puisqu'elle est automatique... quelque chose me dit qu'il faudrait que tu l'écoutes mais ne l'achète pas...


Alain :wink:
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 16 Aoû 2002 11:08

Salut,

Mêmes conseils qu'Alain, essaye de permuter les ECC83 d'entrée pour voir si le bruit de fond passe d'un canal à l'autre.
Pour la transparence, si le changement de tube n'y fait rien, le problème viendrait plutot des condos de liaisons entre les différents étages, de qualité moyenne.

Un potentiomètre génère très peu de bruit audibles.

a+
Rémy
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 16 Aoû 2002 11:22

ok merci a vous deux.

pour l'instant l'ampli est en pret a la maison.et pour intervertir les ecc j'attend l'accord du proprietaire.mais c'est vrai que le fait d'avoir un bruit de fond plus imporant d'un coté que de l'autre doit provenir des tubes d'entrées.
de plus comme j'ai des klipsch(98 db) le bruit de fond s'entend un peu plus que sur ces proac.
maintenant sachant cela s'il me le fait a un bon prix.c'est peut tre interessant de changer les tubes d'entées et les condos plus le potar.
comme j'ai au bureau un labo de test j'ai la possibilité de faire faire le travail a moindre cout.
de plus il ne doit pas etre impossible de trouver des condos d'excellentes qualite.
eventuellement que me proposez vous comme marque en tube ecc83?

a+

peter77
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline

Message » 16 Aoû 2002 11:34

Re,

En ECC83, évite les Sovtek, assez "fade" à l'écoute. Si tu sais trouver du NOS: Mullard, Siemens,Brimar, Amperex, RCA, etc... les grandes marques de la bonne époque. Tu peux aussi utiliser des E83CC, une ECC83 faible bruit. Il existe aussi les versions militaires CV4004,CV4017. Ou plus rare et cher, l'excellentissime ECC803S de Telefunken.

a+
Rémy
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 16 Aoû 2002 11:41

merci remy et haskil.
:D


a+
peter
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline

Message » 16 Aoû 2002 11:48

Peter,

Je comprends que tu sois tombé amoureux des EL 34 (la rapidité du totor, le moelleux envoutant des bon tubes), cependant fais attention : les amplis équipés d'EL 34 de très grande qualité pour pas cher, y compris neufs, sont légions.

Ton histoire de classe A me fait peur : ça tire sur la gueule d'un ampli à tubes ce mode de fonctionnement.

Sans indiscrétion : le prix envisagé pour la transaction? Pour un appareil de quel âge? As-tu une photo ou un lien?

Alain :wink:
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 16 Aoû 2002 12:04

Re,

Au sujet de la classe A, il est possible d'obtenir 2*25W avec un PP d'EL34 en classe A, la dissipation de plaque étant de 30W+ Grille2, ça passe tout juste. En classe A il faut de bons transfos car ceux-ci sont parcourus en permanence par un courant de repos assez élevé, le transfo de sortie à tendance à chauffer. Avec un PP 6L6(mon cas, pas 6L6GC) en classe A, on obtient 2*18W, l'ampli rayonne bcp de chaleur(tubes, TR d'alim, self de filtrage, TR de sortie), impossible de le laisser dans un meuble(sauf sur le dessus), le rayonnement fait chauffer la planche du dessus, et pas un peu! :)

a+
Rémy
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 16 Aoû 2002 12:11

salut remy.

en effet il n'est pas impossible que cet ampli soit en classe A car il degage un nombre de calories incalculables!! :wink: :-?
c'est bien simple aprés une heure d'ecoute les transfos sont tellement chauds que je ne peut meme pas poser les mains dessus.de plus mon collegue possesseur de l'ampli est sur de lui.d'ailleurs qu'apporte le fait que l'ampli soit en classe A ou AB.?
a+
peter
Dernière édition par PETER77 le 17 Juil 2003 13:32, édité 1 fois.
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline

Message » 16 Aoû 2002 12:19

Pas de distorsion de croisement. Le mien est également du genre calorifère, à part ça!
Alain :wink:
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 16 Aoû 2002 12:23

Re,

Si ton ampli rayonne bcp de chaleur à "vide", c'est bien un classe A.
La différence est une question de rendement(meilleur rendement en AB1), et la distortion différente d'un montage à l'autre.

a+
Rémy
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 16 Aoû 2002 14:16

Salut Peter77,

Ne t'emballe pas trop vite. Cette histoire de ronflement peut cacher qquechose de bien plus grave qu'un simple tube fatigué.
Mon avis est que cet ampli même s'il est bon sera difficile à vendre par son propriétaire, et il doit le savoir...

Alors un conseil, avant tout achat tu le fais réviser (à la limite vous en partagez les frais) et ensuite tu vois.

Ton ampli chauffe? Bienvenue au club :wink:
Je me souviens un soir très tard m'être fait décongeler du saumon fumé en posant l'assiète directement sur le transfo d'alim de mon Mc. Classe, hein? 8)


JérômeB
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 16 Aoû 2002 14:19

Pour un brûle parfum, chais pas! :P
Alain :wink:
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message