Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: ibra et 19 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Zidoo X8/X9S/X10 RTD1295 (4K60/HDR/2D Blu-ray menu)

Message » 26 Sep 2017 19:42

zeh a écrit:
fredyael a écrit:Bonjour,

Je pose une dernière fois ma question, si une âme charitable peut essayer d'y répondre:

Peut-on écouter en BT le zidoo?
Ceci car mon casque est reconnu mais le son sort toujours du 5.1
Meme manip sur la Shield et tout fonctionne

D'avance merci


Oui ça fonctionne sans soucis.


As-tu changé tes paramètres audio dans Quicksetting?
Si oui, peux-tu m’indiquer lesquels
Passes-tu par un ampli AV?

Merci
fredyael
 
Messages: 148
Inscription: 25 Nov 2014 15:53

Annonce

Message par Google » 26 Sep 2017 19:42

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Sep 2017 19:45

fredyael a écrit:Bonjour,

Je pose une dernière fois ma question, si une âme charitable peut essayer d'y répondre:

Peut-on écouter en BT le zidoo?
Ceci car mon casque est reconnu mais le son sort toujours du 5.1
Meme manip sur la Shield et tout fonctionne

D'avance merci


Je ferai un test ce soir, j'ai un casque bt qui doit trainer
Ewil2
 
Messages: 313
Inscription: 29 Oct 2007 11:07
Localisation: 92
  • offline

Message » 26 Sep 2017 20:36

fredyael a écrit:
zeh a écrit:
Oui ça fonctionne sans soucis.


As-tu changé tes paramètres audio dans Quicksetting?
Si oui, peux-tu m’indiquer lesquels
Passes-tu par un ampli AV?

Merci

Non pas d'ampli sur mon projecteur, j'utilise essentiellement un casque (pas le bt, je l'avais juste testé), pas de changement de settings. Juste appairé le casque avec la Zidoo, et ça fonctionne.
zeh
 
Messages: 44
Inscription: 30 Nov 2015 23:46
  • offline

Message » 26 Sep 2017 21:20

Ewil2 a écrit:
fredyael a écrit:Bonjour,

Je pose une dernière fois ma question, si une âme charitable peut essayer d'y répondre:

Peut-on écouter en BT le zidoo?
Ceci car mon casque est reconnu mais le son sort toujours du 5.1
Meme manip sur la Shield et tout fonctionne

D'avance merci


Je ferai un test ce soir, j'ai un casque bt qui doit trainer


Ok
Merci j’attends ton retour
fredyael
 
Messages: 148
Inscription: 25 Nov 2014 15:53

Message » 26 Sep 2017 21:21

zeh a écrit:
fredyael a écrit:
As-tu changé tes paramètres audio dans Quicksetting?
Si oui, peux-tu m’indiquer lesquels
Passes-tu par un ampli AV?

Merci

Non pas d'ampli sur mon projecteur, j'utilise essentiellement un casque (pas le bt, je l'avais juste testé), pas de changement de settings. Juste appairé le casque avec la Zidoo, et ça fonctionne.


Bon ben moi y’a rien à faire, il est bien appaire mais ne veut pas sortir de son
Il reste sur le 5.1
fredyael
 
Messages: 148
Inscription: 25 Nov 2014 15:53

Message » 27 Sep 2017 0:16

fredyael a écrit:
Ewil2 a écrit:
Je ferai un test ce soir, j'ai un casque bt qui doit trainer


Ok
Merci j’attends ton retour


Test effectué; plusieurs points à partager.
Déjà, les 1ers tests d'appairage ont tous été des échecs. Il faut quasiment coller le casque sur le Zidoo pour pouvoir accrocher le BT et permettre l'appairement en BT.

Une fois l'appairage effectué; je n'ai jamais réussi par la suite à recevoir le son par le casque. Il est toujours sorti par mes enceintes, comme si je n'étais pas connecté. J'ai bien vérifié dans les options en haut à droite du BT que le multimédia était bien coché. Peut être faudrait il tester en supprimant le partage du téléphone via le BT, en ne laissant que la partie multimédia ? Je n'ai pas testé cette dernière possibilité.

Bref, à priori, failed :siffle:
Ewil2
 
Messages: 313
Inscription: 29 Oct 2007 11:07
Localisation: 92
  • offline

Message » 27 Sep 2017 8:43

Bonjour à tous et merci d’avance pour la lecture de mon message :)

Nouveau possesseur d’un boitier Zidoo X8 (en remplacement d’un HTPC sous OpenElec Kodi 17.3 avec AEON Nox que je maitrise bien pour mon utilisation) et immédiatement mis à jour en version de firmware 1.4.12, j’ai testé le lecteur ZDMC en version 16.4.8 (KODI 16.1) de base afin de lire mes films se trouvant sur mon NAS Synology.
Il y a déjà 2 choses que je ne parviens pas à modifier :
- La langue anglaise (qui ne me gêne pas, mais ma femme oui). Seule cette langue est disponible et il n’y a pas de possibilité pour en ajouter une autre.
- Le remplacement du skin Confluence par un autre skin n’est pas possible car il n’y a pas de boite de dialogue d’ajout.

J’ai donc installé KODI via le Play Store. Les réglages du dessus sont dévérouillés, mais par contre c’est le son qui reste en PCM alors qu’avec ZDMC le passthrough fonctionne parfaitement (son en DTS HD MA…)
Dans vos postes je vois que vous installez des versions différentes de ZDMC et je ne parviens pas à trouver sur internet les liens des différentes releases :( . Pourriez vous me les donner ?

Enfin, je possède un vidéoprojecteur Epson TW7300 et j’aurai aimé pouvoir regarder mes films 3D dessus.
Avec un Zappiti ONE 4K (hardware identique au Zidoo) le film bascule bien en 3D automatiquement lors de la lecture de mon ISO 3D, mais avec le Zidoo le film reste en 2D à l’écran.
Si je force le passage à la 3D avec mon projecteur, il me propose du SBS ou Top Bottom, et biensûr ce n’est pas le format 3D de mon ISO (on dirait du Anaglyph).
J’ai testé les player NU Player et DVD Player du Zidoo, mais même constat.
D’ailleurs je me demande bien qu’elle est la différence entre ces 2 players (son DTS HD MA décodé par les 2 et au niveau vidéo j’ai pas vu de différence avec les 3 tests que j’ai effectués).

Je vous remercie d’avance pour vos retours si vous avez des pistes à me donner
:wink:

Configuration :
Ampli HC Yamaha RX-A860 à jour
Epson EH-TW7300
Zidoo X8 à jour
Câbles HDMI High Speed
CoriolisCBX
 
Messages: 3
Inscription: 26 Sep 2017 19:33
  • offline

Message » 27 Sep 2017 11:42

Ewil2 a écrit:
fredyael a écrit:
Ok
Merci j’attends ton retour


Test effectué; plusieurs points à partager.
Déjà, les 1ers tests d'appairage ont tous été des échecs. Il faut quasiment coller le casque sur le Zidoo pour pouvoir accrocher le BT et permettre l'appairement en BT.

Une fois l'appairage effectué; je n'ai jamais réussi par la suite à recevoir le son par le casque. Il est toujours sorti par mes enceintes, comme si je n'étais pas connecté. J'ai bien vérifié dans les options en haut à droite du BT que le multimédia était bien coché. Peut être faudrait il tester en supprimant le partage du téléphone via le BT, en ne laissant que la partie multimédia ? Je n'ai pas testé cette dernière possibilité.

Bref, à priori, failed :siffle:


Salut

Je constate que l’on a fait exactement les mêmes manip pour les mêmes résultats
Si une 3 eme personne peut essayer d’appairer son casque BT dans la même configuration ce serait intéressant qu’il nous fasse un retour
Je tiens à preciser que sur la Shield ça fonctionne nickel mais que je préfère visionner les films sur le zidoo quand je projette

Merci
fredyael
 
Messages: 148
Inscription: 25 Nov 2014 15:53

Message » 27 Sep 2017 19:35

Hello les amis :D

L'un de vous a t-il eu le temps d'installer et de tester (un peu) la nouvelle version de ZDMC 17.4 ?

C'est juste pour savoir ce que vous en pensiez et avoir quelques retours.

Merci A+ :D
Mumakil
 
Messages: 787
Inscription: 20 Juil 2014 18:07
  • offline

Message » 27 Sep 2017 20:11

Mumakil a écrit:Hello les amis :D

L'un de vous a t-il eu le temps d'installer et de tester (un peu) la nouvelle version de ZDMC 17.4 ?

C'est juste pour savoir ce que vous en pensiez et avoir quelques retours.

Merci A+ :D

Salut Mumakil,

Toi qui est très actif sur le forum et a priori bien équipé en matis, tu n’aurais pas un casque BT sous le coude et quelques minutes pour tester avec le zidoo

Merci de ton retour
fredyael
 
Messages: 148
Inscription: 25 Nov 2014 15:53

Message » 27 Sep 2017 20:25

Hello fredyael :)

Malheureusement je n'ai aucun casque BT :-?
Je ne pourrai pas t'aider sur ce coup là l'ami.

Après si tu te débrouille en anglais (ou Google traduction), tu peux peut-être poser ton problème sur le forum Zidoo.
Mumakil
 
Messages: 787
Inscription: 20 Juil 2014 18:07
  • offline

Message » 27 Sep 2017 20:27

fredyael a écrit:
Mumakil a écrit:Hello les amis :D

L'un de vous a t-il eu le temps d'installer et de tester (un peu) la nouvelle version de ZDMC 17.4 ?

C'est juste pour savoir ce que vous en pensiez et avoir quelques retours.

Merci A+ :D

Salut Mumakil,

Toi qui est très actif sur le forum et a priori bien équipé en matis, tu n’aurais pas un casque BT sous le coude et quelques minutes pour tester avec le zidoo

Merci de ton retour


J'ai un casque bluetooth, mais pas un 5.1. Je pourrai tester demain si tu veux ?
beaware
 
Messages: 26
Inscription: 18 Jan 2005 0:42
Localisation: Vendée

Message » 27 Sep 2017 22:11

CoriolisCBX a écrit:Dans vos postes je vois que vous installez des versions différentes de ZDMC et je ne parviens pas à trouver sur internet les liens des différentes releases :( . Pourriez vous me les donner ?
http://forum.zidoo.tv/index.php?threads/zdmc-release17-4-x8-x9s-x10.5589/
gaki
 
Messages: 355
Inscription: 01 Nov 2009 12:10
  • offline

Message » 28 Sep 2017 12:09

fredyael a écrit:
Ewil2 a écrit:
Test effectué; plusieurs points à partager.
Déjà, les 1ers tests d'appairage ont tous été des échecs. Il faut quasiment coller le casque sur le Zidoo pour pouvoir accrocher le BT et permettre l'appairement en BT.

Une fois l'appairage effectué; je n'ai jamais réussi par la suite à recevoir le son par le casque. Il est toujours sorti par mes enceintes, comme si je n'étais pas connecté. J'ai bien vérifié dans les options en haut à droite du BT que le multimédia était bien coché. Peut être faudrait il tester en supprimant le partage du téléphone via le BT, en ne laissant que la partie multimédia ? Je n'ai pas testé cette dernière possibilité.

Bref, à priori, failed :siffle:


Salut

Je constate que l’on a fait exactement les mêmes manip pour les mêmes résultats
Si une 3 eme personne peut essayer d’appairer son casque BT dans la même configuration ce serait intéressant qu’il nous fasse un retour
Je tiens à preciser que sur la Shield ça fonctionne nickel mais que je préfère visionner les films sur le zidoo quand je projette

Merci

Je viens de retester sur mes deux casques Bt et une barre son Bose solo 5, les 3 appareils ont déjà fonctionnés sous la Zidoo.
Aujourd'hui, un des deux casques ne s'est pas appairé, l'autre casque et la barre de son ont parfaitement fonctionnés.
zeh
 
Messages: 44
Inscription: 30 Nov 2015 23:46
  • offline

Message » 28 Sep 2017 15:03

Salut,

Merci d'avoir fait un essai, je pense que c'est au niveau des sorties audio via ampli AV qu'il y a un problème mais je n'arrive pas a l'identifier
Mais encore une fois ça bascule direct sur la Shield, c'est lourd :zen: :zen:
fredyael
 
Messages: 148
Inscription: 25 Nov 2014 15:53


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message