Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Problèmes de saccades

Message » 16 Mar 2012 22:12

Bonjour à tous,

Voilà j'utilise mon PC pour lire des films sur mon écran Plasma mais cela saccade même lors de lecture de petits fichiers (700mo) et donc pas de 720 ou 1080p. Cela se voit surtout sur les travelling.

Ma config PC:
-Shuttle SP35P2pro
-E6750
-Win 7 32bits
-8800 Gt
-2 Go de ram

Quand je lis les films j'utilise la fonction bureau étendu et VLC.

Que faire pour fluidifier le tout?

Merci!!!
Sam98
 
Messages: 23
Inscription: 26 Jan 2008 7:01
Localisation: 98 Nouméa
  • offline

Annonce

Message par Google » 16 Mar 2012 22:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Mar 2012 2:43

Utilise The KMPLAYER avec réglage vidéo Halii, il est beaucoup plus léger que VLC.

Pour la carte graphique, niveau lecture vidéo ATI est mieu que Nvidia.

Pour les problème de traveling ca peut venir d'une mauvaise synchro entre le FPS de ton Film et la fréquence en Hz de l'affichage du PC.

Après, sans avoir le PC sous les yeux c'est dur de dire comme çà ce qui ne va pas :/

Quelles est ton écran TV exactement ?
SLaYeR-81
 
Messages: 33
Inscription: 10 Mar 2012 14:46
  • offline

Message » 17 Mar 2012 10:52

J'ai créer un topic sur les errements des réglages de désentrelaçage des CCC ATI....

En 32bits, c'est encore moins stable comme j'ai pu le constater.

Actuellement, étant revenu en 32 bits, je suggère de repasser au CCC 11.4 qui est stable chez moi et de régler le désentrelaçage sur Vector adaptative.

Essaye aussi le toute dernière version de Lavfilter qui intègre le support hard ATI, il y a pas mal de réglages concernant le désentrelaçage.

Pour le support ATI, cocher DXVA natif...

A+
trifon
 
Messages: 9792
Inscription: 22 Aoû 2003 14:59
Localisation: Deep Médoc
  • offline

Message » 20 Mar 2012 22:48

Salut,

J'ai installé the KVMPlayer. Après un test rapide ça fourmille de partout. J'ai également installé le pack Halii splitter mais je ne sais pas comment le configurer!! Un lien pour mieux comprendre?

Y a moyen de résoudre ce problème (si il y a) entre la fréquence du film et de l'écran?

Concernant les réglages ATI j'ai une carte graphique Nvidia donc cela ne me servira pas mais merci!

Mon écran est un plasma Panasonic TX-PF42S10.

Merci à tous.
Sam98
 
Messages: 23
Inscription: 26 Jan 2008 7:01
Localisation: 98 Nouméa
  • offline

Message » 21 Mar 2012 11:53

Tu peux réessayer avec VLC, une mise à jour est sortie hier (2.0.1), ça devrait corriger les saccades.
(Si tu tiens toujours à l'utiliser)

Envoyé depuis mon GT-I9000 avec Tapatalk
Bambou64
 
Messages: 54
Inscription: 06 Déc 2011 12:33
Localisation: Toulouse
  • offline

Message » 23 Mar 2012 23:02

J'ai essayé la mise à jour aujourd'hui mais ça ne change pas beaucoup.

Je vais tester le combo PS3 + PS3 Media Server.

Merci!!
Sam98
 
Messages: 23
Inscription: 26 Jan 2008 7:01
Localisation: 98 Nouméa
  • offline

Message » 27 Mar 2012 21:09

Sam98 a écrit:Salut,

J'ai installé the KVMPlayer. Après un test rapide ça fourmille de partout. J'ai également installé le pack Halii splitter mais je ne sais pas comment le configurer!! Un lien pour mieux comprendre?

Y a moyen de résoudre ce problème (si il y a) entre la fréquence du film et de l'écran?

Concernant les réglages ATI j'ai une carte graphique Nvidia donc cela ne me servira pas mais merci!

Mon écran est un plasma Panasonic TX-PF42S10.

Merci à tous.


çà fourmille ? comment çà ? c'est super bizarre ton histoire, a mon avis il y a un logiciel qui passe sur les autres.

Sinon je te propose une configuration à distance avec TeamViewer si ca te dis, MP moi :)
SLaYeR-81
 
Messages: 33
Inscription: 10 Mar 2012 14:46
  • offline

Message » 01 Avr 2012 20:25

je possède une GTX580 branché en HDMI sur ma télé LG 94cm et j'ai eu aussi des saccades pendant les films.
Mon souci à été partiellement résolu par l'installation d'un packwin7codecs et du lecteur zoom player

Win7Codecs x86 & x64
Zoomplayer

apres pour les reglages y a pleins de screens sur ce topic (désolé il faut s'inscrire mais y a trop de screens)
http://www.overclocking-pc.fr/forums/sh ... hp?t=33598
shaoru
 
Messages: 53
Inscription: 01 Avr 2012 20:06
  • offline

Message » 26 Mai 2012 23:16

Salut à tous,

Problème résolu car ayant déménagé ma télé n'est plus à côté du PC du coup obligé de passer par PS3 media Server!
J'ai quand même testé Zoom player et je n'ai plus de pixellisation sur de films HD lorsque je saute une scène en cliquant sur la barre de défilement du temps.

Merci à tous!
Sam98
 
Messages: 23
Inscription: 26 Jan 2008 7:01
Localisation: 98 Nouméa
  • offline

Message » 27 Mai 2012 18:35

Je viens de découvrir ce topic car j'ai exactement le même problème que Sam98. Sauf que j'ai pas envie de passer par la PS3 (je viens de la vendre :hein: )
Effectivement saccade lors de traveling et ça à sérieuse tendance à .... :zen: ok, je respire.
Ma config est quand même un peu plus lourde que Sam98:
Core2Duo à 3.8 GHZ,
4Go de DDR2 Gskill
Carte mère Gigabit G33M
Nvidia GTX580
Système windows sur SSD
Ampli Onkyo 5008
Vidéoproj Sony HW30ES.

Que je lise la vidéo sous XBMC, MPC ou VLC, même combat..
Bref, j'ai bien l'impression que c'est un problème de paramétrage vidéo. :oldy:
Sur quelle fréquence de balayage regardez vous vos film? 60Hz, 59Hz? moins? :wtf:
Cinéphilement, :ane:
Xav
xav12r
 
Messages: 34
Inscription: 02 Mai 2012 19:57
  • offline

Message » 28 Mai 2012 3:27

Problème RESOLU!! :grad:
Alors inutile de changer de processeur ou encore de carte graphique et encore moins de réinstaller un Windows tout propre. :ko:
Même Si vous essayez tout les logiciels possibles vous aurez ce même problème! :friend:


Effectivement la fréquence de balayage de la carte graphique va jouer sur le phénomène.
Mon vidéoprojecteur acceptant le 1080P 24P, il fallait juste mettre la fréquence de rafraichissement sur 24 Hz. (pas en mode 3D)

J’étais déjà en train de lorgner sur un lecteur Oppo pour résoudre le problème, mais là, c'est IM-PE-CABLE ! :ohmg: :ohmg: :ohmg:

Ah oui, j'oubliais! certaines personnes ont eu le problème à cause de la fonction 100hz de leurs téléviseur :o . En le coupant, ils disent résoudre le problème.
Je pense que ça a amplifié le problème puisqu'ils n'étaient pas en 24hz. Et en l'enlevant ça c'est atténué.
Si ils avaient réglé la fréquence de sortie de la carte vidéo sur 24Hz et en laissant l'option Motion "quelque chose" ça aurait sublimé la fluidité comme le résultat que je viens d'obtenir.
J'espère que ça aidera d'autres personnes

@+
Xav :thks:
C'est ce que j'ai fait
xav12r
 
Messages: 34
Inscription: 02 Mai 2012 19:57
  • offline

Message » 28 Mai 2012 9:25

L'important c'est surtout adapter le taux de rafraichissement de la carte graphique en fonction de la cadence du film.
Un film en 23.976i/s il faut mettre la carte graphique en 23.976Hz(nommée 23Hz dans windows), un film en 24i/s 24Hz, une vidéo 50i en 50Hz...
sauce
 
Messages: 1714
Inscription: 10 Fév 2004 15:44
  • offline

Message » 28 Mai 2012 10:10

Comment fais tu pour connaitre sa vitesse?
Dommage que les lecteurs vidéo ne détectent pas ça tout seul!
xav12r
 
Messages: 34
Inscription: 02 Mai 2012 19:57
  • offline

Message » 28 Mai 2012 11:37

sauce
 
Messages: 1714
Inscription: 10 Fév 2004 15:44
  • offline

Message » 28 Mai 2012 12:41

Ok, je comprend mieux. Mais il ne marche qu'avec MPC non?
J'aimerai m'en servir avec Totalmedia Player par exemple.
EDIT: ok, j'ai dit une bétise. Je test tout de suite!! :mdr:
xav12r
 
Messages: 34
Inscription: 02 Mai 2012 19:57
  • offline



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message