Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

ONKYO - Pb carte HDMI - Remboursement par ONKYO

Message » 16 Oct 2015 19:49

Audyssey grisé, c'est normal tant que tu n'as pas refait ta calibration.
HDMI start, moi je l'ai toujours eu...
Onkyo TX-RZ900, enceintes Davis : 5 Harvest/2 Vega, caisson BK XXLS400, Philips BDP9700, Cambridge Audio DVD99, projo JVC DLA-HD100, TV Philips 21/9 58PFL9955.
Antiquités : Laserdisc Pioneer CLD-D925, Minidisc Onkyo MD-133
Pirotto
 
Messages: 766
Inscription: 22 Mai 2001 2:00
Localisation: Port de la lune
  • offline

Annonce

Message par Google » 16 Oct 2015 19:49

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Oct 2015 21:12

Bon, je ne sais pourquoi mais tout fonctionne maintenant.

Je vais mettre cela sur moi en disant que j'ai du faire des fausses manip.
Et oui, je n'ai pas encore calibrer et je me suis dis que cela venait surement de cela.

Je m'excuse du coup et rectifie mon tir sur le manque de sérieux.

Je pars pour des test et calibrations

A bientot
TV: Sony 75ZD9 Soon AMPLI: Pioneer SC-LX801 Soon ENCEINTES 7.0.2: 2 x Focal Chorus 826V + 1 x Jamo D8CEN + 2 x Jamo D8SUR + 2 x SOLID SOUND BR 2D: Pioneer LX91 BR 3D: Pana BDT500 PV: Darbee HD-DVD: Sam BD-UP5000 NMT: NV Shield
Neo365
 
Messages: 117
Inscription: 01 Aoû 2004 18:14
  • offline

Message » 16 Oct 2015 23:43

Bonjour,

C'est mon tour, plus de son et plus de réseau sur mon 818 ce soir en rentrant...
Le numéro de série m'indique que onkyo prend en charge la réparation.
En espérant que le process sera rapide...

Heureusement que j'ai pu me regarder Mad Max hier soir!
Triste week-end en perspective...
Salon HC: Vidéoproj Pana PT-AT 6000E, écran Oray 240 de base, Plasma Kuro Pioneer LX5090H, ampli Onkyo TX-RZ 800, ensemble 6.1 Focal dont 826VW, caisson SVS SB1000 noir laqué, lecteur BD Pana 310 et cable HDMI Élite ActiveHD.
jack slater 69
 
Messages: 419
Inscription: 04 Juin 2008 23:31
Localisation: 69
  • offline

Message » 27 Oct 2015 14:34

UPS est passé hier avec un carton et un bon d'expédition.
Le livreur a été assez sympa pour attendre quelques minutes que j'emballe l'ampli et colle l'étiquette et est reparti avec donc du temps de gagné.
A noter que le carton contenait toutes les protections nécessaire à l'emballage de l'ampli, un bon point pour Onkyo dans la prise en charge de leur SAV.
Reste plus qu'à attendre le retour, 10 jours sans mon 818 et je suis en manque...
J'vous dirai ce qu'il en sera de la réception de l'ampli réparé...
Salon HC: Vidéoproj Pana PT-AT 6000E, écran Oray 240 de base, Plasma Kuro Pioneer LX5090H, ampli Onkyo TX-RZ 800, ensemble 6.1 Focal dont 826VW, caisson SVS SB1000 noir laqué, lecteur BD Pana 310 et cable HDMI Élite ActiveHD.
jack slater 69
 
Messages: 419
Inscription: 04 Juin 2008 23:31
Localisation: 69
  • offline

Message » 04 Nov 2015 23:40

Bonsoir à ceux qui suivent ce topic

Belle surprise ce soir en rentrant du taf, mon 818 a été livré dans la journée!

Soit 9 jours seulement depuis l'expédition pour l'Allemagne!
Bravo pour la prise en charge et la rapidité de réparation, Onkyo se rattrape bien sûr ce coup.

Ampli rebranché dans la foulée et qui fonctionne à priori normalement, j'espère que cela ne sera plus qu'un mauvais souvenir...
Salon HC: Vidéoproj Pana PT-AT 6000E, écran Oray 240 de base, Plasma Kuro Pioneer LX5090H, ampli Onkyo TX-RZ 800, ensemble 6.1 Focal dont 826VW, caisson SVS SB1000 noir laqué, lecteur BD Pana 310 et cable HDMI Élite ActiveHD.
jack slater 69
 
Messages: 419
Inscription: 04 Juin 2008 23:31
Localisation: 69
  • offline

Message » 18 Nov 2015 22:26

Je viens apporter ma pierre à l'édifice :
Prise en charge exemplaire de Onkyo et de son sous traitant chargé des réparations "Let me Repair" en Allemagne.
Mon TX-nr 609 est parfaitement réparé suite à des micro coupures de son et des soucis de pertes hdmi. Carte hdmi changée.
Au total 9 jours en porte à porte aller retour. Si on enlève le week end, "Let me repair" à réceptionné le colis, réparé l'ampli et renvoyé en 2 jours. ça change du sav "made in france en 1 mois" faut bien le reconnaître.
Très satisfait de Onkyo au final si bien que j'ai racheté un second ampli de cette marque pour une seconde installation.
De plus la création de la demande sav est vraiment simplissime.
Bref du tout bon ; quand ça va pas faut le dire mais c'est bien de dire aussi quand tout roule. Merci Onkyo sur ce coup là.
TV LG 60" FullHD et 65" UHD Hisense ; Salon : Projecteur HD Panasonic PT-AX100 et Benq W1070+ FullHD 3D avec écran 3 m de base, Onkyo NR-636 / Salle cinéma : projecteur HD Epson TW-700 et Benq W1070 FullHD 3D avec écran 3 m de base, Onkyo NR-609
micaud
 
Messages: 109
Inscription: 27 Sep 2005 9:25
Localisation: Cairns (Australie) / Hyères (Var)
  • offline

Message » 08 Déc 2015 13:00

bonjour, moi j'aurai un problème depuis des années avec mon onkyo tx nr 807
je l'ai acheté je crois en 2008 ou 2009 a Boulanger. heureusement j'avais pris ( pour une fois) la garantie 5 ans et grace a elle j'ai eu le bonheur de l'emmener 5 foid en réparation. (je ne vous raconte pas la haine que j'avais a tout debrancher, bien sur dans un coin exigu, mon ampli. de souvenir, je crois que après je n'ai pas eu de soucis. puis j'ai déménager, et cette année après installation , ba le probleme est revenue. c'est a dire perte du son et de l'image et retour imminant mais sans s'arreter. Alors j'ai recherché sur internet si il y avait une solution, et par bonheur j'ai trouvé le lien pour renvoyer la série nr807 car onkyo avait decider qu'il devait resoudre le probleme de cette serie. Chose faite, reception du carton, envoie du colis et rapidemment retour du colis, avec ampli "réparé".
Donc branchement, la totale,
cela avait k'air de fontionner, mais le probleme revient.
Lorsque je regarde qlq chose sur ps3 ou 4 , il n'y a pas de soucis, mais lorsque je regarde canal sat, le probleme revient au bout de qlq minute. je pense que dès que l'ampli chauffe un peu, le probleme revient. donc perte d'image et de son et cela revient.
j'ai contacter onkyo mais il ne veule rien savoir et voici leur reponse :
Si le problème est identique avant, et après remplacement de la puce réseau défectueuse (Customer Care Program) dans votre appareil c'est que ça ne vient pas de cette dernière.

Si vous en avez la possibilité, tentez de faire des tests croisés en procédant par élimination pour déterminer la cause. (il vous faudra alors un autre téléviseur pour les tests).
Tentez de désactivez les fonctions CEC des différents produits

Sinon, nous vous conseillons de faire appel à un technicien sur place pour lui faire inspecter l'installation
s'il vous plaît.
donc je ne sais pas quoi faire. Qlq'un aurai une solution ??? SVP
merci
cbastientnr807
 
Messages: 2
Inscription: 08 Déc 2015 12:46
  • offline

Message » 13 Jan 2016 17:52

du coup je vais me repondre, j'ai effectuer le changement de mon appareil canal sat, et le probleme venait bien de lui. Du coup mtn , plus de coupure. Voilà, probleme résolu
cbastientnr807
 
Messages: 2
Inscription: 08 Déc 2015 12:46
  • offline

Message » 29 Jan 2016 13:50

Allez paf c'est la fête mon ampli 1010 vient de commencer à rendre l' âme, toujours le même problème sur ces cartes réseau hdmi etc.

Il aura tenu 2 ans :evil: :evil: :grr: :charte:

Le plus fort c'est qu'à l'époque j'avais un 1007 qui lui avait tenu 3 ans, et qu' Onkyo dans l'incapacité de le réparer faute de pièces détachées, l'été 2013 avait mis 2 mois avant de me proposer une solution de remplacement à titre onéreux, qui plus est, du coup ils me refourguent un ampli qui a les mêmes problèmes, çà commence à bien faire.

On verra pour la réparation, cette fois ci, mais je pense que c'en est fini de cette marque.
:( :(
lolopodo
 
Messages: 57
Inscription: 19 Jan 2004 17:41
Localisation: 34
  • offline

Message » 15 Fév 2016 18:42

bon ben moi je serre les fesses alors...refesant une instal h-c chez moi et ne sachant pas trop quoi prendre, suis tombé sur un tx-nr 838 d'expo en octobre dernier chez le boulanger pour 550€ ( tarif en neuf a 1200€ quand meme ). maintenant je sais pas si les ampli onkyo avec la terminaison en 8 sont impacté...wait & see
LG 50PK950 / BBOX SENTATION FIBRE FTTH / PANASONIC DMR EH65 / MEDE8ER MED600X3D / NAS SYNOLOGY 216PLAY / ONKYO TX NR 838 / FOCAL SIB XL x5 / KLIPSCH RB81 MKII tweaké / KOSS UR40 / ERGO II / KOSS PRO4AAT / ELITE HD
bretzellikid
 
Messages: 521
Inscription: 07 Juin 2010 9:32
Localisation: lieusaint ( 77 )
  • offline

Message » 09 Avr 2016 23:43

B'soir,

bizarre de trouver ce petit et court sujet (55 contributions), quand chez les allemands sur la même opération de rappel on trouve 15 pages avec pas moins de 751 contributions.

Mais bon, peut-être qu'on vend plus de produits Onkyo chez les teutons......

Cordialement,
Krouebi
1: Changhong 55" UHD|Onkyo TX-NR414+Kenwood KM-X1000|Toshiba HD-E10 4.0 MZ|Samsung BD-C5900|MEDION P24027|Pioneer CLD-D925|Luxman D103|Jamo 5.2THX
2: LG 49UB820V|Onkyo TX-NR609|Toshiba HD-XE1 4.0 MZ|LG HR922D|Focal Sib&Cub2
krouebi
 
Messages: 1001
Inscription: 05 Fév 2004 17:20
Localisation: Luxembourg et Piémont
  • offline

Message » 17 Avr 2016 19:11

Juste pour ajouter une pierre , je suis en bagarre avec ONKYO depuis le début de l'année suite à la fameuse panne sur TX-NR616 panne réseau et USB pour MAJ , en fin compte c'est bien la carte HDMI qui est changé , car pilote l'intégralité des discutions entre tout , sauf que mon ampli à fumé après deux jours de fonctionnement :evil: et depuis c'est mail sur mail avec courrier , photos , et coup de tel
Bref depuis Mars Onkyo est restructuré , je pense avalé par Pioneer , donc on rebelotte l'intégralité de la réclamation puisque ce n'est plus le même service , maintenant c'est PIONEER /ONKYO , donc l'intégralité de mes discutions ont disparus , alors qu'on m'avait assuré que cela suivrait.
Voilà maintenant la réalité en cas de panne , BON COURAGE
PATOCHELILLE
 
Messages: 425
Inscription: 06 Mai 2004 14:41
  • offline

Message » 21 Avr 2016 15:55

B'jour tt le monde,

@PATOCHELILLE :

t'écris :

Bref depuis Mars Onkyo est restructuré , je pense avalé par Pioneer


non, c'est le contraire, comme on voit ici:

March, 2015
Acquired all Pioneer Home Electronics Corporation shares unifying the home A/V, phone, and headphone-related business of Pioneer group with Onkyo Pioneer Home Electronics Corporation changes name to Onkyo & Pioneer Corporation. Digital Acoustic Corporation changes name to Onkyo & Pioneer Technology Corporation. Onkyo Entertainment Technology Corporation changes name to Onkyo & Pioneer Innovations Corporation Onkyo group acquires some of Pioneer group’s overseas business.


Cordialement,
Krouebi
1: Changhong 55" UHD|Onkyo TX-NR414+Kenwood KM-X1000|Toshiba HD-E10 4.0 MZ|Samsung BD-C5900|MEDION P24027|Pioneer CLD-D925|Luxman D103|Jamo 5.2THX
2: LG 49UB820V|Onkyo TX-NR609|Toshiba HD-XE1 4.0 MZ|LG HR922D|Focal Sib&Cub2
krouebi
 
Messages: 1001
Inscription: 05 Fév 2004 17:20
Localisation: Luxembourg et Piémont
  • offline

Message » 21 Avr 2016 20:23

Bon OK erreur de ma part , je pensai le contraire :oops:
Ce qui est sur c'est qu'avant c'était mieux :mdr:
PATOCHELILLE
 
Messages: 425
Inscription: 06 Mai 2004 14:41
  • offline

Message » 22 Avr 2016 10:32

Le problème des cartes hdmi est un problème de conception, preuves?

- c'est pris en charge
-ça récidive

Donc FUYEZ cette marque, même avec 50% de rabais! 8)
seb8
 
Messages: 899
Inscription: 05 Oct 2003 2:43
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message