Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

TX200

Message » 22 Sep 2007 11:07

Cette générosité des rouges est constatée "de visu" également chez l'ancètre, non en mode PCHC mais simplement en mode source DVD SD (j'ai un petit Sony 76), après calibration et mesure à la sonde HCFR.

... Quelqu'un parlait ici d'un "fait culturel" que de s'habituer à voir des images plutot froides (rapport à notre regart sur les CRT etc) - On a oublié que les images sur les supports des pellicules offraient une autre "ambiance" que les images de nos écrans ...

Retrouver des tons plus chauds et saturés que sur la normale de nos écrans se retrouve dans le constat des mesures...


Un fait culturel disait il !....

Pastor :wink:
Pastor
 
Messages: 4244
Inscription: 04 Nov 2003 0:38
Localisation: Sud Ouest ... bien au sud quand même !!
  • offline

Annonce

Message par Google » 22 Sep 2007 11:07

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Sep 2007 11:23

C'est le probleme qui me passionne depuis des mois, sans vouloir m'immicer. Le dosage RVB. Depuis l'epoque tritube cela me passionne. Alain tu es sur un excellent chemin. Je ne pense pas que la sonde soit a incriminer. les traitements video internes des concepteurs et leurs incidences sur le rendu final sont une voie plus logique à mon sens car les corrections suppletives aux defauts liés aux differentes technologies font parties de la face cachée de l'optimisation de l'image du diffuseur.

Depuis de longs mois j'avais constaté que 2 calibrations identiques donnaient 2 resultats differents. Pourtant la therorie et la pratique demontrent que c'est rarement le cas.

Pour ma part je ne doute absolument pas de la sonde. je suis absolument persuadé que le secret de l'optimisation passe par l'experience du melange RVBCYM et en cela la sonde est indispensable. :wink:
totolarico
 
Messages: 11142
Inscription: 31 Oct 2003 19:58
  • offline

Message » 22 Sep 2007 14:14

Bonjour Christophe,

Il est quand même assez perturbant de voir qu'un projo. calibré aux petite oignons après des heures et des heures de mesures ne donne pas la vraie image.

Mais j'avais déjà un certain doute après la lecture des tests de Bastien dans la RDS (TX200) ou il écrit que le réglage usine donne une température presque idéale.
Alors que je n'ai jamais constaté cela lors de mes multiples calibrages.

Une comparaison avec un calibrage 100% Colorfacts serait intéressant.

Je pense toutefois que le colorimètre subit une influence extérieure comme les I.R.
Un exemple:
- Si je cache les voyants de mes amplis, pas de différence de mesure.
- Si j'éteinds mes amplis, le ratio de contraste x 2
La sonde Colorfacts est équipé d'une bulle qui filtre peut être les ondes lumineuses indésirables.

Edit: Il me revient à l'esprit que lors de mes différents calibrages, en respectant le D65, j'ai toujours constaté un peu de rose sur les 11 mires projetées.
Le colorimètre serait donc moins sensible au rouge qu'au vert.

Alain

Je vais continuer mes tests de comparaison grab/screen sur des images présentant des couleurs différentes ; prédominance du vert par exemple et sur des images plus sombres.

Et je m'adresse à tous; avez vous une idée de grabtests intéressants ?
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 22 Sep 2007 19:37

j'espere que l'on aura le fin mot de cette histoire car c'est vrai qu'il y a des phenomènes curieux concernant la gestion de ce rouge analysé par le colo.
totolarico
 
Messages: 11142
Inscription: 31 Oct 2003 19:58
  • offline

Message » 24 Sep 2007 16:20

Le TX200 propose une échelle des gris visuelle que je n'avais jamais utilisée.

Si je régle pour avoir un gris assez pur de 0 à 100 IRE c'est à dire sans trace de couleur, j'arrive au même réglage "hors norme"

Ce qui va encore dans le sens d'une mauvaise intérprétation de la sonde.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 24 Sep 2007 17:34

il y a un choix cornelien à faire. un voie peut être: la sonde ne regarde pas de film....
totolarico
 
Messages: 11142
Inscription: 31 Oct 2003 19:58
  • offline

Message » 25 Sep 2007 9:52

totolarico a écrit:il y a un choix cornelien à faire. un voie peut être: la sonde ne regarde pas de film....


Cette histoire de rouge excessif me fait penser aux IR qui pertubent les mesures; cas avéré sur les VPS Epson.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 13 Nov 2007 12:11

Suite à une remarque de treza sur la colorimètrie de mes screens, j'ai jeté un oeil sur les courbes de saturation des couleurs primaires et secondaires.

Ce n'est pas terrible mais je n'ai pas trouvé de réglage pour les améliorer.

Le TX200 ne dispose à priori que d'un réglage de saturation global ("couleur" du menu principal)

Aurais je loupé des réglages plus fins du menu usine ?

Alain
Fichiers joints
Relevé1.chc
(14.45 Kio) Téléchargé 147 fois
SATUR01.jpg
SATUR01.jpg (86.69 Kio) Vu 1953 fois
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 27 Déc 2007 19:15

ALBO a écrit:Suite à une remarque de treza sur la colorimètrie de mes screens, j'ai jeté un oeil sur les courbes de saturation des couleurs primaires et secondaires.

Ce n'est pas terrible mais je n'ai pas trouvé de réglage pour les améliorer.

Le TX200 ne dispose à priori que d'un réglage de saturation global ("couleur" du menu principal)

Aurais je loupé des réglages plus fins du menu usine ?

Alain


Je suis dans le même cas qu'Alain.

Mes noirs sont bien débouchés, OK, mais mon image tire franchement sur le jaune. Mon histogramme de saturation (écarts) n'est pas génial. Je pense qu'il faut régler la teinte, mais comment fait-on lorsque l'on n'a pas de tels réglages possibles sur le TX200 ? :-?
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 30 Déc 2007 17:34

Ryval a écrit:
ALBO a écrit:Suite à une remarque de treza sur la colorimètrie de mes screens, j'ai jeté un oeil sur les courbes de saturation des couleurs primaires et secondaires.

Ce n'est pas terrible mais je n'ai pas trouvé de réglage pour les améliorer.

Le TX200 ne dispose à priori que d'un réglage de saturation global ("couleur" du menu principal)

Aurais je loupé des réglages plus fins du menu usine ?

Alain


Je suis dans le même cas qu'Alain.

Mes noirs sont bien débouchés, OK, mais mon image tire franchement sur le jaune. Mon histogramme de saturation (écarts) n'est pas génial. Je pense qu'il faut régler la teinte, mais comment fait-on lorsque l'on n'a pas de tels réglages possibles sur le TX200 ? :-?



J'ai essayé le réglage de teinte mais ça dénature encore plus la colorimétrie.

En fait si on la régle différente de 0 l'équilibre colorimètrique ne sera pas constant, dépendant de la colo. dominante de l'image

Alain

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 30 Déc 2007 18:30

La teinte va décaler les secondaires sur le CIE. Ce réglage ne sert donc que si les trois secondaires sont décalées dans le même sens.
L'excès de jaune provient probablement du vert qui est trés décalé sur le CIE. La seule possibilité de le régler est la saturation globale en absence de color management permettant de recaler les secondaires.

La configuration dans mon profil


Si haut que l'on soit placé, on est jamais assis que sur son cul...
Avatar de l’utilisateur
treza
Membre d'Honneur
Membre d'Honneur
 
Messages: 19960
Inscription: 09 Fév 2002 2:00
Localisation: Nice
  • offline

Message » 30 Déc 2007 20:01

treza a écrit:La seule possibilité de le régler est la saturation globale en absence de color management permettant de recaler les secondaires.


Merci pour ton aide Treza, mais comment fait-on concrètement pour faire sur le TX200 le réglage dont tu parles ?
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 30 Déc 2007 20:26

Tente de baisser la saturation globale et regarde tes sats dans le logiciel.

La configuration dans mon profil


Si haut que l'on soit placé, on est jamais assis que sur son cul...
Avatar de l’utilisateur
treza
Membre d'Honneur
Membre d'Honneur
 
Messages: 19960
Inscription: 09 Fév 2002 2:00
Localisation: Nice
  • offline

Message » 11 Fév 2008 11:45

Comment fait-on pour trouver la distance idéale sonde-écran de projection ?

J'ai lu quelque part sur le forum qu'il fallait maximaliser la valeur du Y (?), mais comment fait-on concrètement ?

Merci par avance ! :wink:
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 11 Fév 2008 16:48

Ryval a écrit:Comment fait-on pour trouver la distance idéale sonde-écran de projection ?
J'ai lu quelque part sur le forum qu'il fallait maximaliser la valeur du Y (?), mais comment fait-on concrètement ?
Merci par avance ! :wink:


Conseillé entre 0.6 et 0.8 m par les experts.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message