Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

D-ila JVC : perte anormale de luminosité et remède

Message » 06 Mar 2012 20:34

j0067038 a écrit:- j'au l'impression que le vidéoproj ajuste sa luminosité quand on passe d'une scène claire à une scène sombre (j'ai noté sur le Soldat Ryan (essayé en DVD et en blu ray) et Colombiana. Est-ce normal ?

Merci à tous


Je ne crois pas que le projo change sa lum.
Le Scénariste
 
Messages: 447
Inscription: 10 Déc 2005 4:09
Localisation: Longwy
  • offline

Annonce

Message par Google » 06 Mar 2012 20:34

 
 
Publicite

 
Encart supprimé pour les membres HCFR

D-ila JVC : perte anormale de luminosité et remède

Message » 10 Mar 2012 18:24

Ca ressemble a un problème qui apparaissait sur certains VP panasonic : recherche brightness flickr issue et vois s il s agit des mêmes symptômes.
pc2k
 
Messages: 901
Inscription: 13 Juil 2002 17:02
Localisation: 57 et RP
  • offline

Message » 14 Mar 2012 18:43

Bonjour,

J'ai changé la lampe de mon projo à 1380 heures il y a deux mois et demi.

Elle avait perdu 30% de luminosité (comparé à la lampe 0 heure).

La nouvelle lampe a 200 heures aujourd'hui.

Je trouvais depuis quelques temps que la luminosité était en baisse avec cette lampe neuve.

J'ai vérifié au luxmètre, et stupeur, la lampe a perdu 30% de luminosité en 200 heures, et est exactement au même niveau que celle d'origine à 1380 heures!

Ma question est: est-ce normal, sachant que c'est une lampe JVC, et que je nettoie le prisme + lampe toute les 100 heures? Ou alors est-ce que cette lampe a un défaut pour faiblir si vite?

Merci de vos réponses.

Boddhi
boddhidarma
 
Messages: 293
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Message » 14 Mar 2012 18:59

C'est le problème des lampes UHP : ça perd 30 % de lumière au bout de quelques centaines d'heures et après ça se stabilise... Heureusement c'est progressif et on ne s'en rend pas compte d'un coup... Mais en effet à un moment on se dit quand même que ça manque un peu de pêche... C'est le moment où je bascule en lampe haute et ça rattrape quasiment la perte, une bonne partie, suffisamment à mes yeux en tout cas... Quel dommage que ces lampes ne soient pas stables tout au long de leur vie... Ou alors ils devraient mettre dedans des lampes 30 % plus fortes et les rôder en usine pendant 200 h jusqu'à ce qu'elles perdent ces 30 % et qu'elles soient stables...
Avatar de l’utilisateur
chris.24
Pro-Fabricant
Pro-Fabricant
 
Messages: 16124
Inscription: 13 Jan 2004 3:44
Localisation: Dordogne (24)
  • offline

Message » 14 Mar 2012 21:24

Merci Chris.

Je trouve que la chute de luminosité de la lampe a été très rapide. En fait, j'aurai pu conserver l'autre puisque je suis au même résultat en deux mois qu'en deux ans...

Pour positiver je vais pouvoir profiter, entre ces deux lampes, de longues séances de projection...

Sinon je suis toujours aussi content de ton écran. C'est de loin la meilleure évolution que j'ai faite dans ma salle depuis longtemps.

Je vais bientôt poster une photo.
boddhidarma
 
Messages: 293
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Message » 14 Mar 2012 21:27

:wink:
Avatar de l’utilisateur
chris.24
Pro-Fabricant
Pro-Fabricant
 
Messages: 16124
Inscription: 13 Jan 2004 3:44
Localisation: Dordogne (24)
  • offline

Lum X3 à 1000 heures

Message » 26 Oct 2012 18:41

Bonsoir,
Histoire de fêter les 1000H de la lampe et de ressusciter ce sujet je viens publier les résultats de mes mesures.
La distance projo/écran est de 4m40, lampe en position haute depuis quelques temps et Iris ouvert totalement (JVC X3 pour mémoire).
J'ai l'habitude de projeter les films 4/3 et 16/9 sur une base de 2m30 et les 2:35 sur une base de 3m ce qui me devient un peu limite mais est quand même encore regardable.
Les mesures sont une moyenne de 9 mesures prises sur des zones différentes et le luxmètre est un entrée de gamme.

Base 3m06 --> 74.8 Lux, 394 Lumens, 6.9 Fl
Base 2m30 --> 112.8 Lux, 336 Lumens, 10.5 Fl
Base 1m60 --> 193.5 Lux, 279 Lumens, 17.9 Fl

Cette dernière position correspond au Zoom- à toc.
Ces valeurs n'ont pas bougées depuis les dernières 200 heures, et sans doute bien davantage (400, 500H?) malheureusement je n'ai pas de mesures certaines pour pouvoir le justifier.
kerlucun
 
Messages: 1671
Inscription: 28 Juil 2002 10:17
  • offline

Message » 27 Oct 2012 19:25

Et cela donne quel rendu à l'image?
La baisse régulière entache-t-elle la qualité de l'oeuvre?
Surtout quand on voit les réglages hors limites des TV LCD .....

La configuration dans mon profil


Hifi : PCH A500, ONKYO PR-SC5009, InterM, DITTON66 Studio Monitor, NAKAMICHI RX202, BX300 , HC : JVC RS55, PCH A500+Oppo93+DMP-400, K+H O300 & O310+Hermes2, SidneyAR12 (Hypex400),Philps65OLED873, Little DOTII+BLON B20.Chanteur:HauteContre
Avatar de l’utilisateur
gbaya
Membre HCFR
Membre HCFR
 
Messages: 4105
Inscription: 14 Avr 2003 18:47
Localisation: niort
  • offline

Message » 27 Oct 2012 20:59

gbaya a écrit:Et cela donne quel rendu à l'image?
La baisse régulière entache-t-elle la qualité de l'oeuvre?
Surtout quand on voit les réglages hors limites des TV LCD .....

En 16/9 à 2m30 c'est tout à fait correct, en 2:35 à 3m c'est un peut tristounet mais comme la calib est nickel elle compense.
Comme la perte est graduelle on ne s'en rend pas vraiment compte sauf sur les scènes de plein soleil où l'on se dit qu'il devrait y avoir un peu plus de pêche.
La nouvelle lampe est sur une étagère à proximité mais je vais patienter encore un peu.
kerlucun
 
Messages: 1671
Inscription: 28 Juil 2002 10:17
  • offline

Message » 29 Oct 2012 12:23

Nos amis de AVS F ont fait des stats de lampe sur la serie Xxx.
Il manque des mesures, dont notamment une lampe qui a 688 heures et qui est a 80% du départ.

Image
Patlezinc
 
Messages: 2854
Inscription: 11 Juin 2006 9:24
  • offline

Message » 01 Nov 2012 13:16

kerlucun a écrit:Bonsoir,
Histoire de fêter les 1000H de la lampe et de ressusciter ce sujet je viens publier les résultats de mes mesures.
La distance projo/écran est de 4m40, lampe en position haute depuis quelques temps et Iris ouvert totalement (JVC X3 pour mémoire).
J'ai l'habitude de projeter les films 4/3 et 16/9 sur une base de 2m30 et les 2:35 sur une base de 3m ce qui me devient un peu limite mais est quand même encore regardable.
Les mesures sont une moyenne de 9 mesures prises sur des zones différentes et le luxmètre est un entrée de gamme.

Base 3m06 --> 74.8 Lux, 394 Lumens, 6.9 Fl
Base 2m30 --> 112.8 Lux, 336 Lumens, 10.5 Fl
Base 1m60 --> 193.5 Lux, 279 Lumens, 17.9 Fl

Cette dernière position correspond au Zoom- à toc.
Ces valeurs n'ont pas bougées depuis les dernières 200 heures, et sans doute bien davantage (400, 500H?) malheureusement je n'ai pas de mesures certaines pour pouvoir le justifier.


Merci pour cet intéressant retour ;)

La configuration dans mon profil


Cinémotion est une enseigne indépendante de passionnés pour passionnés ;)
Découvrez ce que les membres du forum pensent de Cinémotion Richard Czapla
Avatar de l’utilisateur
moudugnou
Pro-Commercant.
Pro-Commercant.
 
Messages: 8748
Inscription: 21 Sep 2003 20:43
Localisation: Metz - Luxembourg
  • offline

Message » 28 Jan 2013 21:19

Si ma lampe a bien fêtée ses 1000 heures elle n'a pu atteindre les 1200.
Paix à son âme.
kerlucun
 
Messages: 1671
Inscription: 28 Juil 2002 10:17
  • offline

Message » 03 Fév 2013 15:08

Merci pour ce tuyaux, VP à 1600 heures et lampe jamais démontée.
je file nettoyer dès que je le peux.
cricri88
 
Messages: 11435
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...
  • offline

Message » 17 Fév 2013 12:06

J'ai nettoyé la lampe de mon 550 dont la lampe totalise 900 heures et 2 ans 1/2 de fonctionnement

La lampe par elle même est niquel, pas fendu, il semble que les 550 bénéficiaient des nouvelles lampes. Les prisme lui même est sale, passage d'un chiffon doux avec les doigts et du produit vitre directement sur le chiffon. C est effectivement sale, le chiffon a des traces de saletés.

Au remontage làpecheblumineuse fait plaisir à voir. Bref étant toujours aux anges avec ce 550 il reprend du service pour un long moment j'espère..

Gil
gil2b
 
Messages: 18022
Inscription: 28 Déc 2003 19:52
  • offline

Message » 04 Avr 2013 11:57

Bonjour,

J'ai un soucis avec mon vidéo projecteur Jvc X3.
Lorsque je l'utilise il coupe l'image 10sec puis l'image réapparaît 2min pour une nouvelle coupure de 10sec. Et après ça reprend normalement.
Il est raccordé à mon ampli onkyo 808.
Cela se produit avec le Pc comme avec la box...
Ma télé qui est reliée à l ampli n'a pas se problème.

Est ce que quelqu'un a déjà eu un soucis de coupure d image avec le JVC X3 ?

Merci d'avance pour votre aide.
gouttedo
 
Messages: 213
Inscription: 18 Juil 2010 18:39
  • offline


Retourner vers Demande / Conseil

 
  • Articles en relation
    Dernier message