Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

LME 49811 + Thermal Trak Panson Audio

Message » 17 Sep 2018 1:46

Toute dernière idée, tu as un pb en sortie de la carte, genre module détection dc
Bobo le Chat
 
Messages: 1792
Inscription: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Annonce

Message par Google » 17 Sep 2018 1:46

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Sep 2018 6:35

Je les ai virés pour voir, la protection DC n'est pas en cause.
Pour l'isolation du réseau de diodes je vais essayer de vérifier.
Ce qui est étrange c'est que la conso des 4 TR est équilibrée.
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 20295
Inscription: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 17 Sep 2018 16:47

Panson ne répond pas mes mails mais j'ai vu qu'il avait été actif jusqu'à très récemment sur Diyaudio du coup je lui ai envoyé un mp propos de mon pb.
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 20295
Inscription: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 17 Sep 2018 17:16

Mets y à la poubelle et achète un UCD :bravo:

La configuration dans mon profil


Picrat'chou: 12,5° d'amour...
guyome
Membre HCFR
Membre HCFR
 
Messages: 8564
Inscription: 25 Avr 2001 2:00
Localisation: Savoie
  • offline

Message » 17 Sep 2018 17:29

androuski a écrit:Je les ai virés pour voir, la protection DC n'est pas en cause.
Pour l'isolation du réseau de diodes je vais essayer de vérifier.
Ce qui est étrange c'est que la conso des 4 TR est équilibrée.


Tu as bien déconnecté, la sortie de la carte ?
Bobo le Chat
 
Messages: 1792
Inscription: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Message » 17 Sep 2018 19:15

Si tu parles des sorties HPs, oui.
J'ai refait des mesures à l'instant, pot en butée, donc sans possibilité de baisser davantage le courant de repos ; le courant varie pas mal, il semble au départ être stable autour de 14/15mV (ce qui est déjà trop haut) puis ça commence à bouger/monter, avec parfois des pics à 45/50mV, avant de redescendre, bref : c'est instable.

Tu m'offres les Ucd Guyome ? En échange je t'offre un 12 asservi :siffle:
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 20295
Inscription: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 17 Sep 2018 20:12

Peut-être envisager ce genre de cas.
Les thermal track sont "discontinued".

https://forum.audiogon.com/discussions/magtech-amplifier-over-heating

You need to know that ThermalTrak have had a bad reputation for failures and SOME models were allegedly discontinued a few years ago.


En espérant que ce soit autre chose.
Thierry38-
 
Messages: 184
Inscription: 14 Sep 2018 17:54
  • offline

Message » 17 Sep 2018 20:17

Appelez les pompiers :ane:
manudrz
 
Messages: 1323
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 17 Sep 2018 20:45

Pas de pb j’ai du spare
Les diodes sont bonnes voir qq post plus haut, tension normale à leur bornes
Pour essai elles peuvent être remplacées par des diodes normales sur la carte driver
Roger
Bobo le Chat
 
Messages: 1792
Inscription: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Message » 17 Sep 2018 21:18

Pour bien faire,il faudrait un oscillo 2 voies à entrées isolées.
et mesure sans charge,en laissant monter en T°

ça permettrait de voir et comparer avec l'autre bonne voie en régime dynamique (de T°).
une mesure statique ne permet que la vérif. (HS ou pas).
Thierry38-
 
Messages: 184
Inscription: 14 Sep 2018 17:54
  • offline

Message » 17 Sep 2018 21:50

La mesure de la tension entre B+ et b- de la carte driver pourrait aider.
On devrait voir la variation des 4 diodes.
Si pas de variation’ voir connecteur
Si variation anormale tester chaque diode
Bobo le Chat
 
Messages: 1792
Inscription: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Message » 17 Sep 2018 22:56

Ok, je vais tester ça sur B+ et B- . Pas d'oscillo malheureusement.

Une truc que je pige pas : les cartes sont prévues pour fonctionner avec des TR thermal track ou non thermal track. Dans le schéma et la BOM rien ne change en dehors des TR. Comment le bias peut-il être stable sans le réseau de diodes alors que le schéma est prévu pour fonctionner avec ?

http://pansonaudio.com/Docs/Kits/Initia ... rev1p4.pdf
http://pansonaudio.com/initial_lme49810 ... rev2p0.pdf

Pour BJTs Thermal Trak

http://pansonaudio.com/Docs/Kits/Initia ... rev1p0.pdf

et non TT :

http://pansonaudio.com/Docs/Kits/Initia ... rev1p0.pdf
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 20295
Inscription: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 18 Sep 2018 0:24

Sinon un test (garanti sans fumée),
montage hors tension:
avec un sèche-cheveux ou autre décapeur (réglé bas)
prendre tension et T° toutes les ~20s par exemple.

Il faut un multimètre alimenté en 9V (ou 4*1.5V)
pour pouvoir mesurer 4 jonctions de 0.65V

Par exemple ceux capables de mesurer une LED blanche ou bleue.
Image
Thierry38-
 
Messages: 184
Inscription: 14 Sep 2018 17:54
  • offline

Message » 03 Nov 2018 19:18

Hello,
bon j'ai toujours pas débugué mon LME49811 mais Panson a fini par me répondre, il me demande ceci :

What is the base to base DC voltage of the driver transistors?


Il parle des drivers de la carte de puissance, une paire de MJE15030/15031 :

Q1/Q2 ici :

Puissance.JPG


Ils sont susceptibles d'avoir des soucis ces TR ?
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 20295
Inscription: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 06 Nov 2018 20:04

Sinon personne pour m'aider sur la question que je posais plus haut ?
Une truc que je pige pas : les cartes sont prévues pour fonctionner avec des TR thermal track ou non thermal track. Dans le schéma et la BOM rien ne change en dehors des TR. Comment le bias peut-il être stable sans le réseau de diodes alors que le schéma est prévu pour fonctionner avec ?
http://pansonaudio.com/Docs/Kits/Initia ... rev1p4.pdf
http://pansonaudio.com/initial_lme49810 ... rev2p0.pdf

Pour BJTs Thermal Trak

http://pansonaudio.com/Docs/Kits/Initia ... rev1p0.pdf

et non TT :

http://pansonaudio.com/Docs/Kits/Initia ... rev1p0.pdf
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 20295
Inscription: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message