Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: jop, NONO56 et 10 invités

Les enceintes ( hors caissons qui ont un forum à part )

restauration enceinte audiomaster MLS1

Message » 12 Mar 2018 22:45

En dessous du bouton "Envoyer", il y a un pavé gris avec "Options" / Ajouter des fichiers joints"

La configuration dans mon profil


Source: NAS Synology, Nvidia Shield, Ampli: Marantz SR-7010 + ampli de puissance NAD 216 THX, Enceintes: de vieilles Triangle Comete + Sub Jamo 3015 THX Projo Sanyo z700
Avatar de l’utilisateur
Johannol
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 245
Inscription: 07 Mai 2009 11:19
Localisation: Nantes
  • offline

Annonce

Message par Google » 12 Mar 2018 22:45

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Mar 2018 0:20

C'est uniquement pour les membres de l'asso la possibilité de joindre un fichier.

Il faut sinon passer par un hébergeur d'image comme casimages par exemple
Nimaj44
Staff DIY
Staff DIY
 
Messages: 3538
Inscription: 18 Avr 2006 19:03
Localisation: Lille
  • offline

Message » 13 Mar 2018 0:30

C'est dommage..
Casimage vous dites ? OK je regarderais demain..merci

Je cherche à déterminer d'où viens la défaillance du Tweeter... Tweeter ou filtre ? Avant d'acheter une paire de Tweeter audax si ceux ci ne pas en cause...
Je filtre à l'air bon.. Les 3 condos changés, reste un polyester de 0.33uf, deux self et un inducteur.. Après se pourrait il que lors d'une précédente intervention le câblage ai été interverti ?

Une photo du filtre pourrait peut être aider les connaisseurs à me guider ?
Je n'ai malheureusement plus de matériel de test...

Bref, merci
tonylb
 
Messages: 1138
Inscription: 21 Déc 2016 16:33
  • offline

Message » 13 Mar 2018 14:35

Avec les condos neufs que vous avez acheté, prenez-en un, mettez-le en série avec le tweeter, directement, sans passer par le filtre; et envoyez le signal audio entre la masse du HP et l'entrée du condo. Le tweeter sera filtré donc pas de risque de casser (même si la fréquence de coupure n'est pas celle attendue). Et là vous verrez bien si le son sort normalement du tweeter.

Pour redonner une nouvelle jeunesse à ces enceintes, le mieux serait de les mesurer, au moins la réponse en fréquences dans l'axe, pour peaufiner le filtrage.
:)
Bruno_du_13
 
  • offline

Message » 14 Mar 2018 20:37

.
Dernière édition par tonylb le 26 Jan 2019 14:18, édité 1 fois.
tonylb
 
Messages: 1138
Inscription: 21 Déc 2016 16:33
  • offline

Message » 14 Mar 2018 20:47

Bonsoir,

donc voici les images du filtre.
Cable blanc a gauche = woofer // positif a gauche
Cable milieux = liaison ampli // positif gauche
Cable droite = tweeter // positif gauche

Hier soir j'ai fait des test

1er :
les tweeters audax branchés sur une paire d'enceinte
Résultat : un tweeter fonctionne bien , un autre HS

Donc, si un tweeter fonctionne bien , j'en détermine que le filtre est mon maillon faible

02e :
je sort les filtres des caisses, je relie le câblage a mon ampli, j'utilise le tweeter qui fonctionne

==> avec le câblage tweeter , je connecte au tweeter = très faible son
==> avec le câblage woofer, je connect au tweeter = son a rendement normal
je fais la même opération sur le woofer, constat identique

opération effectuée sur les deux filtres, mêmes résultats


par conclusion, le câblage tweeter est défectueux, MAIS POURQUOI?

quel composant est défectueux?
NB: les 3 condos sont neuf

serait-ce une des deux selfs
serait-ce une des deux resistances
serait-ce l'inductor rouge
serait-ce le condos polyester vert?

Merci
Dernière édition par tonylb le 04 Mar 2019 0:55, édité 1 fois.
tonylb
 
Messages: 1138
Inscription: 21 Déc 2016 16:33
  • offline

Message » 15 Mar 2018 12:33

Mesure les résistances, et aussi la résistance des selfs.
As-tu identifié le composant rouge, à gauche?
Bruno_du_13
 
  • offline

Message » 15 Mar 2018 13:51

Oui c'est prévu... J'attends qu'un ami se déplace avec multimetre.. Moi j'en ai plus a la maison... Ceci dis les résistances n'ont pas l'air d'être sur le chemin du Tweeter.. Une self oui.. Mais en général une self pète pas ?

Le rouge, a priori est un inductor, d'après ce que m'a dis falconacoustics... Mais je ne connais pas la valeur...

Après le filtre faudra soit que je retrouve des Tweeter audax d'origine ou leurs remplaçant...
tonylb
 
Messages: 1138
Inscription: 21 Déc 2016 16:33
  • offline

Message » 16 Mar 2018 1:20

Bon, les deux résistance blanche sont dans leurs specs, 33ohm 5%,mesuré à 33.8, 4.7 10% mesuré à 5.1... Le condo vert polyester mkt à 0.33 uf à été changé par un de même valeur 5%,de marque monacor... Malheureusement le multimetre c'est arrêté juste avant que je mesure les deux self et l'inductor...

Je regarde ce filtre dans tous les sens et je ne vois pas ce qui se passe ??? :evil:.. Je regarde le chemin du signal de l'entrée à la sortie et ne comprend pas ce qui bouchonne le Tweeter... Une self?? Est ce possible ?? L'inductor rouge ? Mais il a l'air en bon état, et puis à quoi sert-il ?

Qu'est-ce qu'il peut bien bouchonné mon Tweeter ?
tonylb
 
Messages: 1138
Inscription: 21 Déc 2016 16:33
  • offline

Message » 16 Mar 2018 3:45

le composant rouge à gauche semble être une self ( inductor ou inductance ) sur ferrite faisant parti d'un circuit RLC, par contre si on branche un tweeter sur une sortie boomer c'est normale qu'il y est une différence, il n'est pas filtré et pas atténué, après il semble qu'un des tweeter soit hs, donc le résultat d'écoute des deux enceintes doit manquer d'aigu, pour mesurer les composants assemblés en filtre il faut automatiquement dessouder du circuit au moins une des pattes du composant
qmsqts
 
Messages: 1219
Inscription: 01 Mar 2007 19:43
Localisation: Lyon
  • offline

Message » 16 Mar 2018 8:28

Il y a un condo de 0,33 dans ton filtre :o ? TV
C'est une valeur mesurée ou bien est elle marquée sur le composant ?
Parce que 0,33 sur le chemin du tweeter ce serait normal qu'il ne sorte que très peu de son. :wink:

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1230
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 16 Mar 2018 8:32

Il y a un condo de 0,33 dans ton filtre :o ? TV
C'est une valeur mesurée ou bien est elle marquée sur le composant ?
Parce que 0,33 sur le chemin du tweeter ce serait normal qu'il ne sorte que très peu de son. :wink:

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1230
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 16 Mar 2018 8:45

C'est bizarre, si le plus de l'entree du filtre est le gauche du blanc vue de dessus quand on retourne le filtre cette liaison va direct sur une self dans connexion pour tweeter.
Il ne serait pas possible que l'entrée du filtre doit inversée avec la sortie du boomer ?

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1230
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 16 Mar 2018 9:27

Bonjour, merci pour vos réponses... J'ai sortis les deux filtres et testé sur le Tweeter qui marche... Même résultat., très peu de son au Tweeter, woofer normal

Oui, la valeur indiquée sur le composant vert est bien 0.33 160

J'ai bien mesurer les résistances en les dessoudant du filtre

Le plus de l'entrée du filtre est le câblage du milieu...

Câblage blanc est boomer, situé à gauche sur la photo

Cablage du Tweeter est à droite

Y a quelque chose qui empêche le Tweeter de sortir du volume... Y a du son mais 10 fois moins que ce qu'il devrait y avoir... Comme si atténuer, bouchonné... Le composant 0.33? Une self ? L'inductance ?
tonylb
 
Messages: 1138
Inscription: 21 Déc 2016 16:33
  • offline

Message » 16 Mar 2018 13:54

Ton filtre est bizarre tel qu'il est branché :o
tu dis que la liaison ampli est positif à gauche (j'imagine coté composants ?)
donc quand on retourne la carte le plus ampli à droite.
quand on suit le circuit et bien le + ne va à rien d'autre qu'une self :wtf:
Après je me suis peut être trompé car il m'arrive bien des fois de faire des co..... (hein Hubert ?)

filtre mls1.jpg

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1230
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message