Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: androuski, Audiopavillon, B@R, Deekay et 31 invités

Les enceintes ( hors caissons qui ont un forum à part )

restauration enceinte audiomaster MLS1

Message » 16 Mar 2018 14:02

Bonjour

J'ai fait un rapide croquis du filtre en fonction des photos et !!!
il me semble que le bornier devrais être brancher sur le câble blanc le boomer au centre et le tweeter à droite (vue filtre coté composant )
N'étant pas spécialiste quelqu'un pourrait vérifier et confirmer ou infirmer mon analyse merci
Thierry B
 
Messages: 171
Inscription: 23 Déc 2016 20:50
Localisation: Seine & Marne
  • offline

Annonce

Message par Google » 16 Mar 2018 14:02

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Mar 2018 14:06

En branchant la sortie woofer à la place du bornier de l'enceinte tu arrives a ça:
pour moi il y a inversion entre entre le bornier et le boomer. :oldy:
IMG_20180316_130237.jpg

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1236
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 16 Mar 2018 14:14

Voici le schéma tel qu'il est sur ton enceinte.
le signal du tweeter passe par les 2 selfs du boomer :mdr: pas étonnant qu'il soit muet :ko:
C'est tellement gros que je dois être complètement à côté de la plaque !!

IMG_20180316_131100.jpg

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1236
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 16 Mar 2018 22:28

Thierry B on est d'accord ! :wink:

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1236
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 16 Mar 2018 22:54

OK les gas, merci pour votre analyse !!
Dês que je rentre j'essaye.. Intervertir woofer et 'l'actuelle borne d' entrée..
tonylb
 
Messages: 1149
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 1:44

Ben c pas ça !! J'ai tenté câble blanc qui reçoivent le signal, autres combinaisons et toujours pas de progrès.... C. Est vraiment le bornier '' Tweeter '' qui foire...

D'autres analyses ?
tonylb
 
Messages: 1149
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 9:02

Dessoude une patte du composant vert.

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1236
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 17 Mar 2018 9:13

J'ai fait une erreur sur mon schéma. Le composant vert n'est pas en parallèle du tweeter mais est branché en amont du premier condo et en aval du deuxième condo du tweeter.
Toujours est-il que pour moi il faut inverser le boomer avec l'entrée du filtre.

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1236
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 17 Mar 2018 11:18

J'ai essayé... Ampli =>entrée cable blanc

Woofer très peu de son, Tweeter idem... Ensuite c'est le fusible de l'ampli qui ramasse...
tonylb
 
Messages: 1149
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 11:45

tracerbox a écrit:Dessoude une patte du composant vert.


La y aucun jus qui passe...

Je fais mes test sur ampli suicide et Hp suicide... J ai une boîte de fusibles qui va y passer.. :wtf:
tonylb
 
Messages: 1149
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 14:34

Désolé pour les fusibles :(
j'ai vérifié plusieurs fois et mes schémas en dehors du composant vert (sans doute condo de 0.33µf) me semble bons.
Le schéma ci-dessous est (pour moi) le câblage de ton enceinte tel qu'il est.
Il est normal avec ce schéma qu'il n'y est pas d'aigu.
Le fait de retire le condo de 0.33µf coupe le son de toute l'enceinte...je ne comprends pas non plus.
C'est un grand mystère ton enceinte :wtf:
filtre mls1.jpg
Dernière édition par tracerbox le 17 Mar 2018 17:42, édité 2 fois.

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1236
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 17 Mar 2018 16:22

Oui, je ne comprends pas non plus... Je suis le schéma et impossible de savoir d'où viens le problème..
Désormais les condos sont neufs et de valeur identique aux originaux... Reste deux selfs, deux résistance et un inductive...

L'essai switch de câbles ne donne rien...
Dernière édition par tonylb le 04 Mar 2019 0:57, édité 1 fois.
tonylb
 
Messages: 1149
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 16:25

Les résistances sont indiqué 33R et 4R7
tonylb
 
Messages: 1149
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 17:32

tu dis que le fusible de l'ampli a sauté ? il y a des fusibles qui protègent la sortie ampli ?
Hubert, tu en penses quoi de ce problème ?

La configuration dans mon profil


Mobile = Cowon M2 + Sony WH1000XM3 + HD25 et SoundMagic E10.Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1236
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 17 Mar 2018 17:39

Truc pas logique sur le schéma boomer et ampli sont inversés, alimentation filtre à gauche et sortie boomer à droite
qmsqts
 
Messages: 1219
Inscription: 01 Mar 2007 19:43
Localisation: Lyon
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message