Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: androuski, GoodNoize, wakup2 et 13 invités

Les enceintes ( hors caissons qui ont un forum à part )

restauration enceinte audiomaster MLS1

Message » 17 Mar 2018 17:49

Si l'on suit le + de l'entrée de ton filtre, on ne va qu'a une self :o
c'est pas possible ton truc :grr:
filtre mss1.jpg
Dernière édition par tracerbox le 17 Mar 2018 18:01, édité 2 fois.

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Annonce

Message par Google » 17 Mar 2018 17:49

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Mar 2018 17:55

tracerbox a écrit:Si l'on suit le + de l'entrée de ton filtre, on ne va qu'a une self :o
c'est pas possible ton truc :grr:
filtre mls1 dos.jpg



Merci

Sur la photo du dessus, quel serait le plus venant de l'ampli, le plus boomer, et le plus Tweeter ? (et les moins côté des plus respectifs)... J'ai tenté la configuration d'intervertir boomer et ampli, fusible grillé, sniff sniff (quand j'ai tenté le test enlever le 0.33)
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 18:16

Logiquement ça devrait être ça:
Comme les 2 hp sont filtrés à 18db je ne suis pas sur qu'il faille inverser la polarité du tweeter.
mls1 filtre.JPG

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 17 Mar 2018 18:35

OK, je tente ce soir le schéma, je croise les doigts 8)
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 19:02

il n'y a pas de raison que ça fasse sauter un fusible 8)

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 17 Mar 2018 20:40

Bon, cable blanc sur ampli, câblage milieu sur woofer, c'est tout Bueno, par contre toujours très peu de volume sur liaison Tweeter... Grr... Qu'est qui foire sur cette liaison ??, j'ai désoudé le 0.33, ça ne change rien à priori.. Sortie Tweeter toujours bouchonnée/atténué... Pourtant sur cette sortie y a pas 10000 possibilités ?
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 20:43

J'ai l'impression que le filtre ne filtre plus mais coupé le signal dédié au Tweeter... Par contre le signal woofer sur le Tweeter sort du son correct
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 21:00

Je vais essayer voire pour refondre toutes les soudures, ça serait une piste ?
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 21:37

La résistance de 4.7 est bien sur le trajet du tweeter et n'est pas celle qui est en parallèle sur la première self du boomer ?
Le tweeter est bien en bon état ?
filtré seulement par un condo de 4µf il en sort un signal de niveau "normal" ?

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 17 Mar 2018 21:44

tracerbox a écrit:La résistance de 4.7 est bien sur le trajet du tweeter et n'est pas celle qui est en parallèle sur la première self du boomer ?
Le tweeter est bien en bon état ?
filtré seulement par un condo de 4µf il en sort un signal de niveau "normal" ?



Ben à priori oui..


C'est vraiment ce qui sort du filtre côté Tweeter qui a un problème, pas le Hp en soit, y a rien qui sort, du moins un peu de signal, mais genre a 10% de ce que ça devrait sortir...
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline

Message » 17 Mar 2018 21:48

les condensateurs sont bien des "non polarisés" (NP) ?
quand tu dis: "Par contre le signal woofer sur le Tweeter sort du son correct"
tu as branché le tweeter sur la sortie boomer du filtre et tu entends plus fort le tweeter ? :o :o :o
Avec le branchement que tu as modifié ?

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 18 Mar 2018 4:12

C'est ça, le branche la sortie woofer sur le Tweeter et le son est la par contre si je sort une fréquence 6.3khz, il n'y aura rien au Tweeter... Y a du son si je joue un titre de musique par exemple...sûrement la partie de la bande passante woofer jusqu'à la fréquence de coupure du filtre, donc pour la partie en dessous dont capable le Tweeter ?..
La fréquence de 6.3khz ne donnera rien sur le woofer...

Et oui les nouveaux condos sont NP...

C'est vraiment la sortie pour Tweeter ou il y rien... Ou du moins il a mais le volume est très très réduit... :evil:

Serait ce la self ? Mais ça foire pas une self ?
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline

Message » 18 Mar 2018 5:03

Tu te sens de refaire le filtre sans la plaque de montage? C'est peut-être une piste oxydée. Même si on ne voit rien de tel sur tes photos le filtre est assez rapide à souder ça ne va pas te prendre des plombes de tester et tu seras fixé sur ce point au moins.
~Sypher~
 
Messages: 5786
Inscription: 26 Nov 2007 10:36
  • offline

Message » 18 Mar 2018 10:09

Shunte avec un bout de fil les 2 bornes de la résistance du tweeter.
Et shunte aussi le condo de 12micro pour voir.

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 18 Mar 2018 12:32

Ben je vais essayer de shunté mais cela n'aura pas sens au vu du schéma initial de audiomaster...

Question, quand je test ma sortie Tweeter est-il obligatoire d'avoir le woofer connecté ? Genre le signal tweeter en série?
tonylb
 
Messages: 1100
Inscription: 21 Déc 2016 16:33
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message