Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Les Lecteurs CD & SACD

Aucun son avec mon lecteur CD DENON DCD520 AE [RESOLU]

Message » 19 Juil 2017 14:47

Bonjour,

Je viens faire appel à vos lumières pour solutionner un problème dont je ne perçois pas la sortie.

Mon équipement se compose :
- d'un ampli DENON AVR-X2300
- d'un pack de 5 enceintes JAMO S626
- d'un caisson de basse PIONEER
- d'un téléviseur LG 4K

Et évidemment du lecteur CD DENON DCD520AE, branché en optique sur l'ampli, que j'ai acheté récemment.

Malheureusement, je n 'ai pas encore réussi à sortir un seul son d'un CD par les enceintes... Mais cela fonctionne bien par le son du TV.
J'ai tenté de changer de branchements : d'optique à analogique, rien ne passe.
Donc j'imagine que cela vient du paramétrage des sources ou quelque chose dans ce goût-là.
Je précise que j'ai configuré la source optique comme étant celle dédiée au lecteur CD.

Sinon, le son sort très bien au niveau du HC lorsque je regarde un film.

Je m'en remets à vous pour que je puisse redécouvrir mes CD.
Merci d'avoir pris le temps de me lire.
Dernière édition par Heracles le 20 Juil 2017 21:17, édité 1 fois.
Heracles
 
Messages: 5
Inscription: 19 Juil 2017 14:27
  • offline

Annonce

Message par Google » 19 Juil 2017 14:47

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Juil 2017 1:16

Salut :)

Quand tu branches ton lecteur CD avec un câble RCA sur ton ampli, ça marche ? Tu es même susceptible d'avoir un meilleur son avec les sorties analogiques du lecteur CD car son convertisseur numérique -> analogique a de fortes chances d'être meilleur que celui de ton ampli ;)
Subway2400
 
Messages: 11691
Inscription: 11 Oct 2011 22:05
  • offline

Message » 20 Juil 2017 13:09

Bonjour,

Hélas, le branchement en RCA ne fonctionne pas non plus.
C'est pour cette raison que je pensais à une attribution dans les paramétrages de l'ampli.
Mais j'ai beau parcourir le manuel en ligne, malgré quelques essais je ne sors rien du lecteur.

Merci pour ton aide.
Heracles
 
Messages: 5
Inscription: 19 Juil 2017 14:27
  • offline

Message » 20 Juil 2017 13:36

Heracles a écrit:Bonjour,

Hélas, le branchement en RCA ne fonctionne pas non plus.
C'est pour cette raison que je pensais à une attribution dans les paramétrages de l'ampli.
Mais j'ai beau parcourir le manuel en ligne, malgré quelques essais je ne sors rien du lecteur.

Merci pour ton aide.

il faut que tu détermines si le probleme vient de l'ampli ou du lecteur
soit en essayant une autre source sur l'ampli
soit en essayant un autre ampli sur le lecteur de CD (dommage qu'il n'y ait pas de prise casque, ça t'aurait déjà donné une idée du bon fonctionnement du lecteur)
j_yves
 
Messages: 4878
Inscription: 18 Oct 2002 14:21
  • offline

Message » 20 Juil 2017 14:53

Bonjour,

Lorsque je lance un CD, je peux le lire avec le son qui sort de mon téléviseur. J'aurais tendance à dire que la lecture se fait mais pas de la manière dont je le souhaiterais.

Je ne sais pas si cela peut aider à faire avancer la réflexion.
Merci.
Heracles
 
Messages: 5
Inscription: 19 Juil 2017 14:27
  • offline

Message » 20 Juil 2017 15:05

Le Denon est DCD ?



Syber (humoriste désopilant)
syber
 
Messages: 11333
Inscription: 30 Juil 2005 15:07
  • offline

Message » 20 Juil 2017 15:16

:D Je la voyais venir...
Heracles
 
Messages: 5
Inscription: 19 Juil 2017 14:27
  • offline

Message » 20 Juil 2017 15:20

Quelques réflexions en vrac :

- Si tu branches ton lecteur CD avec un cordon analogique (rouge et blanc) sur l'entrée CD de l'ampli AV et tu appuies sur l'entrée CD de la télécommande, as-tu du son lorsque tu joues un CD ?

- Il existe sur l'ampli un mode de détection audio des différentes entrée qui peut être réglé soit sur : HDMI, ANALOGIQUE, NUMERIQUE, AUTOMATIQUE
syber
 
Messages: 11333
Inscription: 30 Juil 2005 15:07
  • offline

Message » 20 Juil 2017 15:21

Pages 171 et 174 du manuel en ligne.
syber
 
Messages: 11333
Inscription: 30 Juil 2005 15:07
  • offline

Message » 20 Juil 2017 21:16

Bonsoir,

Merci pour l'aide Syber. Ce sont effectivement ces pages qui permettent le paramétrage dont je parlais plus haut.
Finalement, j'ai repris toute mon installation et les branchements qui sont liés.

J'ai choisi l'option de l'analogique comme conseillé par Subway2400 et attribué les entrées une par une.

Et au moment de lancer un CD... ça marche !!!!! :bravo:
La bonne nouvelle est que je peux enfin écouter de la musique avec mon système.
En revanche, je n'ai toujours pas compris ce qui clochait précédemment.

Je tiens à vous remercier :thks: d'avoir pris le temps de m'aider et vous souhaite une excellente soirée.
Heracles
 
Messages: 5
Inscription: 19 Juil 2017 14:27
  • offline

Message » 21 Juil 2017 0:23

Bon, très bien, problème résolu :)
Subway2400
 
Messages: 11691
Inscription: 11 Oct 2011 22:05
  • offline

Message » 21 Juil 2017 8:44

bonjour .

peut etre que tout simplement dans le paramétrage de l ampli l optique n est pas déclaré a l entrée ou ton lecteur est branché , mais subway a raison vaut mieux relier le lecteur en analogique , pour avoir testé les 2 branchements je reste en analogique , en numérique donc avec le dac de l ampli le son n est pas mal mais quand meme moins chantant et plus plat qu en analogique donc avec le dac du lecteur .............

mais bien sur chaque cas ( matériels ) est différent donc a tester les 2 branchements ........
guss 33
 
Messages: 3610
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline


Retourner vers Lecteurs CD & SACD

 
  • Articles en relation
    Dernier message