Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Emotiva, venez le voir ca vaut le coup! (voir post 1)

Message » 25 Fév 2011 19:49

Solveg92 a écrit:Un IMMENSE merci à Tanard pour son aide et sa disponibilité. Grâce à lui, j'ai eu le courage d'ouvrir le capot de mon XPA 5 et de rechercher la panne. J'ai fini par trouver. Sur les modules de puissance alimentés par la carte d'alimentation de droite (là ou il y a les condensateurs noirs), j'ai constaté que sur 3 câbles de couleur bleue (câbles verticaux, adossés à l'arrière de la façade), il y en avait un dont la cosse n'était pas branchée. J'ai rebranché la cosse, et maintenant, tout fonctionne parfaitement. Il ne me reste plus qu'à régler mon système et à écrire à Emotiva pour que Vincent Chen arrête les recherches...Bravo à l'esprit qui règne sur ce forum. Grâce à vous tous, j'ai un ampli qui correspond exactement à ce que j'attendais.

Donc il s'agissait bien d'une absence de tension continue + ou - xxV, car les 2 fils bleus et le noir dont tu parles, viennent des 2 secondaires du transfo torique, un bleu en l'air, et il manquera une tension alternative vers le pont redresseur.

Sur les cosses Faston des primaires du transfo torique du XPA-3 à Loulou400, il y avait un peu de jeu, je les ai reserrées, afin qu'elles pincent correctement la languette.
Avec le transport vers le bout du monde, Emotiva devraient faire plus attention à ces détails, c'est trop bête.

Quelqu'un avec un UMC-1 avait eu aussi un souci dans le genre, un connecteur déconnecté.
Bon WE à tous, je vais aller prendre l'apéro pour fêter tout ça. :lol:

La configuration dans mon profil


HC ou HIFI ---> voir mon profil, trop passionné le gars
Avatar de l’utilisateur
TANARD
Membre HCFR
Membre HCFR
 
Messages: 3541
Inscription Forum: 03 Oct 2006 16:15
Localisation: NANTES (44)
  • offline

Annonce

Message par Google » 25 Fév 2011 19:49

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Fév 2011 19:52

ykcaj50 a écrit:Papeau bas MONSIEUR TANARD :wink:

Merci à tous, mais c'est quand même Solveg92 qui a dépanné. :wink:

La configuration dans mon profil


HC ou HIFI ---> voir mon profil, trop passionné le gars
Avatar de l’utilisateur
TANARD
Membre HCFR
Membre HCFR
 
Messages: 3541
Inscription Forum: 03 Oct 2006 16:15
Localisation: NANTES (44)
  • offline

Message » 25 Fév 2011 19:58

TANARD a écrit:
ykcaj50 a écrit:Papeau bas MONSIEUR TANARD :wink:

Merci à tous, mais c'est quand même Solveg92 qui a dépanné. :wink:

Oui oui j'en suis bien conscient . Bravo a Solveg92 qui a du avoir quelques suées....... :wink:
ykcaj50
 
Messages: 1356
Inscription Forum: 12 Mai 2010 7:30
Localisation: Cherbourg
  • offline

Message » 25 Fév 2011 20:10

De toutes façon, tanard n'a pase choix : soit il réussit, soit c'est au four entoure d'oranges :mdr:
Plus sérieusement, chapeau bas monsieur :D
madman
 
Messages: 1517
Inscription Forum: 15 Nov 2002 9:41
Localisation: Paris
  • offline

Message » 26 Fév 2011 0:26

Effectivement, j'ai eu quelques suées, mais le fait de se sentir soutenu et conseillé m'a donné le courage d'ouvrir la boîte. Merci à Tanard. Ce petit incident ne fait qu'accentuer mon plaisir d'écoute.
Solveg92
 
Messages: 277
Inscription Forum: 23 Fév 2011 7:58
  • offline

Message » 26 Fév 2011 15:43

:mdr: Récupérer ce midi mon XPA-3, juste branché pour voir .. Image Voter pour Tanard .. Reste plus qu'à tout remonter et rebrancher .. Merci encore .. :mdr: :wink:
loulou400
 
Messages: 892
Inscription Forum: 10 Déc 2009 14:05
Localisation: Près de l'Océan ...
  • offline

Message » 26 Fév 2011 16:34

Ces dires et ces écrits ne sont que pure fiction .
JE L'AURAIT UN JOUR ...........JE L'AURAIT........CE TANARD :mdr: :mdr: :mdr: :wink:
ykcaj50
 
Messages: 1356
Inscription Forum: 12 Mai 2010 7:30
Localisation: Cherbourg
  • offline

Message » 26 Fév 2011 17:59

ykcaj50 a écrit:Ces dires et ces écrits ne sont que pure fiction .
JE L'AURAIT UN JOUR ...........JE L'AURAIT........CE TANARD :mdr: :mdr: :mdr: :wink:

Coincooooiiiiiiinnnnnn !!!!! :mdr:
madman
 
Messages: 1517
Inscription Forum: 15 Nov 2002 9:41
Localisation: Paris
  • offline

Message » 26 Fév 2011 19:05

Moi , je me méfierais de ce tanard :wink:
http://www.google.fr/url?url=http://www ... fUix7ngnxQ
ykcaj50
 
Messages: 1356
Inscription Forum: 12 Mai 2010 7:30
Localisation: Cherbourg
  • offline

Message » 28 Fév 2011 11:50

ykcaj50 a écrit:Ces dires et ces écrits ne sont que pure fiction .
JE L'AURAIT UN JOUR ...........JE L'AURAIT........CE TANARD :mdr: :mdr: :mdr: :wink:


Oui, mais je courre vite avec mes ptites palmes. :lol:

La configuration dans mon profil


HC ou HIFI ---> voir mon profil, trop passionné le gars
Avatar de l’utilisateur
TANARD
Membre HCFR
Membre HCFR
 
Messages: 3541
Inscription Forum: 03 Oct 2006 16:15
Localisation: NANTES (44)
  • offline

Message » 28 Fév 2011 15:32

:roll: Quelqu'un aurait-il des news des produits Emotiva Pro ...? L'effet d'annonce date un peu maintenant :oops: . A quand une présentation officielle ..? :wink:
loulou400
 
Messages: 892
Inscription Forum: 10 Déc 2009 14:05
Localisation: Près de l'Océan ...
  • offline

Message » 28 Fév 2011 19:07

Sherbourn=Emptiva Pro et puis c'est tout
madman
 
Messages: 1517
Inscription Forum: 15 Nov 2002 9:41
Localisation: Paris
  • offline

Mesures sur EMOTIVA XPA-3

Message » 28 Fév 2011 21:27

Comme promis, quelques mesures faites sur le XPA-3 de Loulou400 pendant son séjour sur ma table d'opération (je parle de l'XPA-3, bien sûr :lol: ).

Je suis surpris de certaines mesures XPA-3 vs XPA-5, comme le temps de montée, supérieur à celui de l'XPA-5, avec des carrés qui s'arrondissent plus vite que sur mon XPA-2 et 5.
La coupure haute à -3dB (liée au temps de montée) inférieur à celle de l'XPA-5.
Que cela soit sur le XPA-2, XPA-3 ou XPA-5, la coupure haute à -3dB de 150Khz annoncée sur le site Emotiva est loin d'être atteinte.

En revanche, plus de puissance sur charge de 4ohms sur l'XPA-3 que XPA-5, su 2 canaux chargés.

J'ai comme l'impression, qu'il y 2 séries de fabrications différentes avec des transistors de puissance différents.
Sue le XPA-3 que j'ai eu, il s'agit de transistors bipolaires de ON réf NJW0281G et NJW0302G qui encaissent 15A 150W chacun.
Je mets la datasheet en PJ pour les amateurs.

NJW0281-D.pdf
(74.75 Kio) Téléchargé 46 fois

Concernant la fiche de mesures, j'ai ajouté les intensités alternatives sur le 230V à la demande de "Blokusan".

Un ptit calcul de rendement:
avec le cas des 3 canaux chargés sur 4ohms ---> (238 * 6.83) = 1625W pour obtenir 3 x 305W Eff à 1Khz soit 915W Eff, rendement de 56%.
Attention, quand je dis 915W Eff c'est du permanent à partir d'un signal sinus pur,en régime musical vous ne tirerez jamais 6.83A, sauf si vous utilisez ce bloc à partir d'instruments de musique type synthétiseur, qui peut bien sûr reproduire sans difficulté, un signal sinus pur de générateur BF, mais ce n'est plus une utilisation HC ou HIFI.
Fichiers joints
Test_Amplificateur_EMOTIVA_XPA-3_sans SN.xls
(29.5 Kio) Téléchargé 64 fois

La configuration dans mon profil


HC ou HIFI ---> voir mon profil, trop passionné le gars
Avatar de l’utilisateur
TANARD
Membre HCFR
Membre HCFR
 
Messages: 3541
Inscription Forum: 03 Oct 2006 16:15
Localisation: NANTES (44)
  • offline

Message » 28 Fév 2011 21:48

Merci Tanard !!!!

Tient, sur la fiche de test, XPA-3 tester et description donnée : amplificateur 5 canaux :mdr:

Edit 2 : en faite j'ai tout comprit, dur dur à cette heure la :mdr:

Merci encore Tanard
Blokusan
Pro-Commercant
Pro-Commercant
 
Messages: 401
Inscription Forum: 14 Déc 2009 13:02
  • offline

Message » 01 Mar 2011 0:05

Blokusan a écrit:Merci Tanard !!!!

Tient, sur la fiche de test, XPA-3 tester et description donnée : amplificateur 5 canaux :mdr:

Edit 2 : en faite j'ai tout comprit, dur dur à cette heure la :mdr:

Merci encore Tanard

Oups, :oops: oui, désolé, j'avais repris la trame de la fiche du XPA-5, corrigée ci-dessous, il fallait lire 3 canaux et non 5.
Merci pour la remarque :wink:
Au niveau intensité alternative, tu vois qu'il ne faut pas négliger le câblage électrique, surtout avec plusieurs blocs et des enceintes à bas rendement.
Fichiers joints
Test_Amplificateur_EMOTIVA_XPA-3_sans SN.xls
(23.5 Kio) Téléchargé 52 fois

La configuration dans mon profil


HC ou HIFI ---> voir mon profil, trop passionné le gars
Avatar de l’utilisateur
TANARD
Membre HCFR
Membre HCFR
 
Messages: 3541
Inscription Forum: 03 Oct 2006 16:15
Localisation: NANTES (44)
  • offline


Retourner vers Amplis de puissance HomeCinéma