Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: EdWill, introid, superbus49 et 77 invités

Tout ce qui concerne les caissons de basse (appelés aussi subwoofers) dans un usage HomeCinéma

Caisson Yamaha HS8S, Marrantz 611

Message » 16 Sep 2021 21:25

Bonjour à tous, j'ai un ampli marrantz CR611 avec une paire d'enceintes DALI. J''ai un Caisson de basse Yamaha HS8S (qui est un caisson de monitoring à la base) je souhaiterais savoir s'il est possible de le brancher sur le marrantz? Cordialement.

https://www.thomann.de/fr/yamaha_hs_8s.htm
Dernière édition par Soldat.Meyer le 16 Sep 2021 23:33, édité 1 fois.
Soldat.Meyer
 
Messages: 5
Inscription Forum: 16 Sep 2021 21:05
  • offline

Annonce

Message par Google » 16 Sep 2021 21:25

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Sep 2021 22:51

Bonjour,

Soldat.Meyer a écrit:Je souhaiterais savoir s'il est possible de le brancher sur le marrantz? Cordialement.

Oui.
Presage
 
Messages: 1213
Inscription Forum: 24 Nov 2017 14:07
Localisation: Canary Islands
  • offline

Message » 16 Sep 2021 23:33

Merci; j'étais pas sur de pouvoir dans la mesure ou il n'y a pas d'entrée RCA sur le caisson HS8S, seulement entrée XLR et Jack 6.35. J'ai essayé de me brancher avec un câble RCA (sortie sub du marrantz) vers XLR (entrée caisson) mais cela ne fonctionne pas. Ça ne fonctionne pas non plus sur le analog out. Je ne vois pas comment faire.

https://www.thomann.de/fr/cae_1524130_a ... rkabel.htm
Soldat.Meyer
 
Messages: 5
Inscription Forum: 16 Sep 2021 21:05
  • offline

Message » 17 Sep 2021 9:30

Oulàlà, c'est normal que ça ne marche pas.
Ton câble est un XLR femelle, tu te branches donc sur les "Output" ou sorties du caisson...

Il te faut un câble RCA vers XLR mâle pour te brancher sur une Input du caisson.
Et là ça marchera !
pat789
 
Messages: 1325
Inscription Forum: 05 Déc 2012 22:46
  • offline

Message » 17 Sep 2021 11:48

Ca commence bien :lol: :lol:
Presage
 
Messages: 1213
Inscription Forum: 24 Nov 2017 14:07
Localisation: Canary Islands
  • offline

Message » 18 Sep 2021 0:38

Je me suis trompé sur le lien thomann, c’est bien un rca xlr mâle branché sur l’entrée de mon caisson et la sortie sub du marrantz, mais cela ne fonctionne pas, j’ai essayé de voir dans les réglages de l’ampli mais impossible de faire sortir le son sur le caisson. Je vais essayer avec un câble jack/rca et sinon tant pis, j’investirai dans un sub avec entrée rca.
Soldat.Meyer
 
Messages: 5
Inscription Forum: 16 Sep 2021 21:05
  • offline

Message » 18 Sep 2021 11:01

Presage
 
Messages: 1213
Inscription Forum: 24 Nov 2017 14:07
Localisation: Canary Islands
  • offline

Message » 19 Sep 2021 3:17

Mes dali sont branchées sur À, jai qu’une paire d’enceinte, j’ai regardé dans les paramètres la bi-amplification est bien désactivée, je pense que le problème vient de câble RCA/XLR, il faut que j’essaye de brancher un caisson de basse avec entrée rca, voir si cela fonctionne.
Soldat.Meyer
 
Messages: 5
Inscription Forum: 16 Sep 2021 21:05
  • offline

Message » 19 Sep 2021 20:54

Pof, double post désolé.
Dernière édition par pat789 le 19 Sep 2021 20:58, édité 1 fois.
pat789
 
Messages: 1325
Inscription Forum: 05 Déc 2012 22:46
  • offline

Message » 19 Sep 2021 20:57

Soldat.Meyer a écrit:Mes dali sont branchées sur À, jai qu’une paire d’enceinte, j’ai regardé dans les paramètres la bi-amplification est bien désactivée, je pense que le problème vient de câble RCA/XLR, il faut que j’essaye de brancher un caisson de basse avec entrée rca, voir si cela fonctionne.


Mes confuses, je t'avais un peu considéré comme un bleu, même si pas de mal à cela.

Oui la seule hypothèse que je vois est le câble. Ca m'est déjà arrivé sur des adaptateurs RCA/XLR.
Essaye d'en chopper un avec connectiques Neutrik. Une 10aine d'€ et au pire tu renvoies. Genre ça : https://www.thomann.de/fr/cordial_cfu_15_mc.htm
Bon, t'auras besoin que d'un seul cordon mais avec le 2éme tu pourras offrir un joli collier à ta promise !!!

Les autres hypothèses sont, soit le caisson, soit l'ampli défectueux et là c'est la merde, ce que je ne te souhaite pas !
pat789
 
Messages: 1325
Inscription Forum: 05 Déc 2012 22:46
  • offline

Message » 20 Sep 2021 16:35

. J’y suis arrivé ! Alors je ne sais pas vraiment comment j’ai fait, j’ai activé et désactivé la bi-amplification, rebranché le caisson sans changer le câble et là ça fonctionne. Merci pour vos réponses et bonne journée.
Soldat.Meyer
 
Messages: 5
Inscription Forum: 16 Sep 2021 21:05
  • offline

Message » 21 Sep 2021 22:15

hello Meyer,
et donc, comment est le rendu avec sub en sus ?
Cdt
phile
 
Messages: 1751
Inscription Forum: 12 Nov 2015 12:32
  • offline


Retourner vers Caissons HomeCinéma

 
  • Articles en relation
    Dernier message