Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: DivXFR, Google [Bot] et 5 invités

Ampli casque ECC88 ; SRPP et White Cathode Follower

Message » 06 Aoû 2011 17:35

tu alimente les 2 voies a un seul transfo je presume ?

le transfo de 500mA ne suffit pas pas pour alimenter 4 tubes

les tubes sont sous alimentés il vont presenter qu'un faible gain et puissance maximum reduit de 2/3
effectivement la contre reaction peut creer un boutage dans ses conditions
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Annonce

Message par Google » 06 Aoû 2011 17:35

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Aoû 2011 17:44

Bonjour,

Combien as tu comme valeurs de condos apres redressement pour le chauffage ?

R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 06 Aoû 2011 18:16

Catsiano, j'ai deux transformateur 12VAC 6VA, de manière à minimiser au maximum la tension cathode - filament. Théoriquement, j'avais dimensionné le tout correctement (12vac pour obtenier 12,6VDC [les filaments sont en série] et 500mA pour n'en tirer que 365). J'ai commandé deux transformateurs de 1A 12VAC pour remplacer les deux que j'ai. Ils devraient me donner 12,6VDC cette fois-ci.
Le comportement du montage que j'ai décrit (sorte de clignotement) s'appelle "boutage" ? Il devrait être supprimé en alimentant correctement le chauffage des lampes ?

CIU : j'ai 4x470µF pour chaque rail d'alimentation chauffage. Il y a deux rails, donc ça fait 4x470µF à rapporter à 365mA (mais comme je l'ai dit, les tubes ont l'air de tirer un courant plus proche de 500mA)

Merci à vous deux :)
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 06 Aoû 2011 19:13

hum oui avec 2 tranxfos de 6W la tension ne devrai effectivement pas descendre sous 12V après
redressement

bon si tu a un lm317 qui traine tu peut generer un courant de 350mA l'histoire de tester
le filament
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 24 Juin 2012 16:31

Bonjour !

après un an sans DIY, j'aimerais bien m'y remettre un peu. En reprenant le Schémas de Catsiano :
Image
(les X1, X2 sont des ECC88)
D'ailleurs, la valeur de C1 et C3 est-elle à respecter précisément, ou je peux m'en sortir avec des 0,1µF ?

Pour l'alimentation je pensais faire quelque chose comme ça :
Image
Avec 2x220µF pour les deux premiers condensateurs du filtre et 47µF pour le dernier. Est-ce que vous savez si je peux faire réaliser le transformateur chez audiophonics (ici) ? Je pose la question à cause de la tension élevée du secondaire.


Concernant l'ampli que j'avais tenté de réaliser en Aout 2011, il est tout simplement abandonné (au moins pour l'instant). Pour résoudre le problème de boutage, il aurait fallut refaire le "casework" intégralement, ce qui me semble bien plus compliqué que de recommencer tranquillement :ko:

Merci à vous :)
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 24 Juin 2012 21:40

salut

100nF sur 470k = coupure a 3hz - 3db ,
tu peut tranquillement mettre des 100nF ...
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 24 Juin 2012 22:46

Je ne sais jamais trop si l'on peut négliger les impédances d'entrées parallèles et tout le reste un peu compliqué à calculer :mdr:

L'alimentation ne semble pas absurde ? Elle est relativement simple pour essayer de rebondir sur un succès et ne pas trop plomber le budget :zen:
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 17 Aoû 2012 18:52

J'ai fini cette nouvelle version aujourd'hui et j'ai exactement les mêmes conclusions qu'il y a un an : le problème de boutage avec ces tubes qui ne semblent pas vouloir conduire en permanence.

Par rapport à la dernière fois j'ai quasiment tout changé excepté le schéma de la partie amplification. C'est à dire que, en particulier, mes alimentations filaments sont directement du courant alternatif. Sur le transformateur sur mesure que j'ai acheté à audiophonics il y a deux secondaires filament tous les deux à 6,3V pour 1A chacun. Donc a priori 500mA par tube physique ce qui devrait être suffisant.

Autant dire que j'ai un peu du mal à comprendre ce qu'il se passe :(
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 18 Aoû 2012 0:03

salut

bon le probleme est que sur ce type de configuration l"alim doit être stable
l'etage de sotie travail en push donc on peut prévoir des variations de courant
de charge de 10 a 20mA

par exemple avec ton shema d'alim
la trace en bleu = sans signal injecté donc au repos courant de 15mA
en rouge un signal de fréquence 10hz sur une charge de 300 ohm courant moyen vers 15mA

on peut voir que ce signal peut faire chuter la tension d'alim de 20V !!!
c'est suivant la musique entre une plage de blanc et un signal genre fortissimo
il va ce creer un tension a très basse fréquence (suivant l'enveloppe du signal)
qui sera réinjecté par le condo de commande de courant sur l'etage de sortie !
Image


conclusion
valeur résistive du pi trop elevée
ca fitre bien en amont mais sur charge a courant variable ca peu poser des
problèmes

essai de remplacer la 1k5 par un mos ou transistor en ballast + une zener ou autre
source de tension
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 18 Aoû 2012 11:00

A l'alimentation j'ai rajouté une self de 10H et 200ohm (bon ça n'enlève pas l'impédance de sortie due aux résistances).

J'ai essayé également d'enlever le système de rétroaction, j'ai l'impression que c'est beaucoup mieux. L'ampli semble être plus stable maintenant, ce qui me donne l'occasion d'entendre de la musique ... et de la ronflette :ko: Je vais essayer encore d'autres choses et je ferai un retour.
J'espère que ce n'est pas le transformateur d'alimentation qui rayonne sinon ça ne va pas être simple à réparer du tout.

Catsiano, je prends en note ce que tu me conseilles, mais avant de faire des modifications un peu plus importantes, j'essaye de continuer un peu les modifs simples que j'ai commencées.
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 18 Aoû 2012 14:36

Je joins une série de photo accompagnée d'une question.

La ronflette dont j'ai parlé n'est présente que sur une seule voie (autour de 6mV) tandis que l'autre a un bruit de fond très bas (<1mV je pense, mon multimètre n'est pas super précis dans ces eaux là). Est-ce que ce bruit de fond est du au transformateur qui est relativement proche ? Je ne sais pas si c'est très clair sur les photos mais une des rangées de composant est plus proche du transformateur que l'autre.

http://img15.hostingpics.net/pics/571751DSCN2431.jpg
http://img15.hostingpics.net/pics/404318DSCN2432.jpg
http://img15.hostingpics.net/pics/251969DSCN2428.jpg
http://img15.hostingpics.net/pics/251969DSCN2428.jpg
http://img15.hostingpics.net/pics/867841DSCN2429.jpg
http://img15.hostingpics.net/pics/935204DSCN2424.jpg
http://img15.hostingpics.net/pics/376142DSCN2427.jpg
http://img15.hostingpics.net/pics/463653DSCN2423.jpg
http://img15.hostingpics.net/pics/338569DSCN2421.jpg

J'ai l'impression que le problème de bootage a disparu. Malgré le caractère asymétrique du bourdonnement, cela pourrait-il être d$u à des problèmes de masse ou d'AC résiduel sur l'alimentation ?
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 18 Aoû 2012 17:49

Triple post (désolé :oops: )

Le bourdonnement venait finalement des lampes. j'ai toujours pensé que c'était incassables ces trucs (surtout avec marqué CCCP suivi d'une étoile dessus :mdr: ). Donc excepté le léger bruit de fond qui me semble acceptable étant donné la compacité et la simplicité du montage, ça semble fonctionner tout ça.

Image

Merci à Catsiano et à CIU :thks:
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message