Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Ampli TDA 7293 : Nombreux problèmes

Message » 11 Nov 2003 16:39

Attention à tous ceux qui se lancent dans cette aventure.

Le TDA 7293 souffre des mêmes problèmes que le 7294 :

A l'approche de l'écrétage, il se met à auto-osciller et explose.

Aprés lecture des data-sheet je me suis rendu compte que mon schéma n'incorporait pas la petite cellule RC ( 2 ohms en série avec 100 nF entre sortie HP et masse ).

Est ce que c'est ça ??? mais pour ma part j'ai des soucis de stabilité du montage.

Pour ce qui est du bruit de fond je n'ai pas de problèmes :

Transfo torique 2x30 V , 1 pont 40 A , 4 x 10 000 uF sur platine alim, 2 x 680 uF // 2 x 4.7 uF // 2 x 100 nF sur platine ampli.
Toutes les connections de masses en étoile sur platine alim sans redondance ( y compris boitier raccordé au plus prés de la connectique XLR )

Je suis preneur de toute info

Merci d'avance et je vais essayer d'arrêter ma collection de TDA cramés.
Philippe
TT BG 808 AVCA10SE + ampli TDA7294 et filtre actif DIY sur cristal20 + caisson omega 380
PHIL7B
 
Messages: 158
Inscription: 30 Oct 2002 20:32
  • offline

Annonce

Message par Google » 11 Nov 2003 16:39

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Nov 2003 18:38

il oscille aussi sur des charges purement résistives ?
Johnix
 
Messages: 1233
Inscription: 10 Oct 2002 15:32
  • offline

Message » 11 Nov 2003 22:01

Salut !

Bon, j'ai été rejeté un oeil dans la data-sheet du TDA7293, et il y a quelques trucs qui me viennent à l'esprit :
- le réseau RC de Boucherot en sortie me parait une bonne idée. Penser à prendre une résistance d'au moins 1 ou 2 W pour ne pas qu'elle claque pour un oui ou pour un non !
- regarder de près le découplage des alim (il ne sufit pas de mettre des très gros condo pour que tout soit ok :roll: ), en particulier pour la partie faible puissance de la puce : les broches 7 et 8 doivent être découplés soigneusement à mon avis. S'assurer que les condo concerné se trouvent au plus près des broches concernées, avec une connection de masse elle aussi très courte (pour ces condo C7 et C9 de la data-sheet, il est marqué "danger of oscillation" si on met des valeurs plus petites!). ne pas hésiter à rajouter en plus des 100nF conseillé des condo plus gros, et éventuellement une petite résistance dans les lignes d'alim de ses broches (pas celles des alim de puissance). Si on met un chimique à ce niveau, mettre en // un condo plastique de faible valeur.
- regarder de près le cablage des masses, qui peut causer bien des problèmes s'il est mal fait (cablage en étoile, etc).
- se poser la question de calmer les ardeurs de la puce vis-à-vis des oscillations en dehors de la bande audio, en mettant un petit réseau passe-bas en entrée du circuit, qui coupe au-dessus de la bande audio, mais évite que tous les parasites HF ne viennent "titiller" le TDA. de la même façon, on doit pouvoir mettre un petit condo dans la CR pour lui limiter le gain en HF.

J'espère que ces quelques conseils généraux vont t'aider, ils ne sont pas spécifiques au TDA...

a+

jb
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline

Message » 12 Nov 2003 15:48

Le montage est plus stable sur une charge résistive

Il semble qu'il se met à osciller plus facilement lorsque la température du CI augmente.

Je vais continuer mes périgrinations...

Merci pour les réponses et si il y en a d'autres n'hésitez pas !

Philippe
TT BG 808 AVCA10SE + ampli TDA7294 et filtre actif DIY sur cristal20 + caisson omega 380
PHIL7B
 
Messages: 158
Inscription: 30 Oct 2002 20:32
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message