Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

HELP SVP!!!! mon bloc NAD 214 sent le cramé

Message » 23 Déc 2005 1:33

bonjour,

j'ai fait l'acquisition cette semaine d'un 2eme ampli NAD 214 pour tester la bi-amplification sur mon installation.:lol:

A reception de cette ampli (d'occas bien entendu), je l'ai immédiatement testé en lieu et place de mon 1er bloc pour vérifier son bon fonctionnement ( test en mode stéreo). PAs de souci,':P' la même signature sonore, même présence... tous est identique.

Je me lance donc dans l'installation des 2 bloc en mono pour découvrir le changement.
Apres avoir basculer les 2 blocs en mono avec le petit switch a l'arrière, je branche une enciente sur chaque bloc et je lance mon lecteur cd.

Et la petit pb,:o une des enceintes semble etre plus présente que l'autre ( son plus fort).
Apres differentes vérification, il semble que lebloc que je viens d'acheter n'ait pas supporté le passage en mono ( le son grésille sur l'enceinte qui y est branché).

Je redemonte l'installation pour essayer ce bloc en stereo et la surprise, tout fonctionne normalement.

de plus, depuis ce probleme, une odeur de brulé se dégage de l'appareil.:evil:

QUESTION: qq connait il ce probleme SVP, et pourquoi, alors qu'il semble avoir eu un probleme, cet ampli fonctionne bien en stereo et pas en mono?

MERci a vous

cordialement :lol:

PS: installation= TEAC VRDS 10 + préampli nad 114 + bloc(s) nad 214 + BC ACOUSTIQUE ARAXE.

PS2 : je recherche aussi un convertisseur pas trop chere pour seconder mon teac. Avis aux vendeurs!!!!
Teac VRDS 10, AVM audio classe A, BC acoustique araxe II cablées van del hull clearwater.
virolau
 
Messages: 44
Inscription: 18 Nov 2005 13:02
Localisation: aux environs de lyon (mais à la campagne)
  • offline

Annonce

Message par Google » 23 Déc 2005 1:33

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Déc 2005 14:18

Salut,

il me semble que j'ai un peu le même problème mais sur un Nad T751. :-?

Après quelques jours de recherche de panne épaulés par quelques menbres de ce site, j'ai fini par constater qu'un CI est éclaté. Ton problème de gresillement me parle car j'en ai le souvenir.
L'odeur de cramer vient peut être d'une chauffe de circuit non utiliser jusque la.

En ce qui concerne le bon fonctionnement en stereo, tu a peut être un circuit similaire au mien sur la carte multi-channel qui sert d'interface de commande de son, si je m'exprime bien. :roll:

Tu peut voir mon sujet présent dans la même rubrique. :wink:
golgothe28
 
Messages: 651
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline

Message » 26 Déc 2005 13:15

Essaye d'utiliser tes 214 en bi-amplification,si il marche toujours bien en stéréo.

L'essai ne coute rien :wink:

A+
Salle HC.
Intégra DTC9.8/bloc Nakamichi AVP1/klipsch RF82,RC7,RS62 /caisson tc sounds 18"/Caisson W/HPA 2400/DCX2496 /Harmony /OppoBDP103D&PS3&Dune Duo&Synology DS 414/JVC HD1 /Ecran 3m éléc. DIY trans.+LCD32"
cricri88
 
Messages: 11193
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 26 Déc 2005 15:32

cricri88 a écrit:Essaye d'utiliser tes 214 en bi-amplification,si il marche toujours bien en stéréo.

L'essai ne coute rien :wink:

A+


pas compris ce que tu veux dire, quand je dis que ça ne marche pas c'est bien en bi amplification que je parle.

Chaque bloc fonctionne en stereo quand on les essaye séparément mais en bi-amplification (donc chaque bloc bridgé en mode mono, reliés au préampli et branchement d1 enceinte sur chaque bloc), l'un deux donne un son de mauvaise qualité (faible et grésillant).
Teac VRDS 10, AVM audio classe A, BC acoustique araxe II cablées van del hull clearwater.
virolau
 
Messages: 44
Inscription: 18 Nov 2005 13:02
Localisation: aux environs de lyon (mais à la campagne)
  • offline

Message » 26 Déc 2005 20:41

Le principe de bi-amplification,c'est d'amplifier les graves et les medium-aigu avec deux amplis séparé,à condition que tes enceintes acceptent le bi-cablage.Un cable HP pour les graves et un autre pour les medium-aigu par enceinte et tu utilises tes blocs Nad 214 en mode stéreo et non bridgé mono.

avec ce type d'enceintes:Image

N'oublie pas d'enlever les barrettes :wink:


As tu bien fait attention au petit bouton sof-clipping?
Que les deux sois au moin sur la même position.

A+
Salle HC.
Intégra DTC9.8/bloc Nakamichi AVP1/klipsch RF82,RC7,RS62 /caisson tc sounds 18"/Caisson W/HPA 2400/DCX2496 /Harmony /OppoBDP103D&PS3&Dune Duo&Synology DS 414/JVC HD1 /Ecran 3m éléc. DIY trans.+LCD32"
cricri88
 
Messages: 11193
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 27 Déc 2005 2:10

c'est du bi cablage pas de la bi amplification ce que tu me dis.

Ou alors péconise tu une solution hybride de bicablage et de bi amplification avec les deux blocs en stéréo.
Pour moi la bi amplifiaction consiste a alimenter une enceinte avec un bloc bridgé en mono ( donc chaque bloc est relié à une enceinte et une seule).

A moins que je me trompe, mais j'avais compris la multiamplifaction dans ce sens. C'est pourquoi on peut voir des systeme home cinéma avec 6 blocs mono ( en 5.1)soit un bloc par enceinte + un bloc pour le caisson de basse .

Je vais qd même faire un tour sur le net pour trouver des sujets sur ce thème.

De plus le bouton soft clipping est juste là pour protéger les enceintes à l'allumage ou lorsqu'on éteint le ou les amplis et na rien a voir avec tous ceci.
Teac VRDS 10, AVM audio classe A, BC acoustique araxe II cablées van del hull clearwater.
virolau
 
Messages: 44
Inscription: 18 Nov 2005 13:02
Localisation: aux environs de lyon (mais à la campagne)
  • offline

Message » 27 Déc 2005 8:10

virolau a écrit:c'est du bi cablage pas de la bi amplification ce que tu me dis.


Salut,

Désolé mais tu es dans l'erreur et "cricri 88" a raison! :o

La multiamplification, c'est UN ampli par haut-parleur avec un filtre (actif ou passif) qui dispatche les fréquences avant chaque ampli ! Donc, si tu as deux amplis par enceinte, tu es en biamplification, si tu as trois amplis par enceinte, tu es en triamplification etc... :idee:

Ce que tu as fait, c'est toujours de la monoamplification (et non de la monophonie.) Un ampli par enceinte, la seule différence, c'est que tu utilise des amplis beaucoup plus puissants par voie puisqu'ils sont pontés !!!

Le bicâblage, c'est encore autre chose. Tu alimente chaque enceinte par deux câbles séparés issus du même ampli, après avoir enlevé les straps sur les dites enceintes; Donc un câble pour le HP de grave et un câble (venant de la même sortie ampli !) pour le HP aigu (ou la tête médium aigue.)

Pour en revenir à la bonne odeur de "crâmé", tu dois avoir brûlé un composant (souvent un circuit intégré) au niveau du symétriseur, nécessaire au pontage. C'est pour cette raison qu'il
fonctionne toujours en stéréo, le symétriseur étant déconnecté. A mon avis, si tu le rebranches
en mode ponté, tu va finir de le "cramer" ! :-?

Est-ce plus clair ?

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 27 Déc 2005 10:20

Salut à tous ,

Je me permets de me glisser dans la conversation car je possède de vieux blocs NAD 2140
que l' on pouvait bridger .
Il y avait un bouton "Bribging" à enfoncer et surtout il fallait changer le branchement du haut-parleur UNIQUE à l' arrière du NAD .
Au niveau des entrées CINCH , il fallait débrancher l' entrée GAUCHE car seule la droite est active en bridgée .
Au niveau des sorties HP , il fallait relier la borne "+" du HP au RIGHT "+" et la borne "-" du HP à la sortie LEFT "+" .
Le tout sur les bornes A de sortie . En résumé : une seule entrée sur la canal RIGHT et une seule sortie sur les "+" des haut-parleurs RIGHT & LEFT .

Si ça peut aider ...
Amicalement ,
@ + Philippe.
RHR9
 
Messages: 87
Inscription: 16 Mai 2003 19:57
Localisation: EBERSHEIM (67)

Message » 27 Déc 2005 16:41

virolau a écrit:De plus le bouton soft clipping est juste là pour protéger les enceintes à l'allumage ou lorsqu'on éteint le ou les amplis et na rien a voir avec tous ceci.
Redésolé :oops: de te recontre-dire mais le bouton "soft clipping" sert à limiter les distortions lors de très forte écoute pour pouvoir garder un son propre et audible.Mais on en pert du dynamisme,je le laisse toujours sur off (il faut vraiment pousser pour détériorer le son et les oreilles en prennent un coup :wink: )

A+
Salle HC.
Intégra DTC9.8/bloc Nakamichi AVP1/klipsch RF82,RC7,RS62 /caisson tc sounds 18"/Caisson W/HPA 2400/DCX2496 /Harmony /OppoBDP103D&PS3&Dune Duo&Synology DS 414/JVC HD1 /Ecran 3m éléc. DIY trans.+LCD32"
cricri88
 
Messages: 11193
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 27 Déc 2005 19:45

cricri88 a écrit:
virolau a écrit:De plus le bouton soft clipping est juste là pour protéger les enceintes à l'allumage ou lorsqu'on éteint le ou les amplis et na rien a voir avec tous ceci.
Redésolé :oops: de te recontre-dire mais le bouton "soft clipping" sert à limiter les distortions lors de très forte écoute pour pouvoir garder un son propre et audible.Mais on en pert du dynamisme,je le laisse toujours sur off (il faut vraiment pousser pour détériorer le son et les oreilles en prennent un coup :wink: )

A+


Salut cricri88 ,

Entièrement d' accord avec ta définition du Soft-Clipping ( Ecrêtage en Douceur ) .

@ + Philippe.
RHR9
 
Messages: 87
Inscription: 16 Mai 2003 19:57
Localisation: EBERSHEIM (67)

Message » 28 Déc 2005 0:45

bon en tout cas même si j'avais tout faux :oops: MERCI les gars pour toute vos infos, maintenant j'y vois plus clair.

Donc pour cricri88 -partie bi amplification : j'ai réalisé ce soir le branchement comme tu me l'a précisé, à savoir un cable HP pour le médium aigu sur un des blocs (bornier gauche rouge/noir pour l'enceinte gauche et bornier droit rouge/noir pour l'enceinte droite) et un cable pour le grave sur l'autre bloc (même branchement). Les 2 blocs étant en stéréo.
Et si j'ai bien compris c'est le filtre interne à l'enceinte qui se charge de laisser passer les bonnes fréquences pour chaque HP.

ça semble fonctionner mais je n'ai pas pû effectuer de réelle écoute car il était trop tard ( les enfants dormaient).

- partie soft clipping: Alors là j'apprends qq chose :o . Je croyais que les voyants en façade qui s'allume au rouge pdt qq secondes avant de passer au vert, c'était ça le soft clipping pour protéger les enceintes.
Donc merci pour tes précisions. Comme quoi il n'y a pas de question bête, on en apprend tous les jours. :roll:

Pour ALSIDO: merci a toi également. jai compris le principe de multi amplication maintenant.

Je ferai des essais dès jeudi apres midi voir si le résultat est probant. Sinon je revendrai certainement mon 2eme bloc.

A plus et merci encore

Virolau

PS: Pour info l'installation est un lecteur TEAC VRDS 10 (acheté il y a un mois a lafouine 1777 sur ce site)+ préampli nad 114 + les 2blocs nad 214 + enceintes BC acoustique Araxe cablés en van del hull clearwater.
Teac VRDS 10, AVM audio classe A, BC acoustique araxe II cablées van del hull clearwater.
virolau
 
Messages: 44
Inscription: 18 Nov 2005 13:02
Localisation: aux environs de lyon (mais à la campagne)
  • offline

Message » 28 Déc 2005 8:02

virolau a écrit:
Donc pour cricri88 -partie bi amplification : j'ai réalisé ce soir le branchement comme tu me l'a précisé, à savoir un cable HP pour le médium aigu sur un des blocs (bornier gauche rouge/noir pour l'enceinte gauche et bornier droit rouge/noir pour l'enceinte droite) et un cable pour le grave sur l'autre bloc (même branchement). Les 2 blocs étant en stéréo.
Et si j'ai bien compris c'est le filtre interne à l'enceinte qui se charge de laisser passer les bonnes fréquences pour chaque HP.



Eh bien voila, cette fois, tu es réellement en biamplification. (Tu n'as bien sûr pas oublié de retirer les straps sur les enceintes...) Bonnes écoutes, et ne t'inquiètes pas pour les erreurs, on passe tous (ou on est tous passés) par là ! :wink:

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 28 Déc 2005 11:34

virolau a écrit:bon en tout cas même si j'avais tout faux :oops: MERCI les gars pour toute vos infos, maintenant j'y vois plus clair.
On est là pour ça dans la limite de nos connaissances à tous :wink:

virolau a écrit:Je ferai des essais dès jeudi apres midi voir si le résultat est probant. Sinon je revendrai certainement mon 2eme bloc.
Si tu le revends, le bon évidement :wink: ,fait moi signe,je serais peut-être intérressé aussi suivant si les essais avec mon matériel (essai avec deux amplis différents),si pas concluant j'opterais pour un deuxième Nad214.

A+
Salle HC.
Intégra DTC9.8/bloc Nakamichi AVP1/klipsch RF82,RC7,RS62 /caisson tc sounds 18"/Caisson W/HPA 2400/DCX2496 /Harmony /OppoBDP103D&PS3&Dune Duo&Synology DS 414/JVC HD1 /Ecran 3m éléc. DIY trans.+LCD32"
cricri88
 
Messages: 11193
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 31 Déc 2005 11:41

Et alors qu'es ce que ça donne la bi-amplification?
Salle HC.
Intégra DTC9.8/bloc Nakamichi AVP1/klipsch RF82,RC7,RS62 /caisson tc sounds 18"/Caisson W/HPA 2400/DCX2496 /Harmony /OppoBDP103D&PS3&Dune Duo&Synology DS 414/JVC HD1 /Ecran 3m éléc. DIY trans.+LCD32"
cricri88
 
Messages: 11193
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 31 Déc 2005 12:04

ah la bi amplification, j'en attendais un peu plus a vrai dire.

Pour faire simple, apres une breve séance d'écoute, je ne pense pas poursuivre dans cette voie.

Moins de précision dans le positionnement des voix, l'enchainement des notes est moins chirurgical, c'est plus flou. On a une impréssion de message sonore plus brouillon.
Seul point positif, la dynamique est plus importante, certains instruments sont plus présent qu'avant, on dirait qu'il sont joués plus fort et on les entend mieux.

Alors j'ai tous rebranché comme avant et j'ai retrouvé ce que je prefère a savoir une voix bien positionnée au centre de l'écoute ( ou au moins à sa place dans un duo) et des notes qui semblent se succéder de mainère plus natutelle, un message où en se concentrant sur un instrument précis on peut le suivre distinctement ( sans que celui ci soit noyé au milieu des autres).

Mais avant toutes décisions hatives, j'ai pris contact hier , pour un essai, avec un menbre du forum ( fredo) qui vend un convertiiseur MSB DAC III . Je vais donc attendre la reception de ce converto et refaire une écoute la semaine prochaine et on verra si il y a une amélioration.

Si non, je me séparerai d'un bloc NAD. Je te tiens au courant le cas éhéant.

A+

olivier
Teac VRDS 10, AVM audio classe A, BC acoustique araxe II cablées van del hull clearwater.
virolau
 
Messages: 44
Inscription: 18 Nov 2005 13:02
Localisation: aux environs de lyon (mais à la campagne)
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message