Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

UcD en 5 canaux

Message » 04 Juil 2005 19:38

beb a écrit:Joli...

Tu as mis de la pate thermique au niveau des dissipateurs des modules ?

Je suis en pleine conception...
Mais ça me fait clairement envie :(


Je te dis pas comme le gars qui m'a troué la face arrière à dégusté à la fraiseuse. 1 mm entre les XLR du milieu... Photo demain.

J'ai mis de la pâte au cas ou mais trop d'ailleurs. Ca bave.

En tout cas, le coffret est vraiment petit. C'est chaud pour passer les câbles.

.
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Annonce

Message par Google » 04 Juil 2005 19:38

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Juil 2005 19:42

lafouine1777 a écrit: le gars qui m'a troué la face arrière à dégusté


:mdr: :oops: :D
melavi
 
Messages: 1950
Inscription: 03 Fév 2003 18:02
Localisation: Paris

Message » 04 Juil 2005 19:43

lafouine1777 a écrit:
beb a écrit:Joli...

Tu as mis de la pate thermique au niveau des dissipateurs des modules ?

Je suis en pleine conception...
Mais ça me fait clairement envie :(


Je te dis pas comme le gars qui m'a troué la face arrière à dégusté à la fraiseuse. 1 mm entre les XLR du milieu... Photo demain.

J'ai mis de la pâte au cas ou mais trop d'ailleurs. Ca bave.

En tout cas, le coffret est vraiment petit. C'est chaud pour passer les câbles.

.


Le gugusse qui troue les faces arrière chez moi, c'est moi... Et je le fais dans du médium, c'est plus simple...
beb
 
Messages: 9027
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 05 Juil 2005 15:52

La face arrière presque terminé.

Image

Image

.
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 06 Juil 2005 16:18

Allé lafouine1777, allé lafouine1777, allé.....


Non là j'encourage, une derniére ligne droite et c'est bon.... ;-)

Parailleur, superbe intégration.
sdf
 
Messages: 4078
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 06 Juil 2005 19:26

sdf a écrit:Allé lafouine1777, allé lafouine1777, allé.....


Non là j'encourage, une derniére ligne droite et c'est bon.... ;-)

Parailleur, superbe intégration.


J'espère que cela ne va pas finir comme les JO.

Image

Putain de ligne droite, que de câbles à sertir !

.
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 06 Juil 2005 19:45

Chapeau Lafouine :wink:


Alaiin :wink:
haskil
 
Messages: 49528
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 07 Juil 2005 10:08

ouaip vas y Lafouine continu a poster en image les evols quotidiennes de ta real. ... c'est super interessant ... c'est un peu mon feuilleton de l'été Image... j'adore cette série ... je comprends pas tout Imagemais aime ben ca ... et puis le réalisateur est vraiment excellent ... je reste pantois devant tant de dexterité

Lafouine hip hip ... Image
vince klortho
 
Messages: 1574
Inscription: 08 Mar 2000 2:00
Localisation: 92

Message » 07 Juil 2005 11:56

En espérant qu'il n'explose pas comme Londres.

:cry:

.
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 09 Juil 2005 9:10

Le câblage est terminé et l'ampli marche... :D

Par contre, j'ai un problème avec la carte de protection CC. Elle marche toute seule en test avec une pile de 9V mais dès que je connecte la masse commune du circuit de protection au châssis, la protection se déclenche tout de suite. Pas encore trouvé ou est le problème. Je n'ai pourtant aucun courant sur les sorties HP des modules.

Si quelqu'un à une idée ?

Image

.
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 09 Juil 2005 9:59

les UCD ne sont pas symétriques ?
beb
 
Messages: 9027
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 09 Juil 2005 10:03

super boulot en tout cas j'ai hate de lire le CR !
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 09 Juil 2005 11:47

beb a écrit:les UCD ne sont pas symétriques ?


Oui, mais quel est le rapport avec mon problème de circuit de protection ?

L'ampli câblé et en chauffe. Le câblage est moins beau que ce que je voulais faire mais la place est vraiment juste. Il reste les diodes à mettre. Je ne les ai pas encore reçu.

Image

.
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 09 Juil 2005 11:59

Un ampli symétrique ne donne pas +V sur une borne et -V sur l'autre ?
Je sais que sur les Pass X c'est le cas et que ça perturbe la protection CC, mais là ?
beb
 
Messages: 9027
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 09 Juil 2005 15:19

Je sais pas trop. Je me renseigne.

Premiers essais sur une paire de BM5 et un lecteur de CD Marantz CD-5400. A fond sans modul oreille collée au HP bruit de fond presque inaudible. Le câblage a l'air bon malgré la proximité de tous ces câbles. Je retrouve le son pur de mes blocs mono. Basses très présentes et soutenus. Je laisse branché plusieurs jours pour le rodage avant de l'essayer sur mon installation principale.

.
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message