Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 20 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Amplis Pioneer vsx d510

Message » 23 Fév 2006 16:35

Bonjour à tous voilà j'ai cette ampli qui à bien tirer sa vie (il a 5ans)
Je voulais savoir s'il été vraiment dépassé et ce qu'il valait en terme d'écoute.

Je rencontre un probleme j'ai un lecteur dvd pioneer dv343 (vieu aussi celui la lol) branché sur mon ampli par un cable coaxiale. C'est donc mon ampli qui decode les pistes audio.

En mode DTS pas de soucis les differents modes marche bien et le sub se fait bien entendre (mais un peu brouillon tout de meme)
Par contre quand je commute en 5.1 les voix ,la musique n'ont rien à voir c'est un pur bonheur je trouve , par contre plus de sub :o (meme en le réglan sur +10)
J'ai tester différent réglage mais rien n'y fait je ne comprend pas, ou alors je fait pas ce qu'il faut...

Si quelqu'un avais une astuce ou a dejà rencontré ce probleme :)
J'ai trouver un topic ou une persone n'avais pas de son qui sortait du sub mais c'été pour tout les modes , moi c'est seulement le mode 5.1 .

Merci d'avance :D

Ps: une question en passant sur mon lecteur dvd il y a ecrit decodage piste DTS et 5.1 mais aucune sortie RCA pour les differentes enceintes seulemement la sortie coaxiale alors c'est une sorte de publicité mensongère??

Bonne journée à tous :D et je me rend compte que mon installation est un peu vieillotte ça change du tout au tout un ampli recent par rapport à celui que j'ai ? ou faut etre vraiment un très grand passionné pour voir la différence?

Merci à tous les expert qui m'aiderons :D :D
Sylvestre
 
Messages: 55
Inscription: 17 Oct 2005 22:19

Message » 23 Fév 2006 20:00

J'ai réflechi mais en fait ça doit etre le mode à choisir lorsqu'on branche voix par voix à l'arriere de l'ampli et ce n'ai pas le cas vu que j'utilise un cable coaxiale

Bon par contre en mode tv j'active le dts et comme ya que 2 canaux il se met en mode prologic

Mais lors des infos j'ai le sub qui donne plein de petit coup lorsque le presentateur parle et j'arrive pas à supprimer cet effet

Je peux pas régler la frequence de coupure en dessous de 100hz ça odit peut etre venir de là et donc doit pas y avoir de solution...
Sylvestre
 
Messages: 55
Inscription: 17 Oct 2005 22:19


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message