Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: nerossimo et 32 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

denon 2809

Message » 05 Avr 2009 9:05

bjr
je m'intéresse depuis peu a ce modèle et j'aimerai connaître vos avis sur une association éventuelle avec Kef IQ chez moi les 30 , 10 et 2c en centrale pour une pièce de 18m² .Les IQ30 ne sont pas particulièrement difficile a driver .Actuellement je tourne avec un Yam Rxv1700 qui me donne beaucoup de satisfactions et qui est vraiment très efficace en hc et ça marche plutôt bien en audio , j'aimerai toute fois trouver un peu plus de douceur sur mes écoutes de concerts en Dts 5.1
Scottich
 
Messages: 3608
Inscription: 23 Mar 2006 23:28
Localisation: Bas- Rhin
  • offline

Annonce

Message par Google » 05 Avr 2009 9:05

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Avr 2009 18:59

Bonjour à tous,
Depuis vendredi j'ai rejoins le club des Denonistes en craquant sur un 2809 (après avoir longtemps hésité avec le 2309). Mes triangle 202 semblent enfin vivre (celius, sextan et titus) ! Faut dire je viens d'un Yamaha A5 de 9 ans d'âge un peu court en puissance... Il me reste encore à faire tous les réglages qui vont bien, mais déjà, sans la calibration Audissey, je sens une sacré différence de puissance et de "douceur" du son...
Bon allez j'y retourne 8)
bigfafa2
 
Messages: 238
Inscription: 12 Oct 2003 21:55
Localisation: FRANCE
  • offline

Message » 20 Avr 2009 18:11

bonjour a tous
je viens egalement de rejoindre le clan denon 2809


j'ai commencer a prendre note de vos réglages


merci a ceux qui font vivre ce post :wink:
Guizmo77500
 
Messages: 52
Inscription: 13 Déc 2008 8:39
Localisation: Chelles
  • offline

Message » 24 Avr 2009 19:14

Ca y est instalation commandée, à récuperer lundi ou peut être mardi, ampli denon 2809 pack jbl E80, écran samsung le52b750........ je vous tiens au courant dés branchement.......
A+
tomtom541979
 
Messages: 4
Inscription: 24 Avr 2009 14:21
  • offline

Message » 24 Avr 2009 20:41

Bonsoir tomtom nous allons avoir une installe très proche.
Regarde ma signature.
docbloom
 
Messages: 320
Inscription: 14 Déc 2008 22:52
Localisation: Amiens, Somme,picardie.
  • offline

Message » 26 Avr 2009 20:41

Bonsoir,

Je viens également d'acquérir un avr 2809, mais j'expériemente malheureusement de gros problèmes :cry:

Essentiellement, je n'ai aucun son dès qu'une entrée active les circuits de décodage digitaux (ma ps3, mon lecteur dvd, etc.).
Par contre j'entends parfaitement bien mes 2 enceintes frontales en "stéréo" ou en "pure direct" (par exemple le tuner interne, ou mon vieux lecteur CD)

J'ai donc fait l'expérience minimaliste suivante :
_ seules mes 5 enceintes connectées (elles fonctionnent avec mon ancien ampli) à Front-A L & R, Center et Surround L & R
_ je réinitialise à zéro l'ampli (comme indiqué dans la doc en appuyant sur <power> et simultanément sur <standard> et <dsp simulation> pendant 3 ou 4 s)
_ je connecte le micro audissey, ce qui a pour effet de lancer l'autocalibration
_ je valide l'option "start" et là ... GRAND SILENCE ...
_ après quelque seconde, je reçois le message "Caution! Microphone : none or Speaker: none". Impossible d'aller plus loin.

J'ai regardé ci et là sur les forums, mais je n'y ai rien vu qui puisse correspondre à mon pbme.

Pensez vous qu'il s'agisse d'une panne (l'ampli est neuf ???), ou plus vraissemblable ai-je oublier un truc important ???

Merci de votre aide!
ellipz
 
Messages: 4
Inscription: 19 Avr 2009 15:12
  • offline

Message » 27 Avr 2009 16:25

En effet docbloom, ca va être trés proche...... moi je vais lire mes blue ray par la ps3.........

aurais tu des conseils à me donner sur l'instal et notemment sur les jbl associées au denon???

Merci d'avance de ta précieuse expérience, je recois mon instal mercredi.............. vivement...............
tomtom541979
 
Messages: 4
Inscription: 24 Avr 2009 14:21
  • offline

Message » 27 Avr 2009 16:33

En effet docbloom, ca va être trés proche...... moi je vais lire mes blue ray par la ps3.........

aurais tu des conseils à me donner sur l'instal et notemment sur les jbl associées au denon???

Merci d'avance de ta précieuse expérience, je recois mon instal mercredi.............. vivement...............
tomtom541979
 
Messages: 4
Inscription: 24 Avr 2009 14:21
  • offline

Message » 27 Avr 2009 17:21

ellipz a écrit:Bonsoir,

Je viens également d'acquérir un avr 2809, mais j'expériemente malheureusement de gros problèmes :cry:

Essentiellement, je n'ai aucun son dès qu'une entrée active les circuits de décodage digitaux (ma ps3, mon lecteur dvd, etc.).
Par contre j'entends parfaitement bien mes 2 enceintes frontales en "stéréo" ou en "pure direct" (par exemple le tuner interne, ou mon vieux lecteur CD)

J'ai donc fait l'expérience minimaliste suivante :
_ seules mes 5 enceintes connectées (elles fonctionnent avec mon ancien ampli) à Front-A L & R, Center et Surround L & R
_ je réinitialise à zéro l'ampli (comme indiqué dans la doc en appuyant sur <power> et simultanément sur <standard> et <dsp simulation> pendant 3 ou 4 s)
_ je connecte le micro audissey, ce qui a pour effet de lancer l'autocalibration
_ je valide l'option "start" et là ... GRAND SILENCE ...
_ après quelque seconde, je reçois le message "Caution! Microphone : none or Speaker: none". Impossible d'aller plus loin.

J'ai regardé ci et là sur les forums, mais je n'y ai rien vu qui puisse correspondre à mon pbme.

Pensez vous qu'il s'agisse d'une panne (l'ampli est neuf ???), ou plus vraissemblable ai-je oublier un truc important ???

Merci de votre aide!


Cela ressemble bien à un pb matériel. Si tu as beaucoup de matos branché sur la même arrivée électrique, peut-être essayer un branchement direct dde l'ampli sur une autre arrivée ?
Pour avoir une réponse tu pourrais peut-être t'inscrire au club DENON http://www.clubdenon.fr/ (il faut donner tes coordonnées, ton type de matériel et son numéro de série (à l'arrière)). Tu pourras alors poser la question.
Plus rapide mais pas sûr : Ils ont un mail ( info@denon.fr ) mais je ne sais pas s'ils répondent si tu n'es pas inscrit

Bon courage !
DJOBBO33
 
Messages: 65
Inscription: 31 Oct 2007 20:32
Localisation: GIRONDE
  • offline

Message » 27 Avr 2009 18:30

DJOBBO33 a écrit:
Cela ressemble bien à un pb matériel. Si tu as beaucoup de matos branché sur la même arrivée électrique, peut-être essayer un branchement direct dde l'ampli sur une autre arrivée ?
Pour avoir une réponse tu pourrais peut-être t'inscrire au club DENON http://www.clubdenon.fr/ (il faut donner tes coordonnées, ton type de matériel et son numéro de série (à l'arrière)). Tu pourras alors poser la question.
Plus rapide mais pas sûr : Ils ont un mail ( info@denon.fr ) mais je ne sais pas s'ils répondent si tu n'es pas inscrit

Bon courage !


C'est une bonne idée d'essayer de changer de prise électrique : j'ai tiré une rallonge d'une autre prise, mais malheureusement sans succès : toujours les mêmes problèmes. J'ai remarqué aussi que lorsque je fait un simple "test tone" via un "manuel setup" (plutôt qu'un "auto setup"), je n'entends rien non plus sur mes enceintes (au moment ou elles sont pourtant sensées être activées selon le display).

J'ai contacté le SAV denon via le club, j'attends sa réponse. :-?
ellipz
 
Messages: 4
Inscription: 19 Avr 2009 15:12
  • offline

Message » 30 Avr 2009 10:58

tomtom541979 a écrit:En effet docbloom, ca va être trés proche...... moi je vais lire mes blue ray par la ps3.........

aurais tu des conseils à me donner sur l'instal et notemment sur les jbl associées au denon???

Merci d'avance de ta précieuse expérience, je recois mon instal mercredi.............. vivement...............


Je me permet de me poser des questions sur ton choix.
Difficile a comprendre vue que j'ai fais le même.
Mais après quatre moi d'écoutes et d'essais, je trouve la centrale sur les dialogues en retrait.(fortement en retrait)
Chez moi sur les scène dynamique touts exploses,tremble, mets au retour sur un scène calme" silence il parle".

J'ai donc décidé de résoudre ce problème.
Donc appelle chez Elecson (magasin qui n'a pu a faire sa réputation ici)
Rendez vous le 14 Mai

Après discutions au téléphone le problème viens de l'ampli pas assez puissant pour driver ces enceintes.
il s"avère qu'un telle ampli si fin et musicale ,ce n'est pas franchement pas le bon choix d'enceintes

Donc je pense fermement changer le bois.
Donc essais a venir je pense sur Triangle, Cabasse, KEf Iq, pour cela je fais entièrement confiance a l'équipe d'Elecson en esperant être surpris.

Je vous en direz donc plus le 18 mai (départ pour le grand prix de France GP le 15 et retour le 17 en soirée)

DOcbloom
docbloom
 
Messages: 320
Inscription: 14 Déc 2008 22:52
Localisation: Amiens, Somme,picardie.
  • offline

Message » 04 Mai 2009 16:03

Ca y est tout est recu et installé........ que de bonheur, mais que de réglages........

Comment branchez vous les enceintes avant en bi-amplification, je trouve 2 méthodes différentes :
-en utilisant la sortie enceintes frontales A et B
-en utilisant la sortie enceintes frontales A + surround Back......

Merci de votre aide
tomtom541979
 
Messages: 4
Inscription: 24 Avr 2009 14:21
  • offline

Message » 04 Mai 2009 20:50

tomtom541979 a écrit:Ca y est tout est recu et installé........ que de bonheur, mais que de réglages........

Comment branchez vous les enceintes avant en bi-amplification, je trouve 2 méthodes différentes :
-en utilisant la sortie enceintes frontales A et B
-en utilisant la sortie enceintes frontales A + surround Back......

Merci de votre aide


d'après le manuel (je suis en pleine découverte et réglages depuis ce w-e) la bi-amp se fait selon la seconde méthode, mais il faut bien penser à régler l'ampli en conséquence dans manual setup > option setup > amp assign et passer de "7.1ch" à "fronta bi-amp"

à mon tour une question : j'ai la possibilité de brancher une petite enceinte supplémentaire pour passer de 5.1 à 6.1. Est-ce que cela vaut vraiment le coup pour les dvd ou blu-ray ? faut-il plutôt privilégier la bi-amplification que me permettent mes enceintes principales ?
bigfafa2
 
Messages: 238
Inscription: 12 Oct 2003 21:55
Localisation: FRANCE
  • offline

Message » 15 Mai 2009 21:49

bon pas trop d'activité sur ce topic... C'est vrai que quand on a le 2809 chez soi on passe plus de temps à mater des films que passer sur HCFR :wink:
bon sinon un mot pour dire qu'après calibrage audissey, activation du dynamic volume sans rien régler d'autre mes enceintes triangle (re)vivent après mon vieil ampli Yamaha qui n'avait pas assez de puissance. Quant au réglage, je ne trouve pas le manuel si mal fait que ça (mais un tour sur http://batpigworld.com/index.html aide bien...).

bigfafa2
bigfafa2
 
Messages: 238
Inscription: 12 Oct 2003 21:55
Localisation: FRANCE
  • offline

Message » 16 Mai 2009 14:32

je cherche un repreneur pour le mien mais pas seulement contre bon soin :wink:
julianross
 
Messages: 1772
Inscription: 11 Déc 2007 17:38
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message